Archived

This topic is now archived and is closed to further replies.

kawczyna

Zamrażanie sie Maxthona przy uruchamianiu i właściwie przy każdej czynności

8 posts in this topic

Dzień Dobry mam problem z przeglądarką 4.4.8.1000 W10. tak jak w temacie zamraża się po uruchomieniu wyświetla komunikat jak w załączniku. Nie da się właściwie na niej pracować. Szkoda że autorzy przeglądarki skoncentrowali się na wersji androidowej (2 wersje w ciągu ostatnich kilku godzin) a żadnej poprawki na windows.

Maxthon Error.PNG

Share this post


Link to post
Share on other sites
20 minutes ago, kawczyna said:

Dzień Dobry mam problem z przeglądarką 4.4.8.1000 W10. tak jak w temacie zamraża się po uruchomieniu wyświetla komunikat jak w załączniku. Nie da się właściwie na niej pracować. Szkoda że autorzy przeglądarki skoncentrowali się na wersji androidowej (2 wersje w ciągu ostatnich kilku godzin) a żadnej poprawki na windows.

Maxthon Error.PNG

Oczywiście próbowałeś przeinstalować Maxthona "na czysto"?

Share this post


Link to post
Share on other sites

Nie próbowałem Myślę że nie jest to takie oczywiste. Myśląc tą drogą można by dojść do absurdalnych wniosków typu "oczywiście reinstalowałeś system na czysto - dopiero potem zgłaszaj na forum że przeglądarka nie działa.". Nie wiem czy mi sie to opłaca (zapamiętane hasła i ustawienia) Dziękuję za sugestię. Spróbuję jeszcze podziałać. Przepraszam ale nie będę odpisywał po angielsku. Pozdrawiam  

Share this post


Link to post
Share on other sites
2 minutes ago, kawczyna said:

Nie próbowałem Myślę że nie jest to takie oczywiste. Myśląc tą drogą można by dojść do absurdalnych wniosków typu "oczywiście reinstalowałeś system na czysto - dopiero potem zgłaszaj na forum że przeglądarka nie działa.". Nie wiem czy mi sie to opłaca (zapamiętane hasła i ustawienia) Dziękuję za sugestię. Spróbuję jeszcze podziałać. Przepraszam ale nie będę odpisywał po angielsku. Pozdrawiam  

Jeśli korzystasz z Maxthon Passport to wszelkie Twoje ustawienia, hasła itd. zapisane są w chmurze.

Także śmiało możesz przeinstalować Maxthona.

Spróbować możesz również pobrać wersję portable Maxthona- rozpakuj i sprawdź.

 

 

Share this post


Link to post
Share on other sites

Błąd chyba był po stronie serwera bo objaw sam ustąpił bez mojej szczególnej ingerencji :) Temat chyba do zamknięcia :)

Share this post


Link to post
Share on other sites

 

Quote

 

Jeśli korzystasz z Maxthon Passport to wszelkie Twoje ustawienia, hasła itd. zapisane są w chmurze.

Także śmiało możesz przeinstalować Maxthona.

Spróbować możesz również pobrać wersję portable Maxthona- rozpakuj i sprawdź.

 

Nie działa ta cała synchronizacja jak pisałem już jakiś czas temu,wiec trzeba pomyśleć o kopii bo chmura zawodzi,a co do zamrażania systemu to u mnie na W10 x64 jest to samo co u kolegi.

 

Share this post


Link to post
Share on other sites
23 minutes ago, lechan said:

 

Nie działa ta cała synchronizacja jak pisałem już jakiś czas temu,wiec trzeba pomyśleć o kopii bo chmura zawodzi,a co do zamrażania systemu to u mnie na W10 x64 jest to samo co u kolegi.

 

Próbowałeś uruchomić Maxthona z prawami administratora?

Sprawdź, czy Twój antywirus/ firewall/ Defender nie blokuje Maxthona.

Od siebie dodam, że na co dzień również korzystam z Win 10 i nie mam takich problemów jak tutaj opisujecie.

Nadmienić jednak muszę, że nie używam/ mam wyłączone Defender-a, windowsowy Firewall, UAC- ponieważ korzystam z Nortona.

Możliwe, że system coś blokuje komunikację Maxthona z serwerami "chmurowymi".

Dla ciekawostki podam, że ostatnio przeglądając różne fora dotyczące 10 duża grupa osób skarży się, iż po wydaniu Win 10 TH2 są problemy z aktywacją windowsa (oczywiście mówimy tu o oryginalnym kluczu :D).

Rozwiązaniem jest wyłączenie windowsowego firewalla na czas aktywacji:mdr:.

Share this post


Link to post
Share on other sites

Możliwe ze to W10 jest przyczyną dlatego poczekamy zobaczymy :(

 

Share this post


Link to post
Share on other sites