Archived

This topic is now archived and is closed to further replies.

No.1MaxthonFan

winpc issue Browser no longer being supported

9 posts in this topic

Just received this from Chase:

Dear Chase OnlineSM Customer,

Your relationship is important to us, and we are committed to keeping you informed about changes that may affect you.

To help protect your account(s), you will not be able to access your accounts on chase.com using an out-of-date web browser. Upgrading to the most recent version of your preferred browser increases speed and security to help keep you protected.

If you haven't already, please download the most up-to-date version.View our full system requirements

That means that I will not have access using the latest Blink and am forced to use Retro Mode.

Share this post


Link to post
Share on other sites

Yep, doesn't like Maxthon in the UA, remove that and it's all good. Seems to be checked by a js file, but blocking it causes the site to not load, so looks like UA is the only option.

Although I understand why they choose to use UA to detect such things, it's probably the stupidest way to check as well. Right now with MX still on blink30 I guess they can use that as an excuse, but when 4.9 comes out and later with blink39+, then it's going to be blocked by mistake - unless they're checking the MX version as well which I doubt they would.

 

Share this post


Link to post
Share on other sites

Just received this from Chase:

Dear Chase OnlineSM Customer,

Your relationship is important to us, and we are committed to keeping you informed about changes that may affect you.

To help protect your account(s), you will not be able to access your accounts on chase.com using an out-of-date web browser. Upgrading to the most recent version of your preferred browser increases speed and security to help keep you protected.

If you haven't already, please download the most up-to-date version.View our full system requirements

That means that I will not have access using the latest Blink and am forced to use Retro Mode.

Did you receive this as an email or as a message when you attempted to log in? I have been seeing a banner at the top of their page for some time saying that I need to update my browser, but then I have always been able to log-in an go about my business. And just now, I was able to log -in even with the same banner. I'm curious about this UA modification. This is my current UAMozilla/5.0 (compatible; Windows NT 10.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.1000 Chrome/45.0.2454.101 Safari/537.36 OPR/32.0.1948.69 QupZilla/1.8.6. Of course, are we trying to log-in at the same site? I am using https://www.chase.com/.

 

1 person likes this

Share this post


Link to post
Share on other sites

Did you receive this as an email or as a message when you attempted to log in? I have been seeing a banner at the top of their page for some time saying that I need to update my browser, but then I have always been able to log-in an go about my business. And just now, I was able to log -in even with the same banner. I'm curious about this UA modification. This is my current UAMozilla/5.0 (compatible; Windows NT 10.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.1000 Chrome/45.0.2454.101 Safari/537.36 OPR/32.0.1948.69 QupZilla/1.8.6. Of course, are we trying to log-in at the same site? I am using https://www.chase.com/.

 

Yes, that's the same site I use, and my UA is the same as yours and like you, have always been able to still log in and do all my transactions without a problem.  The notice came in an email and told me that I had a secure message, so logged on and opened that secure message and that is what it said, so I'm assuming that if I don't use Retro Mode, I will not be able to log in at all.  It's no big deal as long as Maxthon remembers which Mode to use.

Share this post


Link to post
Share on other sites

Yes, that's the same site I use, and my UA is the same as yours and like you, have always been able to still log in and do all my transactions without a problem.  The notice came in an email and told me that I had a secure message, so logged on and opened that secure message and that is what it said, so I'm assuming that if I don't use Retro Mode, I will not be able to log in at all.  It's no big deal as long as Maxthon remembers which Mode to use.

Thanks for the follow-up. I have not received such an email , yet, and still have the banner but am able to log in. Very curious situation.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for the follow-up. I have not received such an email , yet, and still have the banner but am able to log in. Very curious situation.

Did you check you "Secure Message Center" when you logged in to see if you have anything in there?

Share this post


Link to post
Share on other sites

Did you check you "Secure Message Center" when you logged in to see if you have anything in there?

I have no messages in my "Secure Message Center" nor any emails notifying me that there is a message at this time(I am familiar with that messaging system as I have have seen emails and messages in the past) And I still am able to log in. Wonder what their software doesn't like about your log in.

1 person likes this

Share this post


Link to post
Share on other sites

Have absolutely no idea what they don't like about my log-in, but i'll just keep using Retro Mode until it gets fixed.  Thanks for confirming though.

Share this post


Link to post
Share on other sites