Archived

This topic is now archived and is closed to further replies.

john doe

adblock_-gazeta.pl

30 posts in this topic

ściągnąłem polskie reguły blokowania reklam  dodałem do adblocka blokuje idealnie na wszystkich stronach ale mam problem z gazeta..pl obojętnie w które miejsce bym nie kliknął na tej stronie to nie  dzieje się nic przeglądarka w ogóle nie reaguje https://www.certyficate.it/adblock/adblock.txt

Share this post


Link to post
Share on other sites

ściągnąłem polskie reguły blokowania reklam  dodałem do adblocka blokuje idealnie na wszystkich stronach ale mam problem z gazeta..pl obojętnie w które miejsce bym nie kliknął na tej stronie to nie  dzieje się nic przeglądarka w ogóle nie reaguje https://www.certyficate.it/adblock/adblock.txt

Nie zaobserwowałem takiego problemu u siebie (oczywiście po dodaniu podanych przez Ciebie filtrów).

Sprawdzałeś u siebie, czy wszystko działa kiedy wyłączysz/ usuniesz te filtry?

Share this post


Link to post
Share on other sites

Nie zaobserwowałem takiego problemu u siebie (oczywiście po dodaniu podanych przez Ciebie filtrów).

Sprawdzałeś u siebie, czy wszystko działa kiedy wyłączysz/ usuniesz te filtry?

wywaliłem filtry wyłączyłem wszystkie rozszerzenia wylogowałem się ale nic nie pomogło jeszcze jakieś pomysły

Share this post


Link to post
Share on other sites

 jeszcze jakieś pomysły

Widzę, że ciągle masz jakieś problemy z Maxthonem...:wacko:

Mam dwie propozycję/ rady dla Ciebie:

  • Zainstaluj na "czysto" Maxthona, nie loguj się do Passport, nie instaluj żadnych rozszerzeń czy filtrów do ABP, nie zmieniaj żadnych ustawień- i sprawdź ponownie. Ale to chyba już wiesz, bo proponuję/ sugeruję to Tobie za każdym razem, kiedy tylko masz problemy z Maxthonem... A dzieję się to nader często.
  • Opcja druga- zrezygnuj z Maxthona na rzecz innej przeglądarki, która może bardziej Tobie przypasuje i będzie sprawiała mniej problemów? Z czystym sumieniem i bez żadnych uszczypliwości mogę Tobie polecić "nową" Operę. Jest to dobra, szybka przeglądarka obsługująca rozszerzenia Chrome-a.

Share this post


Link to post
Share on other sites

Widzę, że ciągle masz jakieś problemy z Maxthonem...:wacko:

Mam dwie propozycję/ rady dla Ciebie:

  • Zainstaluj na "czysto" Maxthona, nie loguj się do Passport, nie instaluj żadnych rozszerzeń czy filtrów do ADB, nie zmieniaj żadnych ustawień- i sprawdź ponownie. Ale to chyba już wiesz, bo proponuję/ sugeruję to Tobie za każdym razem, kiedy tylko masz problemy z Maxthonem... A dzieję się to nader często.
  • Opcja druga- zrezygnuj z Maxthona na rzecz innej przeglądarki, która może bardziej Tobie przypasuje i będzie sprawiała mniej problemów? Z czystym sumieniem i bez żadnych uszczypliwości mogę Tobie polecić "nową" Operę. Jest to dobra, szybka przeglądarka obsługująca rozszerzenia Chrome-a.

jeśli chodzi o adblocka to na gazeta.pl zawsze były problemy kombinowałem na różne sposoby dlaczego tak się dzieje ale puki co nie znalazłem przyczyny  podłapałem nowe filtry i miałem nadzieję że zaskoczy na  co dzień używam admunchera który dobrze się sprawuje a co do zmiany przeglądarki to nie ma mowy uważam maxthona za najlepszą przeglądarkę na rynku nie baz wad oczywiście tak z resztą jak każda nie ma idealnych przeglądarek a gdy mam jakiś problem z którym nie mogę sobie poradzić we własnym zakresie wtedy zwracam się o pomoc do społeczności(moderatorów) oczywiście po uprzedniej instalacji na czysto nie logowaniu się bez zmiany ustawień etc

Share this post


Link to post
Share on other sites

dlaczego nie mogę dodać do adblocka subskrypcji polskich filtrów żeby się automatycznie aktualizowały 

Notatka20151101141006.png

Notatka20151101141150.png

Share this post


Link to post
Share on other sites

dlaczego nie mogę dodać do adblocka subskrypcji polskich filtrów żeby się automatycznie aktualizowały 

 

Może dlatego, że musisz zrobić to ręcznie?!

ABP w Maxthonie nie obsługuje opcji "kliknij& zainstaluj".

Jeśli chcesz mieć jakieś inne, własne filtry musisz dodać je samemu do ABP.

Później, oczywiście, filtry aktualizują się automatycznie.

Share this post


Link to post
Share on other sites

Może dlatego, że musisz zrobić to ręcznie?!

ABP w Adblocku nie obsługuje opcji "kliknij& zainstaluj".

Jeśli chcesz mieć jakieś inne, własne filtry musisz dodać je samemu do ABP.

Później, oczywiście, filtry aktualizują się automatycznie.

ustawienia abp-dodaj własne filtry -reguły globalne tak

Share this post


Link to post
Share on other sites
42 minutes ago, warmiak42 said:

zauważyłem że działa tylko wtedy jak kliknę na odnośniku otwórz na nowej karcie nie bardzo wiem dlaczego tak jest https://onedrive.live.com/redir?resid=1B55DF76D106F689!38646&authkey=!AOf59E7fvc0Eqas&ithint=video%2cmp4

Mógłbyś dokładniej opisać swój problem ?

Na Twoim filmiku, oprócz otwierania linków w nowej karcie, nie widzę żadnych wskazówek, które umożliwiłby diagnozę problemu :wacko:.

EDIT: Ja mogę się domyślać o co Tobie chodziło - ale to forum przeglądają również inni użytkownicy, którzy mogą nie mieć dużej wiedzy na temat Maxthona, filtrów do ABP itd.

Dlatego publikując posty staraj się pisać zwięźle, sensownie, z zastosowaniem zasad polskiej pisowni/ ortografii, przekazuj jak najwięcej konkretnych informacji.

Załączam filmik prezentujący zachowanie strony gazeta.pl u mnie (tak, oczywiście jak zwykle u mnie wszystko działa, Maxthon to najlepsza i bezbłędna przeglądarka na świecie - sarkazm).

Oczywiście, kiedy korzystasz z Maxthona, masz wyłączone Admuncher, Adfender, Adguard i wszelkiej maści inne blokery reklam?!

Desktop_2016.01.06_-_18.32.38.02.mp4

Share this post


Link to post
Share on other sites
33 minutes ago, magg said:

Mógłbyś dokładniej opisać swój problem ?

Na Twoim filmiku, oprócz otwierania linków w nowej karcie, nie widzę żadnych wskazówek, które umożliwiłby diagnozę problemu :wacko:.

 

starczy przeczytać mój pierwszy post na tej stronie czyli na gazeta.pl po dodaniu filtrów lewo lik na odnośnik nic się nie dzieje prawo klik otwórz  na nowej karcie jest ok nie wiem dla czego tak się dzieje 

Notatka20160106184128.png

Share this post


Link to post
Share on other sites
5 hours ago, magg said:

Mógłbyś dokładniej opisać swój problem ?

Na Twoim filmiku, oprócz otwierania linków w nowej karcie, nie widzę żadnych wskazówek, które umożliwiłby diagnozę problemu :wacko:.

EDIT: Ja mogę się domyślać o co Tobie chodziło - ale to forum przeglądają również inni użytkownicy, którzy mogą nie mieć dużej wiedzy na temat Maxthona, filtrów do ABP itd.

Dlatego publikując posty staraj się pisać zwięźle, sensownie, z zastosowaniem zasad polskiej pisowni/ ortografii, przekazuj jak najwięcej konkretnych informacji.

Załączam filmik prezentujący zachowanie strony gazeta.pl u mnie (tak, oczywiście jak zwykle u mnie wszystko działa, Maxthon to najlepsza i bezbłędna przeglądarka na świecie - sarkazm).

Oczywiście, kiedy korzystasz z Maxthona, masz wyłączone Admuncher, Adfender, Adguard i wszelkiej maści inne blokery reklam?!

Desktop_2016.01.06_-_18.32.38.02.mp4

eureka chyba znalazłem przyczynę mam ustawiony tak tryb łatwego czytania żeby ładował mi się automatycznie gdy klikam na jakiś odnośnik i wtedy przeglądarka się blokuje tzn.lewo klik nie działa trzeba użyć prawo kliku otwórz na nowej karcie,odkryłem że mój problem polega na tym właśnie że  mam ustawiony tryb łatwego czytania na auto  gdy go wyłączę strona chodzi jak ta lala i w tym miejscu moja prośba włącz tryb łatwego czytania na auto wyłącz przeglądarkę włącz kliknij w dwa trzy odnośniki zobaczymy czy mam rację ,edit.trochę po testowałem, nawet po nie włączonym tr,ł,czt ,na aut nie działa starczy kliknąć odnośni i ręcznie ikonkę trybu czytania a potem cofnąć strzałką  i z powrotem się blokuje jedno jest pewne problem jest związany z trybem łatwego czytania (leży on po stronie programistów max a nie po mojej 

Share this post


Link to post
Share on other sites
6 hours ago, warmiak42 said:

eureka chyba znalazłem przyczynę mam ustawiony tak tryb łatwego czytania żeby ładował mi się automatycznie gdy klikam na jakiś odnośnik i wtedy przeglądarka się blokuje tzn.lewo klik nie działa trzeba użyć prawo kliku otwórz na nowej karcie,odkryłem że mój problem polega na tym właśnie że  mam ustawiony tryb łatwego czytania na auto  gdy go wyłączę strona chodzi jak ta lala i w tym miejscu moja prośba włącz tryb łatwego czytania na auto wyłącz przeglądarkę włącz kliknij w dwa trzy odnośniki zobaczymy czy mam rację ,edit.trochę po testowałem, nawet po nie włączonym tr,ł,czt ,na aut nie działa starczy kliknąć odnośni i ręcznie ikonkę trybu czytania a potem cofnąć strzałką  i z powrotem się blokuje jedno jest pewne problem jest związany z trybem łatwego czytania (leży on po stronie programistów max a nie po mojej 

Pomijając już to, że Tryb Czytania działa raz lepiej a raz gorzej, na Twoim filmiku kompletnie nie widać, żeby był on włączony.

Strony wyglądają normalnie.

Jak to wygląda u mnie możesz zobaczyć na zamieszczonym tutaj filmiku.

Dlatego proponuję Tobie (po raz kolejny) :

  • Zainstaluj na "czysto" Maxthona, nie loguj się do Passport, nie instaluj żadnych rozszerzeń czy filtrów do ABP, nie zmieniaj żadnych ustawień- i sprawdź ponownie/ użyj wersji portable stosując się do tych samych porad.

Możliwe, że dzięki temu znajdziesz przyczynę, czemu linki na gazeta.pl w Trybie czytania ustawionym na auto, nie działają po kliknięciu LPM. Możliwe, że jakieś rozszerzenie/ ustawienie wpływa na takie zachowanie. Jak możesz zobaczyć na moim filmiku - Tryb Czytania działa i nie blokuje lewo - kliku. 

Już raz Tobie odpowiedziałem na temat problemów z Trybem Czytania http://forum.maxthon.com/index.php?/topic/8200-tryb-latwego-czytania/#comment-95149. Pisz o tych problemach także na głównym forum. Może wtedy twórcy zobaczą, że problem jednak istnieje.

 

Desktop_2016.01.07_-_05.50.15.03.mp4

Share this post


Link to post
Share on other sites
7 hours ago, magg said:

Pomijając już to, że Tryb Czytania działa raz lepiej a raz gorzej, na Twoim filmiku kompletnie nie widać, żeby był on włączony.

Strony wyglądają normalnie.

Jak to wygląda u mnie możesz zobaczyć na zamieszczonym tutaj filmiku.

Dlatego proponuję Tobie (po raz kolejny) :

  • Zainstaluj na "czysto" Maxthona, nie loguj się do Passport, nie instaluj żadnych rozszerzeń czy filtrów do ABP, nie zmieniaj żadnych ustawień- i sprawdź ponownie/ użyj wersji portable stosując się do tych samych porad.

Możliwe, że dzięki temu znajdziesz przyczynę, czemu linki na gazeta.pl w Trybie czytania ustawionym na auto, nie działają po kliknięciu LPM. Możliwe, że jakieś rozszerzenie/ ustawienie wpływa na takie zachowanie. Jak możesz zobaczyć na moim filmiku - Tryb Czytania działa i nie blokuje lewo - kliku. 

Już raz Tobie odpowiedziałem na temat problemów z Trybem Czytania http://forum.maxthon.com/index.php?/topic/8200-tryb-latwego-czytania/#comment-95149. Pisz o tych problemach także na głównym forum. Może wtedy twórcy zobaczą, że problem jednak istnieje.

 

Desktop_2016.01.07_-_05.50.15.03.mp4

mógłbyś tu wrzucić plik językowy(pl) do 4.9portable chciałbym sprawdzić nową betę dzięki

Share this post


Link to post
Share on other sites
On 6.01.2016, 18:12:59, magg said:

Mógłbyś dokładniej opisać swój problem ?

Na Twoim filmiku, oprócz otwierania linków w nowej karcie, nie widzę żadnych wskazówek, które umożliwiłby diagnozę problemu :wacko:.

EDIT: Ja mogę się domyślać o co Tobie chodziło - ale to forum przeglądają również inni użytkownicy, którzy mogą nie mieć dużej wiedzy na temat Maxthona, filtrów do ABP itd.

Dlatego publikując posty staraj się pisać zwięźle, sensownie, z zastosowaniem zasad polskiej pisowni/ ortografii, przekazuj jak najwięcej konkretnych informacji.

Załączam filmik prezentujący zachowanie strony gazeta.pl u mnie (tak, oczywiście jak zwykle u mnie wszystko działa, Maxthon to najlepsza i bezbłędna przeglądarka na świecie - sarkazm).

Oczywiście, kiedy korzystasz z Maxthona, masz wyłączone Admuncher, Adfender, Adguard i wszelkiej maści inne blokery reklam?!

Desktop_2016.01.06_-_18.32.38.02.mp4

o dziwo na 4.9 adb działa dobrze w przeciwieństwie do 4..8 ,przy okazji jak tam aurora browser widzę że też się zainteresowałeś tą przeglądarką 

Share this post


Link to post
Share on other sites
1 hour ago, warmiak42 said:

o dziwo na 4.9 adb działa dobrze w przeciwieństwie do 4..8 ,przy okazji jak tam aurora browser widzę że też się zainteresowałeś tą przeglądarką 

Aurora bez szału prawdę powiedziawszy.

Dla mnie ma jeszcze więcej braków niż Maxthon :).

Jak przyjdzie co do czego, tzn. końca Mx to chyba jednak zostanę przy Operze.

Przynajmniej ma ona ulubione na pasku bocznym oraz możliwość ustawienia ilości ulubionych w Speed Dial - u/ Quick Access - ie.

Share this post


Link to post
Share on other sites
On Sat Oct 24 2015 23:27:52 GMT+0200 (Środkowoeuropejski czas, m▲gg said:

Nie zaobserwowałem takiego problemu u siebie (oczywiście po dodaniu podanych przez Ciebie filtrów).

Sprawdzałeś u siebie, czy wszystko działa kiedy wyłączysz/ usuniesz te filtry?

czy to znaczy że dostaniemy w końcu polskie filtry w maxthonie https://www.facebook.com/CertyficateIT?hc_location=ufi

Notatka20160126094626.png

Share this post


Link to post
Share on other sites
2 hours ago, warmiak42 said:

czy to znaczy że dostaniemy w końcu polskie filtry w maxthonie https://www.facebook.com/CertyficateIT?hc_location=ufi

Notatka20160126094626.png

Dostępne są one cały czas. Nawet sam je znalazłeś... 

https://raw.githubusercontent.com/MajkiIT/polish-ads-filter/master/polish-adblock-filters/adblock.txt dodaj do własnych filtrów.

Z resztą ciekawa rzecz - twórcy "chwalą się", że ich filtry zostały dodane do jakiejś bliżej nieznanej "podróbki" Adblocka, która zawiera inny, stary adres ich filtrów... :mdr: ( https://www.certyficate.it/adblock/adblock.txt ). Na całe szczęście zadbali o autoprzekierowanie na Github-a.

Bez tytułu.jpg

Share this post


Link to post
Share on other sites
8 hours ago, m▲gg said:

Dostępne są one cały czas. Nawet sam je znalazłeś... 

https://raw.githubusercontent.com/MajkiIT/polish-ads-filter/master/polish-adblock-filters/adblock.txt dodaj do własnych filtrów.

Z resztą ciekawa rzecz - twórcy "chwalą się", że ich filtry zostały dodane do jakiejś bliżej nieznanej "podróbki" Adblocka, która zawiera inny, stary adres ich filtrów... :mdr: ( https://www.certyficate.it/adblock/adblock.txt ). Na całe szczęście zadbali o autoprzekierowanie na Github-a.

Bez tytułu.jpg

(cytat z fb certyficate it)No i w końcu się doczekaliśmy. Nasze filtry w Adblocku. na podstawie tego wpisu wywnioskowałem ze polskie filtry zostały dodane do listy tych w maxthonie(adb) były z innych państw polskich nie było nigdy tak na marginesie nie korzystam z nich powodują problemy na gazeta.pl o czym wielokrotnie pisałem ad muncher lubię to

Share this post


Link to post
Share on other sites
9 minutes ago, warmiak42 said:

(cytat z fb certyficate it)No i w końcu się doczekaliśmy. Nasze filtry w Adblocku. na podstawie tego wpisu wywnioskowałem ze polskie filtry zostały dodane do listy tych w maxthonie(adb) były z innych państw polskich nie było nigdy tak na marginesie nie korzystam z nich powodują problemy na gazeta.pl o czym wielokrotnie pisałem ad muncher lubię to

Jak już Tobie wielokrotnie powtarzałem - skoro używasz Admunchera to wyłącz całkowicie ABP w Maxthonie!

Wiele działających jednocześnie blockerów reklam powoduje takie właśnie problemy, jakie często opisujesz.

I z tego co pamiętam, to Twoje problemy na gazeta.pl były spowodowane Trybem Czytania a nie filtrami w ABP.

 

Share this post


Link to post
Share on other sites
29 minutes ago, m▲gg said:

Jak już Tobie wielokrotnie powtarzałem - skoro używasz Admunchera to wyłącz całkowicie ABP w Maxthonie!

Wiele działających jednocześnie blockerów reklam powoduje takie właśnie problemy, jakie często opisujesz.

I z tego co pamiętam, to Twoje problemy na gazeta.pl były spowodowane Trybem Czytania a nie filtrami w ABP.

 

ok

Share this post


Link to post
Share on other sites
On 26.01.2016, 13:41:53, m▲gg said:

Dostępne są one cały czas. Nawet sam je znalazłeś... 

https://raw.githubusercontent.com/MajkiIT/polish-ads-filter/master/polish-adblock-filters/adblock.txt dodaj do własnych filtrów.

Z resztą ciekawa rzecz - twórcy "chwalą się", że ich filtry zostały dodane do jakiejś bliżej nieznanej "podróbki" Adblocka, która zawiera inny, stary adres ich filtrów... :mdr: ( https://www.certyficate.it/adblock/adblock.txt ). Na całe szczęście zadbali o autoprzekierowanie na Github-a.

Bez tytułu.jpg

Dla nas to nie jest śmieszne. Projekt jest darmowy i nie chcemy ponosić dodatkowych kosztów. Projekt ku naszej radości poszedł daleko do przodu i pobiera go średnio ponad 1 mln osób to musimy zadbać o dostępność. Starania o dodanie filtrów do Adblocka trwały od 2 ms, więc dość dawno.

Share this post


Link to post
Share on other sites
9 minutes ago, MajkiIT said:

Dla nas to nie jest śmieszne. Projekt jest darmowy i nie chcemy ponosić dodatkowych kosztów. Projekt ku naszej radości poszedł daleko do przodu i pobiera go średnio ponad 1 mln osób to musimy zadbać o dostępność. Starania o dodanie filtrów do Adblocka trwały od 2 ms, więc dość dawno.

ABP w Maxthonie a Adblock, do którego dodajecie swoje filtry, to dwie różne rzeczy.

Gratuluję popularności filtrów i życzę dalszych sukcesów.

Share this post


Link to post
Share on other sites
On Fri Feb 05 2016 21:56:10 GMT+0100 (Środkowoeuropejski czas, m▲gg said:

ABP w Maxthonie a Adblock, do którego dodajecie swoje filtry, to dwie różne rzeczy.

Gratuluję popularności filtrów i życzę dalszych sukcesów.

to mój ostatni post dotyczący moich problemów z gazeta.pl po moich wnikliwych i długotrwałych testach mogę stwierdzić że jest jakiś konflikt po między trybem czytania a ta konkretną stroną dlaczego tak twierdzę ?przeprowadziłem dwa testy pierwszy(ale po kolei) odinstalowałem maxthona(4.8)zaznaczyłem opcję usunięcia ustawień etc.pozostałości na dysku po mx usunąłem programem system ninja  następnie zainstalowałem mx(exe)nie logowałem się ,nie zmieniałem ustawień adblock-easy list,wszedłem na gazeta.pl klikałem w różne odnośnik wszystko działało idealnie potem kliknąłem w tryb czytania wróciłem na główną stronę i przeglądarka zamarzła tzn.nie reagowała na kliknięcia ,drugi eksperyment tak jak poprzednio odinstalowałem i zainstalowałem bez zmiany ustawień etc.z tą różnicą że wyłączyłem adblocka żeby sprawdzić czy wina nie leży po stronie filtrów przeglądarka działała idealnie do czasu kliknięcia na tryb czytania ten sam problem o którym pisałem się powtórzył czyli pozostaje mi ad muncher,jak dla mnie temat jest zakończony pozdrawiam 

Share this post


Link to post
Share on other sites
11 minutes ago, john doe said:

to mój ostatni post dotyczący moich problemów z gazeta.pl

szczerze to nie wiem co Tobie odpowiedzieć.

Już kiedyś zamieszczałem filmik pokazujący, że opisywany przez Ciebie problem u mnie nie występuje.

Sprawdzałem teraz - również wszystko działa prawidłowo.

Może to jakiś konflikt z zainstalowanym softem na komputerze?

Jeśli masz możliwość sprawdź to na innym komputerze czy maszynie wirtualnej.

 

I taka mała rada na przyszłość - bezcelowe jest obecnie zgłaszanie jakichkolwiek błędów dotyczących starszych wersji Maxthona (poniżej 4.9).

4.4.8 jest już przestarzałą i niewspieraną już wersją.

Nie będzie już żadnych poprawek dla tej przeglądarki.

Tzn. ma pojawić się (kiedyś w przyszłości) wersja .2000 ale zawiera ona tylko jakieś kosmetyczne poprawki dotyczące trybu Retro.

Więc pozostają trzy możliwości - pozostać przy wersji 4.4.8 i liczyć na to, że "będzie to jakoś działało'', używać wersji 4.9 i liczyć się z jej wieloma błędami/ brakami; opcja numer trzy - zmienić przeglądarkę.

 

Share this post


Link to post
Share on other sites
2 hours ago, m▲gg said:

szczerze to nie wiem co Tobie odpowiedzieć.

Już kiedyś zamieszczałem filmik pokazujący, że opisywany przez Ciebie problem u mnie nie występuje.

Sprawdzałem teraz - również wszystko działa prawidłowo.

Może to jakiś konflikt z zainstalowanym softem na komputerze?

Jeśli masz możliwość sprawdź to na innym komputerze czy maszynie wirtualnej.

 

I taka mała rada na przyszłość - bezcelowe jest obecnie zgłaszanie jakichkolwiek błędów dotyczących starszych wersji Maxthona (poniżej 4.9).

4.4.8 jest już przestarzałą i niewspieraną już wersją.

Nie będzie już żadnych poprawek dla tej przeglądarki.

Tzn. ma pojawić się (kiedyś w przyszłości) wersja .2000 ale zawiera ona tylko jakieś kosmetyczne poprawki dotyczące trybu Retro.

Więc pozostają trzy możliwości - pozostać przy wersji 4.4.8 i liczyć na to, że "będzie to jakoś działało'', używać wersji 4.9 i liczyć się z jej wieloma błędami/ brakami; opcja numer trzy - zmienić przeglądarkę.

 

cenna rada jeżeli kiedyś będę musiał zainstalować 7 od nowa to nie omieszkam tego sprawdzić co do 4.9 puki problem z trybem czytania na interia.pl nie zostanie naprawiony ,o obaj wiemy że nigdy nie zostanie naprawiony ,nie pozostaje mi nic innego jak zostać przy 4.8 o zmianie przeglądarki nawet nie myślę podobne jak ty tak się do niej przyzwyczaiłem że ciężko by mi było przesiąść na jakąś inną 

Share this post


Link to post
Share on other sites
6 hours ago, m▲gg said:

szczerze to nie wiem co Tobie odpowiedzieć.

Już kiedyś zamieszczałem filmik pokazujący, że opisywany przez Ciebie problem u mnie nie występuje.

Sprawdzałem teraz - również wszystko działa prawidłowo.

Może to jakiś konflikt z zainstalowanym softem na komputerze?

Jeśli masz możliwość sprawdź to na innym komputerze czy maszynie wirtualnej.

 

I taka mała rada na przyszłość - bezcelowe jest obecnie zgłaszanie jakichkolwiek błędów dotyczących starszych wersji Maxthona (poniżej 4.9).

4.4.8 jest już przestarzałą i niewspieraną już wersją.

Nie będzie już żadnych poprawek dla tej przeglądarki.

Tzn. ma pojawić się (kiedyś w przyszłości) wersja .2000 ale zawiera ona tylko jakieś kosmetyczne poprawki dotyczące trybu Retro.

Więc pozostają trzy możliwości - pozostać przy wersji 4.4.8 i liczyć na to, że "będzie to jakoś działało'', używać wersji 4.9 i liczyć się z jej wieloma błędami/ brakami; opcja numer trzy - zmienić przeglądarkę.

 

na 4.9 tryb czytania nie gryzie się z gazeta.pl ale za to jest problem z interia.pl o którym wielokrotnie pisałem,i tak to jest z tą naszą przeglądarką jedne rzeczy działają inne nie ,szlak człowieka morze trafić 

Share this post


Link to post
Share on other sites