Archived

This topic is now archived and is closed to further replies.

14615246

DeviantArt has gone bad

17 posts in this topic

Hi,

 

I have an issue for you to fix.Maxthon,DeviantArt is broken....it decided to scroll down all by itself on the homepage,my profile,my notification watch messages and even worse...my gallery.

 

Here is what it looks like when it had the self scroll down

post-60062-0-97961100-1441332876_thumb.p.

 

This is what it was supossed to look like before the self scrolldown

post-60062-0-41540800-1441333000_thumb.p.

 

Please....just please fix yourself,Maxthon and please fix DeviantArt....I don't want anymore bad self scrolldowns....please.

 

                                                                         Thanks for reading.

 

                                                                                    Warmly regards,

                                                                                               Ayla 

Share this post


Link to post
Share on other sites

I also didn't have any problems with self scrolling.

Looks like he's using retro mode, although I wasn't able to switch to retro. Look at his scroll bars.

 

What OS are you on?

Share this post


Link to post
Share on other sites

I'm on DeviantArt and it still does the self scrolling.Please just please fix the browser....and please fix the self scrolling at DeviantArt right now please.

Share this post


Link to post
Share on other sites

I'm on DeviantArt and it still does the self scrolling.Please just please fix the browser....and please fix the self scrolling at DeviantArt right now please.

There is nothing to fix!

Everything works fine here on Deviantart.

Problem is on your site.

Cooperate with us if you wanna get help- once again- what is your Os and which Maxthon version you're running?

Share this post


Link to post
Share on other sites

My Os you're talking about was on Windows 7 and I have Maxthon version 4.4.6.2000 and Maxthon version 4.4.7.1000...

Share this post


Link to post
Share on other sites

It does do some weird things for me. For those that already tested you need to browse to another page, not the main one as there is no issue there. I was using http://www.deviantart.com/browse/undiscovered/ for testing.

 

To the OP you might want to confirm if this is your issue, but for me:

 

Ultra + ABP ON - no issue

post-6742-0-71901500-1441390964_thumb.pn

 

Ultra + ABP OFF - page jumps (scrolls) down so the scrolling header shows

post-6742-0-94133000-1441391013_thumb.pn

 

Then if you scroll up, the top of the content is blocked by the header.

post-6742-0-66426100-1441390985_thumb.pn

 

Retro works fine with ABP ON or OFF.

Win10 | MX4.4.7.2000

 

 

So you might want to enable ABP to see if that fixes the issue, as looking at your images it seems you don't have it on.

Share this post


Link to post
Share on other sites

Hover over ABP and you will see :)

 

So was what I described the issue that you have? Or is it something else? And if it was does enabling ABP work?

Share this post


Link to post
Share on other sites

That discribes the issue I have.The only problem is that I have Windows 7 and I can't disable the ABP...what shall I enable the ABP if I had Windows 7?

Share this post


Link to post
Share on other sites

Win7 has no bearing on the issue or ABP. Why can't you disable ABP? What happens when you click the button on the status bar or in the Main Menu?

Share this post


Link to post
Share on other sites

Thanks for everything....but seriously....please fix up Maxthon 4.4.7.1000....it seems broken to me.I need you to get a techie over here to fix DeviantArt and its ads right now...please....

Share this post


Link to post
Share on other sites

Turn on ABP and you won't get ads and make sure you're not in Retro Mode.

 

Trying to help here, but you don't seem to want it... as pointed out above, Ultra + ABP ON gives you no ads and no issue with the scrolling problem.

 

If you're not willing to test or figure out why it's not working then you can't expect it to be fixed when there is nothing wrong for others.

Share this post


Link to post
Share on other sites

Thanks for trying....I really wish that Maxthon would be fixed and so would DeviantArt... :sad: 

Share this post


Link to post
Share on other sites

Thanks for trying....I really wish that Maxthon would be fixed and so would DeviantArt... :sad: 

@14615246 - YOU are the ONLYl one who can fix YOUR problem. YOU must enable ad blocking by ABP (AdBlock Plus) in Maxthon.  The attached screen shots show the ABP icons that can be displayed.

 

In the Main Menu you can display the AdBlock Plus (ABP) menu as shown here

post-159826-0-13760600-1441401910_thumb.

 

In the StatusBar it does appear here:

post-159826-0-58855800-1441402017_thumb.

 

And finally the AdBlock Plus Options window looks like this:

post-159826-0-66987900-1441402101_thumb.

 

To display the popup menu, open the Main Menu and hover over the arrowhead at the right end of the AdBlock Plus item.  Then make sure the two lines indicated are checked.  These will enable ad blocking and popup blocking for the particular website.

 

Finally select the AdBlock Options and make sure that "Enable AdBlock Plus" is checked on the File Lists tab.

 

Now the fix is up to you to do.  Do it.

1 person likes this

Share this post


Link to post
Share on other sites

I have no issues with the scroll bar with or without APB enabled. But I am on win10, don't know why that would make a difference.

post-23066-0-63733900-1441425369_thumb.j

Share this post


Link to post
Share on other sites

I have no issues with the scroll bar with or without APB enabled. But I am on win10, don't know why that would make a difference.

 

Just tested again, and now it's working fine with ABP oFF..weird?!

Share this post


Link to post
Share on other sites