Archived

This topic is now archived and is closed to further replies.

ggino

Windows siempre me pide la contraseña de administrador poco después de iniciarse Maxthon

8 posts in this topic

Este será mi 1er mensaje, ¡gracias por recibirme en este foro!

 

Estoy usando un PC con Windows 7 32bits usuario estándar (no administrador). Pues sí, voy a referir un problema... El sistema operativo me pide la contraseña de administrador poco después de iniciarse Maxthon.

 

Puedo escribirla u omitirla... No sé que implicaciones tendrá en cada caso, lo cierto es que solo luego de eso puedo usar el navegador... Pero me fastidia que al rato de abrir el navegador me pida eso, me interrumpe y da una mala impresión.

 

¿Qué hacer? Saludos. 

Share this post


Link to post
Share on other sites

Este será mi 1er mensaje, ¡gracias por recibirme en este foro!

 

Estoy usando un PC con Windows 7 32bits usuario estándar (no administrador). Pues sí, voy a referir un problema... El sistema operativo me pide la contraseña de administrador poco después de iniciarse Maxthon.

 

Puedo escribirla u omitirla... No sé que implicaciones tendrá en cada caso, lo cierto es que solo luego de eso puedo usar el navegador... Pero me fastidia que al rato de abrir el navegador me pida eso, me interrumpe y da una mala impresión.

 

¿Qué hacer? Saludos. 

Esta seguro que es Windows o puede ser su anti-virus.  Nos puede agregar una toma del mensaje que sale?

Share this post


Link to post
Share on other sites

Hola No. 1, pues el PC no me deja hacer una captura de pantalla así que con la pobre resolución de la cámara que tengo disponible logré sacar unas fotos de lo que me aparece en la pantalla...  :(

 

HakwBGN.jpg

http://prntscr.com/7zdpfj

 

Otra...

 

GQZXHGV.jpghttp://prntscr.com/7zdpfv

 

Espero logres verlas, abajo te puse el enlace hacia el sitio donde las alojé...

 

No dice nada extraordinario, el mensaje arriba indica: "¿desea permitir que este programa realice cambios en el equipo?

 

Luego más abajo, la ruta con los parametros de llamada a Maxthon, eso es todo, y el campo más abajo esperando que introduzca la clave...

 

Saludos ¡y gracias por el interés!

Share this post


Link to post
Share on other sites

Eso se lo pide porque Maxthon no es el explorador por defecto. 

Share this post


Link to post
Share on other sites

Sí, así es, pero con un detalle más: Lo ponía por defecto y mientras dura la sesión en Windows todo bien...

 

Vuelvo a cerrar y abrir sesión en Windows, luego abrir Maxthon y volvía a ocurrir lo mismo...

 

Entonces se me ocurrió que me pasarán de usuario estándar a administrador en Windows...

 

Vuelvo a abrir Maxthon, el sistema me pide la contraseña, pero esta vez fue la última vez...

 

Cerré sesión en Windows, vuelvo abrir, todo Ok con Maxthon. Entonces otra vez pasé en Windows mi usuario de administrador a estándar... Y ahora continuó funcionando todo bien aun como usuario estándar...

 

Así que hay este detalle con Maxthon para usuario estándar, al menos en Windows 7 Starter, hay que ejecutarlo como usuario administrador la 1era vez.

 

Curioso: Con la versión portable nada ocurre, todo funciona bien desde el principio... Ahora bien, no la dejé porque no sé si se auto-actualiza o tengo que estar pendiente yo de las actualizaciones.

 

¡Gracias por todo!!! Saludos No. 1  :top:

1 person likes this

Share this post


Link to post
Share on other sites

Sí, así es, pero con un detalle más: Lo ponía por defecto y mientras dura la sesión en Windows todo bien...

 

Vuelvo a cerrar y abrir sesión en Windows, luego abrir Maxthon y volvía a ocurrir lo mismo...

 

Entonces se me ocurrió que me pasarán de usuario estándar a administrador en Windows...

 

Vuelvo a abrir Maxthon, el sistema me pide la contraseña, pero esta vez fue la última vez...

 

Cerré sesión en Windows, vuelvo abrir, todo Ok con Maxthon. Entonces otra vez pasé en Windows mi usuario de administrador a estándar... Y ahora continuó funcionando todo bien aun como usuario estándar...

 

Así que hay este detalle con Maxthon para usuario estándar, al menos en Windows 7 Starter, hay que ejecutarlo como usuario administrador la 1era vez.

 

Curioso: Con la versión portable nada ocurre, todo funciona bien desde el principio... Ahora bien, no la dejé porque no sé si se auto-actualiza o tengo que estar pendiente yo de las actualizaciones.

 

¡Gracias por todo!!! Saludos No. 1  :top:

Que bueno que haya encontrado solución.  Lo mejor que puede uno hacer es siempre abrirlo como administrador.  Evitará muchas problemas como la que tuvo usted.  Que tenga muy buenas noches.

Share this post


Link to post
Share on other sites

Y por qué Maxthon pide que se realicen cambios en el equipo? Por qué?

Share this post


Link to post
Share on other sites

Que bueno que haya encontrado solución.  Lo mejor que puede uno hacer es siempre abrirlo como administrador.  Evitará muchas problemas como la que tuvo usted.  Que tenga muy buenas noches.

 

Hola No. 1,

 

Hoy convencí a mis compañeros de trabajo de instalar Maxthom en los PC (todos con Windows 7 Starter), estuvieron de acuerdo luego de ver todas las funcionalidades de Maxthon en el PC de mi cubículo...

 

Pues bien, todos tuvieron el mismo problema que te reseñé previamente porque todos ingresan a sus perfiles como "usuario estándar".

 

Yo no sé escribir mucho en inglés pero si pudieras reportar esto a soporte de Maxthon (para que tenga solución), sería excelente.

 

En sí, Maxthon debe poder instalarse sin problemas póstumos en los usuarios estándar de Windows, eso de que luego Windows pide la clave de administrador al usuario estándar es feo, se debe verificar esto...

 

Menos mal que ya tuve experiencia con el problema y lo resolví (aunque me tardé más tiempo del debido) pero otras personas, simplemente por este detalle, pueden dejar de usar el navegador o decir que no sirve, así que atención con esto.

 

Saludos.  :top:

2 people like this

Share this post


Link to post
Share on other sites