Archived

This topic is now archived and is closed to further replies.

Andrew13

gmail : chrome version isn't supported

17 posts in this topic

Hello! I don't know if it is the right topic, so you'll excuse me, if I do wrong. After logging in Gmail, the site send me a notification saying my Chrome version isn't supported. But I'm using the last Maxthon version!

It happened for the first time when I updated Maxthon to the version 4.4.6.200.

Thanks!

Share this post


Link to post
Share on other sites

Hello! I don't know if it is the right topic, so you'll excuse me, if I do wrong. After logging in Gmail, the site send me a notification saying my Chrome version isn't supported. But I'm using the last Maxthon version!

It happened for the first time when I updated Maxthon to the version 4.4.6.200.

Thanks!

I moved your thread here !

Share this post


Link to post
Share on other sites

Hi,

Thanks for your question. Are you referring to 4.4.6.2000? You can change user agent in Maxthon settings>Advanced. Copy this in it.

Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.0 Chrome/44.0.2403.125 Safari/537.36

post-175194-0-39724400-1438149834_thumb.

Share this post


Link to post
Share on other sites

Thanks, I've done it, but there is the same message yet. Is there another solution?

Share this post


Link to post
Share on other sites

No messages here for me. Using the default UserAgent (unchecked) with 4.4.7.600.

 

If you can hide/remove the message I don't believe there is an issue. To my knowledge, and from what I can tell there's nothing that you need a more recent version of webkit/blink to work within gmail. If there was issues then it would be another matter, but just a message is of little concern.

 

Otherwise, when Maxthon finally gets around to updating the core in the browser then errors like this should hopefully subside, at least a little.

Share this post


Link to post
Share on other sites

Hi...

 

I just wanted you to know that....I just upgraded to a new version of Google Chrome and everytime I got on Gmail at Maxthon Cloud,this pops uppost-60062-0-74170200-1438388818_thumb.p I just upgraded to a suggested version of Google Chrome and I would like you to remove this from Gmail please.

 

                                                            Thanks for reading this...

                                                                           Warmly regards,

                                                                                       Ayla

Share this post


Link to post
Share on other sites

Hi...

 

I just wanted you to know that....I just upgraded to a new version of Google Chrome and everytime I got on Gmail at Maxthon Cloud,this pops upattachicon.gifThis needs to leave Maxthon's Gmail right now.png I just upgraded to a suggested version of Google Chrome and I would like you to remove this from Gmail please.

 

Merged with existing thread

Share this post


Link to post
Share on other sites

Thank you....

 

But seriously,I've already updated my version of Google Chrome various times....BUT,I'M USING MAXTHON CLOUD BROWSER 4.4.6.2000 FOR CRYING OUT LOUD! I demand to have that removed from Maxthon perminately right now...

Share this post


Link to post
Share on other sites

Thank you....

 

But seriously,I've already updated my version of Google Chrome various times....BUT,I'M USING MAXTHON CLOUD BROWSER 4.4.6.2000 FOR CRYING OUT LOUD! I demand to have that removed from Maxthon perminately right now...

chrome and maxthon are 2 separated browsers, updating chrome won't change anything on maxthon side

did you try to use a custom user agent ? http://forum.maxthon.com/index.php/topic/10453-updated-user-agent/

 

(here I have no issue with gmail and the default UA)

Share this post


Link to post
Share on other sites

I did.....but,it kept on showing the same stupid message at Gmail.I guess there's no option left.

Share this post


Link to post
Share on other sites

What happens when you click dismiss? Does it come back?

 

Doesn't make sense that it keeps on showing for you when others are having no issues.

 

Update to 4.4.7.600, make sure the User Agent is set to default (unchecked).

Share this post


Link to post
Share on other sites

Cookies enabled?

Using retro or ultra mode?

Share this post


Link to post
Share on other sites

Maxthon,

 

Please just fix Gmail already....post-60062-0-77883000-1438560963_thumb.p This is what Gmail looks like when it had that stupid notification...post-60062-0-63365600-1438560977_thumb.p and this is what Gmail is supossed to look like without the annoying notificationpost-60062-0-64901100-1438561072_thumb.p.JUST FIX MY GMAIL INBOX ALREADY,MAXTHON! IF YOU DON'T FIX THE GMAIL INBOX BY TOMORROW AFTERNOON,I'M GOING TO BE MAD AT YOU...DO YOU UNDERSTAND!

 

                                                                  Thank you for reading this message and please fix my Gmail inbox please and thank you.

 

                                                                                        Warmly regards,

                                                                                                  Ayla

Share this post


Link to post
Share on other sites

Please just fix Gmail already.

 

Merged with existing thread. Please note you can create as many threads as you want about this issue, they will all be merged here or deleted in future.

 

Try the fixes as discussed above. Other users aren't having the same issues, so it's either some setting on your system, or Google is doing different things for different people.

Share this post


Link to post
Share on other sites

What happens when you click dismiss? Does it come back?

 

Doesn't make sense that it keeps on showing for you when others are having no issues.

 

Update to 4.4.7.600, make sure the User Agent is set to default (unchecked).

I did that...and yes....it did come back shortly after updating to 4.4.7.600 beta and it has been unchecked.I just wish the 'upgrade to a supported browser' notification at my Gmail inbox would just go away forever.

Share this post


Link to post
Share on other sites

I did that...and yes....it did come back shortly after updating to 4.4.7.600 beta and it has been unchecked.I just wish the 'upgrade to a supported browser' notification at my Gmail inbox would just go away forever.

Cookies enabled?

Using retro or ultra mode?

Share this post


Link to post
Share on other sites