Archived

This topic is now archived and is closed to further replies.

luis_v

Our systems have detected unusual traffic from your computer network

8 posts in this topic

Por que esta pasando esto?

¿Y si haces clic en "Why did this happen?" que es lo que dice?  ¿Estabas haciendo muchas búsquedas en Google?

Share this post


Link to post
Share on other sites

¿Y si haces clic en "Why did this happen?" que es lo que dice?  ¿Estabas haciendo muchas búsquedas en Google?

En realidad no le di clic alli, pero si tenia muchas pestañas abiertas y haciendo muchas búsquedas. pero antes no me había pasado eso. 

Share this post


Link to post
Share on other sites

Quizás es por la cantidad de pestañas que tenias abiertas.  Nada mas entras las letras y haces clic en "Submit" y desaparece ese mensaje.  Google quiere estar seguro que no eres un "robot", eso es todo.

Share this post


Link to post
Share on other sites

Quizás es por la cantidad de pestañas que tenias abiertas.  Nada mas entras las letras y haces clic en "Submit" y desaparece ese mensaje.  Google quiere estar seguro que no eres un "robot", eso es todo.

Ok Gracias :)

Share this post


Link to post
Share on other sites

En la última versión beta de maxthon (4.4.5.1200) yo también tengo ese problema luego de realizar unas cuantas búsquedas en google me redirección a una página diciendo que para continuar usando Google debo llenar el CAPTCHA.

Por eso uso Bing cuando necesito buscar algo.   :titter: Pero como yo ya se casi todo lo que hay que saber, no necesito usar ni Bing, Google, Yahoo, etc.   :mdr:   

 

Pero en serio, ha de ser un problema con Google y no con el browser.  Ustedes son los primeros en comentar sobre ese "problema" pero les preguntaré a los programadores para ver si alguien mas ha visto eso en Google. 

Share this post


Link to post
Share on other sites

Me esta pasando lo mismo, pero es desde que pusieron la beta desde que se autobusca cuando escribes algo arriba en otros navegadores no me pasa solo desde que esta la beta

Share this post


Link to post
Share on other sites

Por eso uso Bing cuando necesito buscar algo.   :titter: Pero como yo ya se casi todo lo que hay que saber, no necesito usar ni Bing, Google, Yahoo, etc.   :mdr:   

 

Pero en serio, ha de ser un problema con Google y no con el browser.  Ustedes son los primeros en comentar sobre ese "problema" pero les preguntaré a los programadores para ver si alguien mas ha visto eso en Google. 

Odi has mentioned this also as she uses search extensively. I have seen it happen only once after making numerous successive inquires. Odi saw this after installing the first prefetch release, i saw it in a subsequent release.

Share this post


Link to post
Share on other sites