Archived

This topic is now archived and is closed to further replies.

matess15

Często zamiast treści wyświetla czarne strony www

4 posts in this topic

Witam,

 

Otóż mam taki problem, że na części stron notorycznie maxthon zamiast ich treści, wyświetla czarne tło. Między innymi badoo (pomaga odświeżenie), kurnik.pl nie działa mi wcale, obecnie facebook odmawia posłuszeństwa. Raz  na jakiś czas, problem dotyka również strony startowej, gdzie są okienka-odnośniki do stron. Gdy odpalam czysta kartę, jest ok.. ale jak tylko poruszę kursorem, żeby wybrać którąś ze stron - czarne tło. Oczywiście po kliknięciu losowego kafelka strona się uruchamia. Problem czasami przechodzi po jakimś czasie, a czasami pomaga dopiero ponowne uruchomienie przeglądarki. Wie ktoś, dlaczego tak się dzieje?

 

zedytuję może i dodam chociaż wersję przeglądarki..

 

obecnie v4.4.5.1000

poprzednio beta z adblockiem (nie pamiętam numerka)

Problem był i jest nadal..

 

jako ciekawostka - otworzenie nowego okna (nie karty) nic nie zmienia, w nowym oknie nadal czarne tło, ALE otworzenie okna W TRYBIE INCOGNITO (Sesja prywatna) powoduje, że strona startowa (innych w sumie nie sprawdziłem jeszcze, z braku czasu), WYŚWIETLANA JEST POPRAWNIE.. :) Dla mnie to dziwne trochę.

Share this post


Link to post
Share on other sites

Skoro w trybie prywatnym wszystko działa Tobie jak należy- należy przypuszczać, że masz coś namieszane w ustawieniach/ konfiguracji swojego Maxthona.

 

Standardowo i do znudzenia przypominam/ powtarzam- wykonaj "czystą" instalację Maxthona.

 

Spróbuj najpierw pobrać wersję portable Maxthona- nie loguj się na swoje konto, nie zmieniaj żadnych ustawień, nie instaluj żadnych rozszerzeń- i sprawdź ponownie zachowanie przeglądarki.

Share this post


Link to post
Share on other sites

W trybie prywatnym działa wówczas tylko strona startowa, pozostałe (np kurnik.pl) nie działają. To znaczy działają do momentu otwarcia stołu z grą, wówczas czarne tło. W pozostałych podobnie - odświeżenie pomaga tymczasowo :) Widocznie przeglądarka ma za stare biblioteki, czy coś ... i niektóre strony się wykrzaczają :)

Share this post


Link to post
Share on other sites

W trybie prywatnym działa wówczas tylko strona startowa, pozostałe (np kurnik.pl) nie działają. To znaczy działają do momentu otwarcia stołu z grą, wówczas czarne tło. W pozostałych podobnie - odświeżenie pomaga tymczasowo :) Widocznie przeglądarka ma za stare biblioteki, czy coś ... i niektóre strony się wykrzaczają :)

Nie mogę potwierdzić tych "zjawisk".

Zapewniam Cię, że Maxthon nie ma żadnych "starych bibliotek".

Przeinstaluj Maxthona na czysto i sprawdź ponownie.

W ogóle próbowałeś wykonać któryś z kroków, które podałem Tobie w moim poprzednim poście?!

Share this post


Link to post
Share on other sites