Archived

This topic is now archived and is closed to further replies.

slawomirro

błędy wyświetlań stron

2 posts in this topic

Zupełnie nie wiem jak to napisać w anglojęzycznej części forum - Źle wyświetla Maxthon (najnowsza wersja) w serwisie Allegro.pl

 

Konkretnie przeglądarka nie wyświetla niektórych opcji podczas przeglądania produktów (np listy 60|120|180 produktów na stronę).

Pomaga usunięcie cookies, ale problem po paru dniach wraca. I takie cuda dzieją się tylko o instalacji najnowszej wersji.

Oczywiście w innych przeglądarkach problemu nie ma.

Share this post


Link to post
Share on other sites

Zupełnie nie wiem jak to napisać w anglojęzycznej części forum - Źle wyświetla Maxthon (najnowsza wersja) w serwisie Allegro.pl

 

Konkretnie przeglądarka nie wyświetla niektórych opcji podczas przeglądania produktów (np listy 60|120|180 produktów na stronę).

Pomaga usunięcie cookies, ale problem po paru dniach wraca. I takie cuda dzieją się tylko o instalacji najnowszej wersji.

Oczywiście w innych przeglądarkach problemu nie ma.

Nie mogę potwierdzić problemów z wyświetlaniem Allegro.

  • Jakiej dokładnie wersji Maxthona używasz?
  • Czy wykonałeś "czystą instalację"?
  • Czy masz zainstalowane jakieś rozszerzenia?
  • W jakim trybie uruchamiasz Allegro- Ultra czy Retro?
  • Próbowałeś wylogować się ze swojego Maxthon Passport i sprawdzałeś, czy wtedy strona działa prawidłowo?

Spróbuj pobrać wersję portable Maxthona- nie loguj się na swoje konto, nie zmieniaj żadnych ustawień, nie instaluj żadnych rozszerzeń- i sprawdź ponownie zachowanie Allegro.

Share this post


Link to post
Share on other sites