aldick(186537)

Invalid Certificate

7 posts in this topic

Whenever I go to sign in to my cPanel accounts, I am delayed by an "Invalid Certificate" message from the browser that warns me about the IP and not to go there.  

 

Of course the site is perfectly safe and I should have though that Maxthon would learn that I go there often, or at least give me an option to permanently override the message for that particular IP.

 

This warning message has been part of Maxthon for a long time now, and with each new version I have been hoping it would stop bothering me about domains I approve, but it remains...

 

Maxthon has been my main browser since MyIE2 years and nothing compares IMO, but this little thing gets to me.

 

Is there any way to get rid of this annoyance.  If so, I would be delighted.

Share this post


Link to post
Share on other sites

 Hi,

  Thanks for your response. Are you in Retro mode or Ultra mode when it happens? May I have your link please? Does the same thing happen in other browser?

Share this post


Link to post
Share on other sites

Ultra.  https://204.93.202.117:2087

 

Yes.  Firefox complains, but allows me to add an exception.

I like the Firefox way of handling this.

---

Chrome says...

Your connection is not private
Attackers might be trying to steal your information from 204.93.202.117 (for example, passwords, messages, or credit cards).
NET::ERR_CERT_COMMON_NAME_INVALIDI
---
Internet Exploder says...
There is a problem with this website’s security certificate.
The security certificate presented by this website was issued for a different website's address.
Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.  
We recommend that you close this webpage and do not continue to this website.  
Click here to close this webpage. 
Continue to this website (not recommended). 
More information  
•If you arrived at this page by clicking a link, check the website address in the address bar to be sure that it is the address you were expecting.
•When going to a website with an address such as https://example.com, try adding the 'www' to the address, https://www.example.com.
For more information, see "Certificate Errors" in Internet Explorer Help.
 
 
 

Share this post


Link to post
Share on other sites

It looks like that URL / IP is blocked by many DNS servers, System administrators, ISP postmasters, and other Service providers.

You can see more Info on this page, remember to scroll down here, it's a long info. page... (^^,)

• The Anti Hacker Alliance fights against 204.93.202.117

And here is a Blacklist test page...
Network Tools: DNS,IP,Email ~ Checking 204.93.202.117 against 90 known blacklists... 
Best Regards Ohke
Edited by ~Ohke
2 people like this

Share this post


Link to post
Share on other sites

Be that as it may, that is a shared server and directories at that IP is one I access routinely and do not need to be warned about.  

 

My share on this IP has nothing to do with the reasons for blacklisting, and many sites using shared hosting get blacklisted when only one site at that address deserves blocking.

 

Blacklisting IPs is a shotgun approach where a rifle would be much more useful.  Blacklists are inaccurate and should not be forced on users.  One warning per IP should be enough.

 

Firefox allows me to turn off the warnings for that IP, and IMO so should Maxthon.

 

There are a number of sites that I have found that I have to use Firefox to access properly, and would prefer Maxthon would allow me to go directly to this site after warning me once, rather than making me want to fire up FF.

Share this post


Link to post
Share on other sites

Hmmm.  Seems this thread got hyjacked.

 

Someone posted a solution here for my problem that involved a number of actions like flushing cache, etc. and I did not have time to follow up. 

 

Today I came back to look into following those instructions and found that post seems to be gone and the topic morphed into something else.

 

Whare did the answer to my question go?

 

My last post on  the topic is quoted here.

 

 

Be that as it may, that is a shared server and directories at that IP is one I access routinely and do not need to be warned about.  

 

My share on this IP has nothing to do with the reasons for blacklisting, and many sites using shared hosting get blacklisted when only one site at that address deserves blocking.

 

Blacklisting IPs is a shotgun approach where a rifle would be much more useful.  Blacklists are inaccurate and should not be forced on users.  One warning per IP should be enough.

 

Firefox allows me to turn off the warnings for that IP, and IMO so should Maxthon.

 

There are a number of sites that I have found that I have to use Firefox to access properly, and would prefer Maxthon would allow me to go directly to this site after warning me once, rather than making me want to fire up FF.

Share this post


Link to post
Share on other sites

 

Hmmm.  Seems this thread got hyjacked.

 

Someone posted a solution here for my problem that involved a number of actions like flushing cache, etc. and I did not have time to follow up. 

 

Today I came back to look into following those instructions and found that post seems to be gone and the topic morphed into something else.

 

Whare did the answer to my question go?

 

My last post on  the topic is quoted here.

 

 

 

Be that as it may, that is a shared server and directories at that IP is one I access routinely and do not need to be warned about.  

 

My share on this IP has nothing to do with the reasons for blacklisting, and many sites using shared hosting get blacklisted when only one site at that address deserves blocking.

 

Blacklisting IPs is a shotgun approach where a rifle would be much more useful.  Blacklists are inaccurate and should not be forced on users.  One warning per IP should be enough.

 

Firefox allows me to turn off the warnings for that IP, and IMO so should Maxthon.

 

There are a number of sites that I have found that I have to use Firefox to access properly, and would prefer Maxthon would allow me to go directly to this site after warning me once, rather than making me want to fire up FF.

 

I split this thread, 2 different issues !

Share this post


Link to post
Share on other sites