Sign in to follow this  
Followers 0
ivanhohk

Android Favorites is forced to sync !!!

5 posts in this topic

Actually, I don't want Maxthon automatically sync my favorites. I want to sync it manually. So in the "Favorites sync settings", I tried "Only When connected to

WiFi" and "Manual", both are USELESS !!

Everytime I open Maxthon Browser in 4G environment, when I open my favorites, it displays a blank page, obviously it is fetching my bookmarks from server. The blank

page sometimes display over 30 seconds, I cannot open my desire website, just wait and wait !! Not only it waste my 4G data usage, but also waste my time seeing the

blank page. It is very anonying !!

This bug has lasted for many years. Please fix this asap.

Share this post


Link to post
Share on other sites

Hi ivanhohk,

Thank you for your feedback.

Sorry for all these troubles brought to you.

Is there any notification that appears when the problem occur?

Share this post


Link to post
Share on other sites

Hi, i have problems synching my favorites on my android phone.

Every time i try to sync i get an error message saying:

 

Check if you are connected to the internet or if an SD card is placed.

 

I'm sure both are allright.

Is this a known problem?

The favorites synching is one of the reasons why i'm using Maxthon so i realy want this fixed.

Share this post


Link to post
Share on other sites

Hi, i have problems synching my favorites on my android phone.

Every time i try to sync i get an error message saying:

 

Check if you are connected to the internet or if an SD card is placed.

 

I'm sure both are allright.

Is this a known problem?

The favorites synching is one of the reasons why i'm using Maxthon so i realy want this fixed.

Hi  esoxlucius,

Glad to talk to you.

What settings do you have in your favorites sync options please (under wifi only?)? Please make sure sync option is enabled and your internet is strong enough.

Thanks.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0