luis_v

Youtube videos on window

29 posts in this topic

the option of putting in window youtube videos no longer available?

Share this post


Link to post
Share on other sites

Popup panel? It's work only with flash, but YouTube use HTML5. Use this extension. Tomorrow will be updated.

1 person likes this

Share this post


Link to post
Share on other sites

A.S. replied at 2015-4-8 10:41

 

Popup panel? It's work only with flash, but YouTube use HTML5. Use this extension. Tomorrow will be ...

 

if the Popup panel, I would like to have that option again. without installing extensions :)

  I use a lot...

Share this post


Link to post
Share on other sites

Of course it is



post-410855-14315124776954_thumb.png

post-410855-14315124778553_thumb.png

Share this post


Link to post
Share on other sites

luis_v replied at 2015-4-9 04:50

 

if the Popup panel, I would like to have that option again. without installing extensions

As A.S. said, it's only available on Flash videos, and because Youtube is moving away from flash to HTML5 your only option is to use an extension to force Flash to work.

Either use the one linked above, or Youtube Centre, which offers more options for customising Youtube, including downloading videos.

There was talk of implementing a popup feature for HTML5, but it's unknown if or when that might happen.

1 person likes this

Share this post


Link to post
Share on other sites

odyssee replied at 2015-4-8 12:03

 

of course it is

thanks for information :)

Share this post


Link to post
Share on other sites

7twenty replied at 2015-4-8 15:01

 

As A.S. said, it's only available on Flash videos, and because Youtube is moving away from flash t ...

thanks for information :)

Share this post


Link to post
Share on other sites

A.S. replied at 2015-4-8 20:41 

 

Popup panel? It's work only with flash, but YouTube use HTML5. Use this extension. Tomorrow will be ...

I forgot all about this, but I think i disabled html5 on youtube : https://www.youtube.com/html5?hl=en

and I don't use neither youtube center nor another extension to disable html5..

Share this post


Link to post
Share on other sites

Oliver One replied at 2015-4-9 11:53 

 

But currently, with this page, we can not disabled html5 with UA by default!

not sure if this works (don't want to enable html5 to test, in case I wouldn't be able to disable it again) :

right click on video you are watching, "about the html5 player", click on that, then part way down on left of screen use defaut player it disables html5.


or this : http://www.interleave-vr.com/youtube-proper-player.php

Share this post


Link to post
Share on other sites

odyssee replied at 2015-4-9 19:25

 

I forgot all about this, but I think i disabled html5 on youtube : https://www.youtube.com/html5?h...


That stopped working for me which is why I started looking for other workarounds. Found YT Centre and stuck with that since.

Not sure of the exact reason, but given all the extra stuff that YTC can do i'm more than happy to install it.

Share this post


Link to post
Share on other sites

7twenty replied at 2015-4-9 14:45 

 

That stopped working for me which is why I started looking for other workarounds. Found YT Centre ...


I still can use flash instead of html5 : maybe it's because I registered my settings in youtube long ago (logged with my google account) ?

edit : my bad... it works because I watch youtube in retromode.:o
by the way, @original poster : retromode is a workaround :)

Share this post


Link to post
Share on other sites

odyssee replied at 2015-4-9 02:08

 

not sure if this works (don't want to enable html5 to test, in case I wouldn't be able to disable ...


Hi, thanks for providing the best solution. :):)

Share this post


Link to post
Share on other sites

Posted (edited)

Hi!
As far as MCB not have a popup window to html5 videos you may use Retro mode or use this way in Ultra mode >>>
If you have the url of a video which you want to watch on Youtube...
example >>
https://www.youtube.com/watch?v=BGxarVHb-jU (this will use html5 player)
replace the /watch?v= with /v/ like this >
https://www.youtube.com/watch?v=BGxarVHb-jU (this will use flash player and fill your browser window /not fullscreen/ )
and enjoy!
You can use this trick on lists as well!
example >>
https://www.youtube.com/watch?v=QTGwdLzIUOM&list=PLsiKj2b9n_EChviBmldgt4-RCdR9f1FT2 (html5 player)
https://www.youtube.com/watch?v=QTGwdLzIUOM&list=PLsiKj2b9n_EChviBmldgt4-RCdR9f1FT2 ( flash player)

And when you use flash player then you can popup the videos.  :wink:

Edited by itsmenx
2 people like this

Share this post


Link to post
Share on other sites

Hi!

As far as MCB not have a popup window to html5 videos you may use Retro mode or use this way in Ultra mode >>>

If you have the url of a video which you want to watch on Youtube...

example >>

https://www.youtube.com/watch?v=BGxarVHb-jU (this will use html5 player)

replace the /watch?v= with /v/ like this >

https://www.youtube.com/watch?v=BGxarVHb-jU(this will use flash player and fill your browser window /not fullscreen/ )

and enjoy!

You can use this trick on lists as well!

example >>

https://www.youtube.com/watch?v=QTGwdLzIUOM&list=PLsiKj2b9n_EChviBmldgt4-RCdR9f1FT2 (html5 player)

https://www.youtube.com/watch?v=QTGwdLzIUOM&list=PLsiKj2b9n_EChviBmldgt4-RCdR9f1FT2 ( flash player)

And when you use flash player then you can popup the videos.  :wink:

 

nice tip !  :top:

1 person likes this

Share this post


Link to post
Share on other sites
Why so hard? Let's make it look so easy.
 
Most older version of browser user agent can force back Youtube to provide flash video rendering. For example, you can force Maxthon into Youtube with flash video rendering by simply changing your Maxthon user agent into the older Firefox user agent (Firefox UA under v37 will force Youtube to provide flash video rendering).
 
Eg.
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
 
Then the video on this Youtube link will rendered with flash.
 
 
And off course, you can force back into html5 via this page.
 
1 person likes this

Share this post


Link to post
Share on other sites

 

Why so hard? Let's make it look so easy.
 
Most older version of browser user agent can force back Youtube to provide flash video rendering. For example, you can force Maxthon into Youtube with flash video rendering by simply changing your Maxthon user agent into the older Firefox user agent (Firefox UA under v37 will force Youtube to provide flash video rendering).
 
Eg.
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
 
Then the video on this Youtube link will rendered with flash.
 
 
And off course, you can force back into html5 via this page.
 

 

yes, and retro works fine too... which i find very convenient too (no need to change the user agent)

Share this post


Link to post
Share on other sites

yes, and retro works fine too... whichif find very convenient too (no need to change the user agent)

 

True, it's good for you.
 
Not every user depend or feel convenient with retro mode (and of course it's not the default Mx core). Changing UA will make ultra mode become possible to force back Youtube into flash video rendering.

Share this post


Link to post
Share on other sites

Posted (edited)

Two more things  (maybe off topic a little bit :blush: ) >>>
When you play the Youtube videos with flash player 

  1. ...and you want to copy video URL with context menu by clicking right mouse button is still not working for a long time! There is only one way to you can use the flash player context menu when you play it in the popup window. (last working version > MCB 4.0.6.2000)
  2. ...and you want to use the Youtube menu and click on it,it will open behind (under) the flash player (it will be always on top) and you can't see the menu items and the same bug will shows up with the Youtube header when you scroll down a little. (last working version...I don't know...I tried it in Maxthon 3.5.2.1000 but It does not working with that version neither)

They are very annoying! :wacko: I hope​ they will be fixed shortly. (Maybe in the next stable version? :p )

Regards,
nx

Edited by itsmenx
1 person likes this

Share this post


Link to post
Share on other sites

What I use Maxthon 3? because I do not happen to have this feature on maxthon 4

0a586dc46a.png

I use Maxthon for this great feature.
if anyone can tell me how to activate on maxthon 4 I would be gone from joy maxthon 4.

Share this post


Link to post
Share on other sites

Your reply was merged with this, where you find explanation. Another time perform a search before posting. Thanks

I do not seek a reply to my post I want to just not having to be forced to use Maxthon 4 with auto udate

Maxthon 4 is a sh..t !!!!!

Share this post


Link to post
Share on other sites

I do not seek a reply to my post I want to just not having to be forced to use Maxthon 4 with auto udate

Maxthon 4 is a sh..t !!!!!

 

There are multiple answers to your original question in post #2 #4 #5 #8 #10 #14. I'd be surprised if at least one of those didn't fix the issue.

Share this post


Link to post
Share on other sites

Posted (edited)

I use Maxthon for this great feature.

if anyone can tell me how to activate on maxthon 4 I would be gone from joy maxthon 4.

You can get that feature back again in maxthon 4, you just force YouTube/Google to play it in Flash, YouTube have change there videos to HTML5 now. 

Use this one, if you don't have it already.?? • YouTube Center DB 493 (Multilingual) - Extensions Center

Then force YouTube to play Flash, by setting it to Aggressive Flash, like this.

post-327978-0-52604600-1432912452_thumb.  <~ Now all YouTube videos will play in Flash and in a embedded popup window.

Or use UserAgent like Dinataspace says here in this tread. (press the links and you get there)

Best Regards Ohke

EDIT2 : Opps,,, 7twenty has answered to, while i was slow typing... (^^,)

Edited by ~Ohke

Share this post


Link to post
Share on other sites

I install YouTube Center DB 493 (Multilingual) - Extensions Center but nothing in youtube ...

Share this post


Link to post
Share on other sites

The setting to YouTube Center, is in the top right on any YouTube page.

post-327978-0-28448700-1432931484.png  <~ Do a mouse over and you see this = then Click on it = the wheel.

 

And set it up like the photo in the above post (click on that photo and you see it better), so you get YT to play flash again for you, etc.

Sorry for the late answer, but was testing the new Nitro on several test sites... (^^,)

Best Regards Ohke

Share this post


Link to post
Share on other sites

Posted (edited)

Strange... But i can see that your version of YouTube Center is 493, mine is 525.

You can try to update it from here, maybe it can fix it, but before doing it empty your Browser cache, history etc. (via the Brush Icon), so there is no old left from YouTube etc.

Then update with Maxthon: YouTubeCenter.mxaddon from here >  https://github.com/YePpHa/YouTubeCenter/wiki/Developer-Version

After that, Restart browser and then go to YouTube > https://www.youtube.com/ to test if this works now.

Hope this helps now. Or a another may, have a better answer than me... (sorry have to sleep now - worked 18 hours now)

Best Regards Ohke

Edited by ~Ohke

Share this post


Link to post
Share on other sites

Posted (edited)

It will definitely not work on Maxthon I installed it on chrome and it works so it's not a mistake to me ...

 

e42bf75406.png

Edited by Serapheus

Share this post


Link to post
Share on other sites

You're not running youtube.com in retro mode by any chance are you? Extensions don't work in Retro (to the best of my knowledge)

 

Otherwise work your way through the troubleshooting thread.

1 person likes this

Share this post


Link to post
Share on other sites

You're not running youtube.com in retro mode by any chance are you? Extensions don't work in Retro (to the best of my knowledge)

 

Otherwise work your way through the troubleshooting thread.

 

Thx it works :)

1 person likes this

Share this post


Link to post
Share on other sites