Sign in to follow this  
Followers 0
islander5460

Google says Maxthon's Chrome base is outdated.

4 posts in this topic

When I opened Gmail today there is this message across the top:

This version of Chrome is no longer supported. Please upgrade to a supported browser.

Will you upgrade your Chrome version soon?

Share this post


Link to post
Share on other sites

It's being worked on apparently, not ETA as yet.

Custom UA generally fixes issues like this.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0