Sign in to follow this  
Followers 0
Weng Loong Tai

Having static sound when using Maxthon

9 posts in this topic

When I use Maxthon browser, there is static sound come out randomly from my speaker.

I tred use headset, same thing happening.

It's fine when i use Chrome.

Share this post


Link to post
Share on other sites

weird, never heard such a sound either...

Share this post


Link to post
Share on other sites

Never had an issue like that.

Check to see if one of the tabs open is causing it. What happens when you click the mute button on the status bar? Does the sound stop?

I'm thinking it's a page with sound that for some reason isn't working properly. No reason why Maxthon should be doing anything like that otherwise.

Share this post


Link to post
Share on other sites

7twenty replied at 2015-4-8 05:04 back.gif

Never had an issue like that.

Check to see if one of the tabs open is causing it. What happens when ...

i tried mute my sound in browser... still have static sound come out...

Share this post


Link to post
Share on other sites

Oliver One replied at 2015-4-8 00:43 back.gif

Welcome,

I never noticed this kind of problem! Have you extensions installed?

how do i check my extension?

Share this post


Link to post
Share on other sites

Oliver One replied at 2015-4-9 00:59 back.gif

Type about:extensions in the address bar.

these are my extensions

post-30157558-14315124784024_thumb.jpg

Share this post


Link to post
Share on other sites

Hi,

Have your problem been solved? it sounds like there is something corrupted in your installation. Maybe you can upgrade to the new Maxthon 4.4.5.600 to see the problem get solved.

Share this post


Link to post
Share on other sites

after I disable my TSL option in IE setting, seem static sound gone...

i supect is the error 36888 in my IE cause the noisy sound..

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0