Simbiat

winpc confirmed Spellchecker in Facebook comments

67 posts in this topic

I have Maxthon and love it. Only problem that I have is when I misspell a word and go to fix it by right clicking it and clicking on the right word it deletes the whole comment. Does anyone else have this problem and is there a setting to go to to activate it. It does it mostly on Facebook. (it does not do this on Facebook on Chrome, IE or Opera, so I'd say it's not Facebook) Very frustrating. Grrrr!   Thank you

Share this post


Link to post
Share on other sites

I have Maxthon and love it. Only problem that I have is when I misspell a word and go to fix it by right clicking it and clicking on the right word it deletes the whole comment. Does anyone else have this problem and is there a setting to go to to activate it. It does it mostly on Facebook. (it does not do this on Facebook on Chrome, IE or Opera, so I'd say it's not Facebook) Very frustrating. Grrrr!   Thank you

it's a known issue and devs have added it on their todo list point 8 : http://forum.maxthon.com/index.php/topic/14834-april-17th-bugs-and-suggestions-progress/

 

 

and here is the original thread.

http://forum.maxthon.com/index.php/topic/14596-spellchecker-in-facebook-comments/?hl=%2Bspell+%2Bcheck#entry69795

Edited by -ody-
1 person likes this

Share this post


Link to post
Share on other sites

Hi,

Sorry for your inconvience. We will pay attention on it and work hard on this. Have a nice day!

Share this post


Link to post
Share on other sites

Hi,

Really sorry for your inconvenience. Are you referring to this function?It seemed works fine here on my side with 4.4.6.2000.

post-175194-0-23548100-1437040574_thumb.

Share this post


Link to post
Share on other sites

 

Hi,

Really sorry for your inconvenience. Are you referring to this function?It seemed works fine here on my side with 4.4.6.2000.

 

When you click on the correct spelling in the pop-up, the previously entered text disappears.  This only happens in the "Comment" field.

2 people like this

Share this post


Link to post
Share on other sites

Hi guys,

Really sorry for your inconvenience. Are you referring to this function?It seemed works fine here on my side with 4.4.6.2000.

When you click on the correct spelling, the previously entered text disappears.  This only happens in the "Comment" field.

Share this post


Link to post
Share on other sites

When you click on the correct spelling, the previously entered text disappears.  This only happens in the "Comment" field.

merged both threads !

1 person likes this

Share this post


Link to post
Share on other sites

Hi guys,

Really sorry to tell you.

I have talked to our team about this.

This function would be fixed until the release of MX5.

Please be patient. Stay tuned.

I hope this could help you.

2 people like this

Share this post


Link to post
Share on other sites

Hi guys,

Really sorry to tell you.

I have talked to our team about this.

This function would be fixed until the release of MX5.

Please be patient. Stay tuned.

I hope this could help you.

Ok, thank you BugMiss006.  At least we know it will be fixed.

1 person likes this

Share this post


Link to post
Share on other sites

Won't be fixed till mX5? What are the plans for it?

Share this post


Link to post
Share on other sites

Ok, thank you BugMiss006.  At least we know it will be fixed.

 

It's probably not even a problem in the new core.

Share this post


Link to post
Share on other sites

There only seems to be one spell check extension for maxthon cloud and that just deletes my text as I'm typing in Facebook comments. Is anyone else having this problem and will there be a fix?  

Share this post


Link to post
Share on other sites

There only seems to be one spell check extension for maxthon cloud and that just deletes my text as I'm typing in Facebook comments. Is anyone else having this problem and will there be a fix?  

Which Maxthon version are you using now?

As far I remember problem you described was an old confirmed and fixed bug.

On my site- ther is no problem wit spellcheck on FB.

Anyway try this current Maxthon build http://forum.maxthon.com/index.php?/topic/17794-maxthon-cloud-browser-for-windows-v4481000-officially-released/#comment-92524.

I suggest you to perform clean installation.

You may also check this thread http://forum.maxthon.com/index.php?/topic/508-spell-check-languages/&page=1 you'll find ther all Mx dictionaries.

Share this post


Link to post
Share on other sites

There only seems to be one spell check extension for maxthon cloud and that just deletes my text as I'm typing in Facebook comments. Is anyone else having this problem and will there be a fix?  

merged

Share this post


Link to post
Share on other sites

Spell check is built in and works fine on FB.

Clipboard01.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Spell check is built in and works fine on FB.

Clipboard01.jpg

still does not work in french language : it still deletes all content (latest maxthon version 4.4.8.1000)

Share this post


Link to post
Share on other sites

still does not work in french language : it still deletes all content (latest maxthon version 4.4.8.1000)

English language here, same maxthon version. Same problem and it's been around for some time now. I use the spell check to see what to change then change it manually as I lose everything if I click to change. This is getting to be a drag because I am such a sloppy typer and have to make corrections all of the time.

Share this post


Link to post
Share on other sites

English language here, same maxthon version. Same problem and it's been around for some time now. I use the spell check to see what to change then change it manually as I lose everything if I click to change. This is getting to be a drag because I am such a sloppy typer and have to make corrections all of the time.

That's odd because I just tested it several times on Facebook and it is fixed.  I'm on 4.4.8.1000 on Windows 10 Insider build 10576.

1 person likes this

Share this post


Link to post
Share on other sites

still does not work in french language : it still deletes all content (latest maxthon version 4.4.8.1000)

Works fine in French too(same OS as No1)

Clipboard02.jpgClipboard03.jpg

Edited by PHYR
1 person likes this

Share this post


Link to post
Share on other sites

That's odd because I just tested it several times on Facebook and it is fixed.  I'm on 4.4.8.1000 on Windows 10 Insider build 10576.

does not work here... same OS.. so why ?

Share this post


Link to post
Share on other sites

does not work here... same OS.. so why ?

That is really odd because as you can see PHYR tested it in French and it worked.  

Share this post


Link to post
Share on other sites

I have version 4.4.8.1000 and spellcheck deletes my comments in Facebook. Haven't tried anywhere else.

Share this post


Link to post
Share on other sites

I have version 4.4.8.1000 and spellcheck deletes my comments in Facebook. Haven't tried anywhere else.

duplicated threads.. merged

Share this post


Link to post
Share on other sites

It's not duplicate -ody- as I am now using a different version of Maxthon.

Share this post


Link to post
Share on other sites

It's not duplicate -ody- as I am now using a different version of Maxthon.

I din't merge only your post, I merged two threads about spellcheck issue ;)

1 person likes this

Share this post


Link to post
Share on other sites

I have the same issue for about a year ad still the same with the last version (4.4.8.1000)

Share this post


Link to post
Share on other sites

Does anybody know the reason or how to fix: whenever I use spell check (red squiggly line right click) my entire text will be deleted. Thank you

Share this post


Link to post
Share on other sites
10 minutes ago, riconeal1956 said:

Does anybody know the reason or how to fix: whenever I use spell check (red squiggly line right click) my entire text will be deleted. Thank you

Which Maxthon version are you using now?

As far I remember this bug was confirmed and it has been repaired already.

EDIT: Use SEARCH next time, please. There are plenty of similar threads on Forum already.

Share this post


Link to post
Share on other sites