Sign in to follow this  
Followers 0
Hojji-san

Print in Ultra mode

14 posts in this topic

Before I download the new version I need to know if the print issue (defaults to headers on) has been fixed with this release.

Share this post


Link to post
Share on other sites

Headers are still on by default.

Would be nice if it at least saved the last setting that you used, at least you only have to set it up once.

Share this post


Link to post
Share on other sites

yes it is very annoying to have keep doing it over and over. Seems they fixed the cries for a proper ad blocker then this print issue replaces the problem

Share this post


Link to post
Share on other sites

yes it's annoying, I agree

Share this post


Link to post
Share on other sites

...and while the developers are at it:
PLEASE fix that Webpages printed from Maxthon are not changed into some sort of image first (they all look like pixelated bitmaps), but are printing as actual text!!!
For a very long time this has been the most annoying problem with Maxthon's printing! :dizzy:

This has been requested http://forum.maxthon.com/forum.php?mod=viewthread&tid=14652, http://forum.maxthon.com/forum.php?mod=viewthread&tid=13124, http://forum.maxthon.com/forum.php?mod=viewthread&tid=11711, http://forum.maxthon.com/forum.php?mod=viewthread&tid=13646, and http://forum.maxthon.com/forum.php?mod=viewthread&tid=7877

Share this post


Link to post
Share on other sites

Hi Edion,

Thank you for your information in detail.
I got the problem you mentioned. I have forwarded it to product team for consideration.
And I think they will pay more attention to this problem and give the solution as soon as possible.
Thank you for your support.

Share this post


Link to post
Share on other sites

Once Again

This question comes up... Does the New Beta Fix the Printing Issue?

Share this post


Link to post
Share on other sites

How can I preset the parámeters in Print Preview so headers and footer are allways blank? Every time I try to print a document I have to set this to blank. Is there any way to make it permanent?

Thanks.

2 people like this

Share this post


Link to post
Share on other sites

How can I preset the parámeters in Print Preview so headers and footer are allways blank? Every time I try to print a document I have to set this to blank. Is there any way to make it permanent?

Thanks.

it's a very old request...  :(

1 person likes this

Share this post


Link to post
Share on other sites

Before I download the new version I need to know if the print issue (defaults to headers on) has been fixed with this release.

 

Hi there, we've already fixed this bug, but you need undownload the browser and then install a new one~

sorry to cause trouble to you 

thanks for supporting Maxthon 

Share this post


Link to post
Share on other sites

Hi there, we've already fixed this bug, but you need undownload the browser and then install a new one~

sorry to cause trouble to you 

thanks for supporting Maxthon 

here latest version and clean install, defaulf footer and header are still there

 

post-3259-0-42047600-1432723939_thumb.pn

 

we would like those fields to be empty, by default .

2 people like this

Share this post


Link to post
Share on other sites

here latest version and clean install, defaulf footer and header are still there

 

attachicon.giffooter.png

 

we would like those fields to be empty, by default .

Hi, there, 

actually it is not a bug ,we tested not only in Maxthon browser,  but other browsers like IE, Chrome are also have the default footer and header,  we will inform our product managers about your request, thanks for supporting Maxthon. 

Share this post


Link to post
Share on other sites

Hi, there, 

actually it is not a bug ,we tested not only in Maxthon browser,  but other browsers like IE, Chrome are also have the default footer and header,  we will inform our product managers about your request, thanks for supporting Maxthon. 

default footers are ok, I would just like them to be empty by default, or to remember my last settings.

2 people like this

Share this post


Link to post
Share on other sites

default footers are ok, I would just like them to be empty by default, or to remember my last settings.

Hi, there i informed our product manager about this request, and we will do investigation about this and according to the investigated result to decide whether we will modify this function or not, thanks for supporting Maxthon. 

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0