Sign in to follow this  
Followers 0
MAXSHARK

Scroll bar lag

6 posts in this topic

Hi all,

There seems to be scroll bar lag for the following sites:

Example 1

Example2

Example3

After all page loaded,then the scroll bar works normally.

Please somebody test and confirm

Regards

Share this post


Link to post
Share on other sites

This is a common problem of Maxthon, especially when you want to scroll down right after you open the page. As I remember, this problem appeared also in older versions, so I am not so sure if it has something to do with Adblock...

When talking about this issue, may I ask if it's possible to turn of the "lazy mode" when opening more tabs at the background? It seems the pages in tabs, which are not active takes longer time to load. In other browsers are pages ready right after I open them, so why not in Mx? I think this problem may be related to this one...

Share this post


Link to post
Share on other sites

Hi,

Sorry for this inconvenience brought to you.

Here we tried to test the link you provided, but it works fine here, no scroll bar lag.

Does this issue occur on other browser(IE, Chrome etc.)?

Looking forward to hearing from you.

Thank you for your support.

Share this post


Link to post
Share on other sites

BugMiss006 replied at 2015-3-17 09:35 back.gif

Hi,

Sorry for this inconvenience brought to you.

No. Tested on latest Chrome, IE, Vivaldi.

Share this post


Link to post
Share on other sites

If I disable adblock, it's a little bit better, but the behavior is still worse than in other browsers. Everytime when I open new tab with some page, I have to look on a white nothing and then wait until the page is fully loaded, otherwise it's laggy and uncomfortable to use... As I remember, this problem appears since I started using Maxthon, on every PC, with or without account.

My Internet connection is fast and in other browsers is no problem. It's probably the way how MX renders pages...

Share this post


Link to post
Share on other sites

Oliver one is right.

I've also deleted adblock plus lists and enable only my old maxthon adblock rules.It is much more better

But still Maxthon has to do something about page loading.

It maybe because of GPU acceleration.But since user says they ave tested with other computers,this may not be the case.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0