Sign in to follow this  
Followers 0
ioosis

fb problem

12 posts in this topic

any time i try to open an advertisement on facebook i get back (redirected) to fb.com

Share this post


Link to post
Share on other sites

Try disable Adblock if you have it on (although you shouldn't have ads to click on if you did?)

Does it happen with other browsers?

Do you use any extensions? Disable them and try again.

Share this post


Link to post
Share on other sites

ad blocker is already disabled

it is not a pop up ads

it's facebook advertise and i like it and i like to explore it

work fine on other browser

no i i do not use extension

previous version worked fine

Share this post


Link to post
Share on other sites

7twenty replied at 2015-3-13 13:57 back.gif

Try disable Adblock if you have it on (although you shouldn't have ads to click on if you did?)

Doe ...

i use win 10

Share this post


Link to post
Share on other sites

ioosis replied at 2015-3-13 19:39 back.gif

i use win 10

i do not know why yr page report that wrong

Share this post


Link to post
Share on other sites

Because you have a very older User Agent. Disabled Customize UA string in advanced settings.

12581

Share this post


Link to post
Share on other sites

Oliver One replied at 2015-3-13 23:29 back.gif

Because you have a very older User Agent. Disabled Customize UA string in advanced settings.

i did

Share this post


Link to post
Share on other sites

ioosis replied at 2015-3-13 23:32 back.gif

i did

still report win 8.1 i use 10

Share this post


Link to post
Share on other sites

Currently Win 10 uses UA Win 8.1, it's normal. Now, can you retry Facebook?

Share this post


Link to post
Share on other sites

Oliver One replied at 2015-3-13 23:46 back.gif

Currently Win 10 uses UA Win 8.1, it's normal. Now, can you retry Facebook?

same problem oliver

Share this post


Link to post
Share on other sites

As I don't use Facebook, difficult to help you. Wait an user who uses!

Share this post


Link to post
Share on other sites

Hi ioosis,

Sorry for this inconvenience brought to you.

Here we tried to test it, but we did not replicate it.

Please try to download the portable version with guest account then try again.

Looking forward to hearing from you.

Thanks for your support.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0