Sign in to follow this  
Followers 0
w0wChivas

video izleme sorunu

9 posts in this topic

youtube de falan şarkı kliplerini izlerken sorun olmuyor fakat film izlemeye gelince 5 10 dk da bir video geriye sarıyo veya şuan olduğu gibi yeşil ekran sorunuyla karşılaşıyorum her ay bu şekilde oluyor ama sonradan düzeliyor nasıl bilmiyorum ama bıktım cidden biri yardımcı olursa çok sevinirim teşekkürler

Share this post


Link to post
Share on other sites

Bu hatanın Maxthondan ileri geldiğine emin misini?

Başka tarayıcılarda da mı yapıyor.

Ayrıca hangi mediaplayerleri kullanıyorsunuz? Değişik mediaplayerlerde denediniz mi?

Share this post


Link to post
Share on other sites

bütün browserlarda denedim sadece maxthonda bu sorun var sildim sildim tekrar yükledim değişen bişey olmadı farklı mediaplayerları tabikide denedim ama düzelmiyor

Share this post


Link to post
Share on other sites

bu tarayıcının bir özelliği var.Herkeste ayrı ayrı sorunlar çıkarıyor.Boşuna demiyorum bu web kit motorundan kurtulun ama nerdeee..bunca yıldır sorunsuz bir tarayıcı olamadı.Evet diğer tarayıcılar süper %100 sorunsuz değil ancak maxthondaki sorunlar temel şeyler olduğu için kullanıcıyı direk etkiliyor.Mesela sayfa bozulmaları yaşıyorum ama sorun bunla sınırlı değil.

Youtube dan html 5 videosu izlerken tam ekran yaptığımda frame sorunu yaşıyorum.10fps ye kadar düşüyor.

Share this post


Link to post
Share on other sites

abi anlamıyorum illa sorun çıkartıyor bişey yapmadığım halde sinir bozucu

Share this post


Link to post
Share on other sites

haybic replied at 2015-2-21 23:50 back.gif

abi anlamıyorum illa sorun çıkartıyor bişey yapmadığım halde sinir bozucu

Merhaba haybic,

3. parti uzantıları devre dışı bırakmayı/kaldırmayı dener misiniz? Bir de Maxthon Pasaport hesabınızdan çıkış yapın ve sorunun devam edip etmediğini gözlemleyin.

Son olarak temiz kurulum öneriyorum. Maxthon'u bilgisayardan kaldırın. Kaldırma penceresindeki "Kullanıcı verileri de silinsin" kutucuğunu işaretleyin. C:\Users\AppData\Local\Temp klasörü içindeki "maxthon" ve "mx" içeren veya bunlarla başlayan tüm dosya ve klasörleri silin. Ardından http://tr.maxthon.com adresinden en son kurulum pakedini indirin ve Maxthon'u yeniden kurun. Hesabınıza giriş yapın ve sorunun tekrarlanıp tekrarlanmadığını kontrol edin.

Share this post


Link to post
Share on other sites

haybic replied at 2015-3-2 00:47 back.gif

passaporttan çıkınca düzeldi

Öyleyse sorun hesabınıza bağlı verilerle ilgili.

Pasaport hesabınıza tekrar girin ve 3. parti uzantılarınızın hepsini devre dışı bırakın. Tarayıcı kaplamanızı varsayılan yapın. Ctrl+Shift+Del tuşlarına basın ve açılan penceredeki tüm kutucukları işaretleyip "Şimdi temizle" düğmesine tıklayın. Sorunun düzelip düzelmediğini kontrol edin ve bize tekrar dönüş yapın.

Maxthon'a desteğiniz için teşekkür ederiz!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0