Sign in to follow this  
Followers 0
dj945

Maxthon Keeps Minimizing when I switch to a game

7 posts in this topic

I have two monitors and i like to have World of tanks (full-screen 1360x768) and then Maxthon in the other monitor. When ever I switch to WOT then Maxthon minimizes. Both of my monitors are 1080p and Wot runs on my secondary monitor. Is their a fix for this or am I done for.

Share this post


Link to post
Share on other sites

Hi dj945,

Thanks for reaching out and sorry for this inconvenience.

In order to conduct an accurate test, i would like to know on which monitor is your Maxthon running, the main monitor or the secondary monitor?

Looking forward to hearing from you.

Thanks.

Share this post


Link to post
Share on other sites

BugSir007 replied at 2015-2-8 21:38 back.gif

Hi dj945,

Thanks for reaching out and sorry for this inconvenience.

In order to conduct an accurate ...

I am running maxthon on the primary monitor.

Share this post


Link to post
Share on other sites

Thanks for the details.

We are checking this problem right now.

Share this post


Link to post
Share on other sites

BugSir007 replied at 2015-2-10 21:46 back.gif

Thanks for the details.

We are checking this problem right now.

Is there is any update on the cause of the problem?

Share this post


Link to post
Share on other sites

Hi, Sorry for replying you late. Here we conducted a test but we could not reproduce this issue. Have you set your browser to minimize to system tray (In try icon setting under advanced settings)? Make sure this option is untucked and try again.

Thanks

Share this post


Link to post
Share on other sites

BugSir007 replied at 2015-2-17 19:39 back.gif

Hi, Sorry for replying you late. Here we conducted a test but we could not reproduce this issue. Hav ...

Unfortunate that setting is not checked, I will mess with setting a bit more and see if it is a setting I have not yet noticed.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0