Sign in to follow this  
Followers 0
31036101

Diacritics UNICODE displayed but not posted on blogs

5 posts in this topic

Hello,

I use the Romanian keyboard (the programmer) and I type diacritics.

Example with these words:

așteaptă

urgență

înapoi

când

I'm experimenting with posting messages on a blog. I can type and see all the special letters but after pressing post message, the result that is displayed is missing some characters (e.g. the second from the first word). By saving the text to a text file, I noticed that the UNICODE characters are not passed through to the blog server.

I tried the Nitro web browser and this WORKS for all the letters.

-----

UPDATE: I see that after I hit "post" on this thread, the result is that all the letters are correctly displayed. So, it will not reproduce on your edit form on your blog.

Please try www.bursa.ro. This is where I saw the problems. And the site works with Nitro (I mean all letters are shown).

Share this post


Link to post
Share on other sites

Hi,

Welcome to the forum and sorry for the inconvenience.

Would you provide a link where to post please? Here on my side the page you provided seems to be working fine.

All the words with diacritics display fine, similar as in Google chrome and Firefox.

Any screenshot showing where the page doesn't display fine?

Looking forward to hearing from you.

Thanks for your support!

Share this post


Link to post
Share on other sites

BugSir007 replied at 2015-1-27 00:06 back.gif

Hi,

Welcome to the forum and sorry for the inconvenience.

Would you provide a link where to post ple ...

Hi,

Thank you for your support.

Here is a link where I tried to post a comment from Maxthon to test the diacritics. It works fine in Nitro.

http://www.bursa.ro/s=banci_asigurari&sr=&ssr=&articol=255212&key=&editie_precedenta=2014-12-01.html

See in my comment at the end of the page that the last word is urgenă instead of urgență.

But ă was posted. I'm not sure you are aware of but ț is not t. It has a small comma under it. The same for ș which unlike s has a comma under it. These two cause problems in Maxthon.

Share this post


Link to post
Share on other sites

Thanks for more details.

Unfortunately i can't comment to see what appears.

If convenient, could you guide me how to sign up so that i can be able to comment for testing...?

Thanks for your help.

Share this post


Link to post
Share on other sites

BugSir007 replied at 2015-1-30 00:35 back.gif

Thanks for more details.

Unfortunately i can't comment to see what appears.

If convenient, could you ...

I tested with the Tor browser, verifying that the IP address is from another country and I can post a comment. I know the site is only in romanian. Search the words "Opinia cititorului" then click the link on its right.

Then fill in only the text box called "Mesaj" (i.e. Message) - no need for name, subject, email.

And press the blue button below its text.

The IP addresses I tried were from France, Ukraine and Germany. The site did not prevent you from posting comments.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0