Sign in to follow this  
Followers 0
30436504

Google+

7 posts in this topic

can't connect to Google+ via Youtube in Maxton 4 (I can't leave any comment on YouTube )

Share this post


Link to post
Share on other sites

If you can't make any comments on YouTube...

The best and the most secure way to do this, is to leave a marking in the
"Block third-party cookies and site data" and also into 'Manage Exceptions' add some exception for Google+ and YouTube.

This is how I wrote it in Firefox (v.38.0). ( this also works for Chrome and IE )
Copy and Paste this in, one line at a time, exactly as it is written.

google.com
youtube.com
plus.google.com
apis.google.com
plus.googleapis.com


This will accomplishes the same goal, without opening you up to ANY 3rd party cookies. = more and better safety for you.

 

BUT:  In the Maxthon 4 Browser, you sadly have to allow 3-part cookies temporally
In Mx4 , under Settings > Advanced > Content Control = Allow or Auto

P.S. If this tip isn't not working still, then you have to go into your Google+ settings,
and set a marking for YouTube, so it's become connected with Google+ = Allowing it.

New Video, for more help and Info...
NEW YOUTUBE COMMENT SYSTEM HOW TO ENABLE COMMENTS AGAIN


https://plus.google.com/102702089800638813054/posts/EbXBaMbyRrU

P.S. This don't work in Nitro, because it's all-ready open for 3-part cookies.
More Info for Mx 4  ~> youtube/google issue workarounds
Best Regards Ohke

 

EDIT : I know this is very backwards, because  Google owns YouTube now. Don't understand why they need to use this with 3-part cookies.

But thats Google in a Nutshell... :wink:

Edited by ~Ohke

Share this post


Link to post
Share on other sites

30436504 replied at 2015-1-6 11:17 back.gif

Dear Ohke ,

I've done what you told me in the 2nd step(In Mx4 , under Settings > Advanced > Content ...

Dear Ohke ,

I've done what you told me in the 2nd step(In Mx4 , under Settings > Advanced > Content Control = Allow) and it's working.

But I want to do the first step and I can't find 'Manage Exceptions' in settings or in Ad Hunter (in my bottom right corner on my Maxton window).

Please help!!!!!!!!!!!!

Have a nice day,

Cip

Share this post


Link to post
Share on other sites

'Manage Exceptions' don't exsist in Maxthon 4 (yet)... Sorry for that.
'Manage Exceptions' is only in Internet Explorer, Firefox and in Google Chrome.


So in the Maxthon 4 Browser, you sadly have to allow 3-part cookies temporally,
when you are on YouTube and want to make a Comment there.

Then BLOCK or Auto block, for 3-part cookies after a YouTube visit.
It's realy fast to do, in Mx.4 settings...

And sorry for this late anwser.
Best Regards Ohke

Edited by ~Ohke

Share this post


Link to post
Share on other sites

Hi,

Sorry for the inconvenience.

What happens when you try to connect to Google plus please?

You may log out your browser account and try to access Google plus again.

Do you use youtube center extension http://extension.maxthon.com/detail/index.php?view_id=1201 ? Try it out to see if comment works.

Please feel free to let us know if these problems still exist.

Thanks for your support.

Have a nice time.

Share this post


Link to post
Share on other sites

BugSir007 replied at 2015-1-7 22:05 back.gif

Hi,

Sorry for the inconvenience.

What happens when you try to connect to Google plus please?

1- YouTube - on the top right corner there is a 'bell' icon next to my picture(this is a sign that I am connected) where nothing happens when I click on the "Connect to Google+" window.

2- When I try to make a comment on YouTube (right under the video my picture is missing)for a brief moment it opens a new window in the bowser redirecting me to Google+ ,then it closes itself and I can't write anything .

I understand that this happens because in the Maxthon 4 Browser, you have to allow 3-part cookies temporally because it's missing 'Manage Exceptions'(only in Internet Explorer, Firefox and in Google Chrome).

Best regards

Share this post


Link to post
Share on other sites

A little more Info :
Somebody posted this earlier, in Mx Settings there is an option "Third-party cookie policy" with a dropdown listing "Auto", "Allow", and "Forbid".

The names are a little misleading in the sense of what they aactually do.
Allow
"Allow" option lets third-party cookies to be the same for every website.

So, for example, if there's an embedded image from a third-party website A placed on a website B and website C,

the cookies that are send to website A will always be the same, regardless of whenever it was accessed from website B or C
Auto
"Auto" option doesn't let the same happen to third-party cookies.

Instead of letting all third-party cookies to be always the same regardless of first paty domain, they are separated for each domain.

So with this option the cookies will be sent depending on which first-party website you're visiting
Forbid
"Forbid" option disables all third-party cookies, but first-party cookies are still allowed.

The cookies are never sent when connecting to a website from another website

Source is this Post : • Cookie handling - User Voices - Maxthon Community - Powered by Discuz! (old-forum)
 

Edited by ~Ohke

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0