14135316

Mousewheel doesnt works in google maps

44 posts in this topic

hi,

 

mousewheel doesnt works in google maps, but in retro-mode works.

 

MX version 4.4.3.1000

 

please fix it.

1 person likes this

Share this post


Link to post
Share on other sites

Confirm. I'm quite sure that it worked in 4.4.3.800 (Beta).

Share this post


Link to post
Share on other sites

Does it actually work with Mouse scroll? It has been long since I've used Google Maps, You can still look around by holding Left mouse click and dragging it around

Share this post


Link to post
Share on other sites

Hi guys,

Really sorry for the inconvenience.

On my end, i can use mouse wheel in Google maps without any problem Is this the link you are talking about https://www.google.com/maps/@60.6277064,-101.683521,3z ?

Click in the map and try to scroll. It works fine here.

My OS is WIN7 and my UA is set to default( untick user agent string checkbox).

Share this post


Link to post
Share on other sites

mouse wheel works fine here.

Share this post


Link to post
Share on other sites

BugSir007 replied at 2014-11-11 19:02 back.gif

Hi guys,

Really sorry for the inconvenience.

On my end, i can use mouse wheel in Google maps withou ...

my os is also win7 and i unchecked the ua feature, but ist works not. (with restart the browser)

only the older version google maps from this link works in ultra-mode:

https://maps.google.com/maps?output=classic&dg=opt

Share this post


Link to post
Share on other sites

Witnessed, but I think it's a Google Maps change as the laptop I'm using is still running Maxthon v4.4.1.5000

Share this post


Link to post
Share on other sites

BugSir007 replied at 2014-11-12 13:02 back.gif

Hi guys,

Really sorry for the inconvenience.

On my end, i can use mouse wheel in Google maps withou ...

That's odd, I tested in IE and FF and it works fine, but MX doesn't.

Win8.1 / default MX UA.

Share this post


Link to post
Share on other sites

I'm using Win 8/MX 4.4.3.800 with Default UA (unticked) and still doesn't work.

Share this post


Link to post
Share on other sites

I have no problem using mouse wheel with either of the two map links posted in ultra mode

Share this post


Link to post
Share on other sites

It didnt work for me since the past couple (few?) versions.

Share this post


Link to post
Share on other sites

3D mode and Compass aren't available in Ultra mode either

post-16691717-14315122265039_thumb.png

post-16691717-14315122267176_thumb.png

Share this post


Link to post
Share on other sites

I found a problem on Google maps.

MX4.4.3.x cannot using Mice wheel to Zoom-in and Zoom-out

I need change the mode back to compilable mode, then the wheel be ok to Zoom-in/out.

Please help to fix it

Share this post


Link to post
Share on other sites

7twenty replied at 2014-11-12 04:23 back.gif

That's odd, I tested in IE and FF and it works fine, but MX doesn't.

Win8.1 / default MX UA.

Hmmm...

Thanks for more information.

We'll keep testing to see if we can reproduce this problem.

Thanks!

Share this post


Link to post
Share on other sites

Hi,

I am also facing the problem like below.

MX4.4.3.x cannot using Mice wheel to Zoom-in and Zoom-out

I need change the mode back to compilable mode, then the wheel be ok to Zoom-in/out.

Please fix this.

Share this post


Link to post
Share on other sites

Same here with Ultra mode on 4.4.3.2000. I always haven't had any good experiences with Google Maps on ultra mode. I hope the experience will improve soon.

Share this post


Link to post
Share on other sites

Some information.

I updated to current 4.4.3.2000 version about 3 days ago.

I never had problem with mousewheel zoom before.

With this update it just stop working.

Today it works again (mousewheel zoom).

I pass from Retro mode (because someone suggests it works with that) to Ultra mode.

I don't know if it was for my actions or for Google update of Maps.

Share this post


Link to post
Share on other sites

Alex 75 replied at 2014-11-20 16:07 back.gif

Some information.

I updated to current 4.4.3.2000 version about 3 days ago.

I never had problem wit ...

Yes, apparently Google fixed something as mouse wheel now works.

Share this post


Link to post
Share on other sites

GM mouse wheel now works in Ultra on my MX 4.4.3.2000 portable but I get a white screen when using GM in Ultra on my desktop version of MX 4.4.3.2000. Still no 3D mode or compass in working Ultra mode.

Share this post


Link to post
Share on other sites

Hi,

After I made a new Installation of Maxthon Yesterday, the "Mouse-Problems" are gone !

Works just fine

With regards!!

Share this post


Link to post
Share on other sites

hi,

exactly, deinstall and reinstall resolved the problem.

br

dreas

Share this post


Link to post
Share on other sites

Works here as well. I did do a re-install of Windows (unrelated to MX), but the MX install is the same.

So it wasn't a Maxthon issue by the looks of it?

Share this post


Link to post
Share on other sites

Posted (edited)

I'm having the same problem.

Maxthon 4.4.8.1000, win 8.1 64.

Works in Retro though.

Also, 3D and compass don't work in Ultra mode either.

I re-install Maxthon, did not work.

I removed maxthon, then re-installed, still did not help.

Other browsers (MS ie11 and Firefox 42.0) are working OK with google maps mouse wheel zoom, 3D and compass without any problems.

 

Edited by 10786533

Share this post


Link to post
Share on other sites