Sign in to follow this  
Followers 0
R3gi

Work in Offline mode

3 posts in this topic

Hello,

it seems that Maxthon doesn't have the "work in offline mode" option...

It is causing problems, when the Internet connection is not available and the computer has more network adapters (such as VirtulBox). Maxthon tries to connect (that's good), but it is impossible to establish the connection. Unfortunately, the operation isn't cancelled after some time. The problem is when I want to reload some page from the cache, Maxthon won't do it. Switching Wi-Fi network card using the WiFi button doesn't help, because it doesn't affect the virtual network adapter. The only solution is to manually disable the network adapter.

10224

It would be great to add option "Work without Internet connection" ("Work Offline), which should solve this problem. (The option could be hidden in Menu > Tools.)

post-30335962-14315121945793_thumb.png

Share this post


Link to post
Share on other sites

Hi Zugi,

Thank you for reaching out.

Actually the network card which maxthon uses depends on the OS, Maxthon doesn't do anything, Windows will control that.

It should be the same as IE.

I wonder what happens with other browsers on your end?

Share this post


Link to post
Share on other sites

Other browsers has option to work offline ;-) But they doesn't have so clever cache management as Maxthon does.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0