Archived

This topic is now archived and is closed to further replies.

Postmortem

Maxthon no carga mis archivos de Mediafire

6 posts in this topic

el navegador no muestra el panel derecho para subir o administrar mis archivos

he aquí unas capturas

con maxthon

10101

con otro navegador

10100

post-16659683-14315121773503_thumb.png

post-16659683-14315121775978_thumb.png

Share this post


Link to post
Share on other sites

es porque estas en una version beta amigo -.-

Share this post


Link to post
Share on other sites

hice el downgrade a la version estable 4.4.2.2000 y persiste el problema

actualice flash player por si era el problema, pero no.

cambie a modo retro y cargo la pagina dicidendo que el navegador era obsoleto (mas de ahí no pude pasar)

cambie el motor de maxthon a: chrome, mozilla, ie 8 y ie9 y nada

Share this post


Link to post
Share on other sites

Hola Postmortem y gracias por el comentario, he podido comprobar y tengo el panel de mediafire activo y con todas las funcionalidades, con respecto a tu problema intenta colocar estos datos:

En opciones del navegador, en la sección Avanzado, Otros y la opción "Personalizar cadena de identificación del navegador" activalo con un check, seleccionando Maxthon y colocando lo sgte.:

Mozilla/5.0 (compatible; Windows NT 6.3; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.1.2000 Chrome/36.0.1916.153 Safari/537.36 OPR/22.0.1471.70 QupZilla/1.6.6

post-65142-14315121787183_thumb.png

Share this post


Link to post
Share on other sites

también probé con otras configuraciones que saque del foro en ingles, la configuración que anotaste y tampoco funcionan.

probare des-instalando completamente en navegador, si se soluciona el problema , despues comento como me fue.

gracias y saludos.

Share this post


Link to post
Share on other sites