Archived

This topic is now archived and is closed to further replies.

Alexandrro

Не грузятся и не работают сайты в Maxthon

8 posts in this topic

Не грузятся и не работают следующие сайты:

1. Здесь должна загружаться студия сравнения качества фото разных фотоаппаратов - http://www.dpreview.com/reviews/studiocomparefullscreen.asp#baseDir=%2Freviews_data&cameraDataSubdir=boxshot&indexFileName=boxshotindex.xml&presetsFileName=boxshotpresets.xml&showDescriptions=false&headerTitle=Studio%20scene&headerSubTitle=Standard%20studio%20scene%20comparison&slotsCount=4&slot0DisableCameraSelection=true&slot0DisableSampleSelection=true&slot0LinkWithMaster=true&x=0&y=0

Но в Maxthon она не загружается. Чёрный экран и всё. В чём проблема?

В Mozilla и IE грузится всё и отлично без проблем работает.

2. Известный в фото-кругах сайт DxOmark, для сравнения сенсоров фото-аппаратов, объективов и прочего - http://www.dxomark.com/Cameras/Compare

Страничка загружается, но при попытке добавить фотоаппарат в сравнение(справа выбираем бренд фотоаппарата(Brand), чуть ниже затем желаемую модель(Select Model), затем жмём Select и модель должна добавиться слева в окошко где изображён фотоаппарат.

Но ничего не происходит, ничего не загружается.

Так же ниже иконок фотоаппаратов так же видно, что список камер тоже не прогружается. Написано Select Cameras. Filter: Loading...

И на этом всё.

Очевидно, что либо что-то отключёно и за этого сайты не грузятся, либо что-то ещё.

Share this post


Link to post
Share on other sites

Попробовал на Firefox первую ссылку. Тоже черный экран. Второй сайт как то странно открылся. Может это из-за фильтров рекламы?

Share this post


Link to post
Share on other sites

У меня на Firefox первая ссылка загружается без проблем, студия сравнения работает. Чёрного экрана нет.

Собственно на IE и Opera 12 тоже всё работает.

Не работает только на Maxthon 4.

Вторая ссылка почему-то не работает на всех браузерах. Грешу на Windows 8 и возможно криво-работающую Java под ним, хотя у вас вроде Windows 7x64 и тоже почему-то не работает.

Share this post


Link to post
Share on other sites

Удалить сообщение. Случайно дважды отправил одно сообщение.

Share this post


Link to post
Share on other sites

1. Открыл по ссылке - черный экран.

вот сам перешел и нажал кнопку фулл скрин всё работает, перешел из вот этой страницы.

2. Перешел на сайт, сделал как ты написал - всё работает...

Может ты выбирал бренд с помощью галочки? (предположение) То меню справа вообще отношения к селекшону не имеет...

Браузер: MX 4.4.0.4000, вин 8.1 х64

Share this post


Link to post
Share on other sites

DeSoLaToR replied at 2014-9-7 13:50 back.gif

1. Открыл по ссылке - черный экран.

вот сам перешел и наж ...

Хм. По вашей ссылке действительно заработало. Странно.

Но по моей ссылке работает во всех браузерах, кроме Макстоуна.

Ладно, будем считать проблема решена, раз эта ссылка работает.

Что касается второй ссылки то у меня не работает ничего.

Меню справа само собой отношения не имеет, делал всё как написал(то есть правильно, и сайтом пользуюсь уже не первый раз).

Фотоаппараты не добавляются в сравнение.

А когда выбрал бренд и модель, а затем нажимаешь Select, то ничего не происходит.

Внизу слева в панели задач пишет "javascript:" и всё.

Windows 8x64

Share this post


Link to post
Share on other sites

Alexandrro replied at 2014-9-8 19:30 back.gif

Хм. По вашей ссылке действительно заработало. Странно ...

Возможные варианты решения:

1. Установите свежий Java;

2. Установите МХ 4.4.0.4000.

Вероятно второй вариант не поможет, но он не исключается, потому как у меня всё нормально запускается на втором сайте, с указанной версией МХ.

Share this post


Link to post
Share on other sites

Все 2 ссылки открыл в Google Chrome - результат тот же, что и на Maxthon. Полагаю, что Maxthon в этом не виноват, а виноваты сами сайты и их разработчики.

Share this post


Link to post
Share on other sites