Archived

This topic is now archived and is closed to further replies.

Mastarius

Apps Hat plugin "error"

5 posts in this topic

Hello, could anyone help me to sort out in Apps Hat plugin problem?

When I start browser I've got message "Apps Hat plugin stopped", and every time the same when I start browser. Even If I removed plugin, after browser restart the plugin has installed again but it's not active.

For what Apps hat plugin responsible? And how I can fix that?

Share this post


Link to post
Share on other sites

В этом разделе форума можно писать по-русски.

Я вообще не в курсе о плагине, про который ты пишешь. Ты не ставил его сам случаем?

Попробуй переустановить браузер.

Share this post


Link to post
Share on other sites

В этом разделе форума можно писать по-русски.

Я вообще не в курсе о плагине, про который ты пишешь. Ты не ставил его сам случаем?

Попробуй переустановить браузер.

Share this post


Link to post
Share on other sites

Этот плагин установился вместе с браузером

6c5824f3baf95c82f810641bce05a1c6.jpeg

Хм.. Переустановил браузер, проверил список плагинов и все было нормально. После перезагрузки опять появился этот плагин Apps Hat

Share this post


Link to post
Share on other sites

Установил Антивирус Касперского - после сканирования вирусов не нашло, но плагин перестал загружаться вместе с браузером. Скорей всего что-то вредоносное было, извиняйте за беспокойство.

Проблема решена :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.