Archived

This topic is now archived and is closed to further replies.

WARMIAK38

interia.pl

29 posts in this topic

mam problem ze stroną interia.pl wchodzę w jakikolwiek dział np biznes czytam jakikolwiek artykuł potem cofam i zamiast strona przewinąć się w biznes to ona przewija się zawsze na początek strony próbowałem instalacji na czysto usunełem pliki cookie ale to nie pomogło

Share this post


Link to post
Share on other sites

Nie mogę potwierdzić.

Wszystko działa normalnie- przynajmniej u mnie.

Masz jakies rozszerzenia? Jesli tak- spróbuj je wyłączyć.

Spróbuj jeszcze bez logowania się do Maxthon Passport- i zobacz, czy dalej występuje opisany przez Ciebie problem.

Nie zaszkodzi także zmienić User Agent-a na domyslny :p.

Share this post


Link to post
Share on other sites

magg replied at 2014-6-8 11:29 back.gif

Nie mogę potwierdzić.

Wszystko działa normalnie- przynajmniej u mnie.

Masz jakies rozszerzenia? J ...

wina leżała po stronie rozszerzenia violentmonkey masz jakiś pomysł co zrobić żeby zachować to rozszerzenie a jednoczesnie interia.pl działała ok

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-6-8 02:52 back.gif

wina leżała po stronie rozszerzenia violentmonkey masz jakiś pomysł co zrobić żeby zachować ...

Nie sądzę, że samo rozszerzenie powoduje jakies problemy.

Sam używam Violentmonkey i nie mam problemów z interią.

Z pewnoscią winny jest jakis skrypt lub kilka, które masz zainstalowane w VM.

Proponowałbym Tobie sprawdzać pojedynczo skrypt po skrypcie, który to z nich powoduje te problemy.

Share this post


Link to post
Share on other sites

magg replied at 2014-6-8 12:16 back.gif

Nie sądzę, że samo rozszerzenie powoduje jakies problemy.

Sam używam Violentmonkey i nie mam p ...

w dalszym ciągu mam ten sam problem próbowałem już wszystkiego instal na czysto usn cookie zero rozszerzeń wyłączyłem filtr reklam w wersji 4.4.0.3000 wszystko działa, w najnowszych nie, jest to cholernie irytujące

Share this post


Link to post
Share on other sites

konieckropka replied at 2014-6-18 14:38 back.gif

Co

mam problem ze stroną interia.pl wchodzę w jakikolwiek dział np biznes czytam jakikolwiek artykuł potem cofam i zamiast strona przewinąć się w biznes to ona przewija się zawsze na początek strony próbowałem instalacji na czysto usunełem pliki cookie ale to nie pomogło

Share this post


Link to post
Share on other sites

Przetestowałem najnowszą betkę 4.4.2.600 i u mnie normalnie działa przy 8.1u1

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-6-18 16:24 back.gif

mam problem ze stroną interia.pl wchodzę w jakikolwiek dział np biznes czytam jakikolwiek artyk ...

czy maxthon passport i logowanie do chmury to tosamo

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-6-18 21:58 back.gif

czy maxthon passport i logowanie do chmury to tosamo

morze to być wina adfendera a konkretnie jakiejś reguły która blokuje reklamę na interi tylko jak sprawdzić która to

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-6-18 21:58 back.gif

czy maxthon passport i logowanie do chmury to tosamo

po wylogowaniu się z maxthona zaimportowałem ulubione z pliku html po kliknięciu na gwiazdkę zamiast wyswietlić się wszystkie zakładki ukazał się tylko folder z zakładkami dlaczego to tak

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-6-18 13:06 back.gif

morze to być wina adfendera a konkretnie jakiejś reguły która blokuje reklamę na interi tylko ...

Ja także używam Adfendera i nie mam problemu z interią.

Ściągnij wersję portable Maxthona, nie loguj się na swoje konto, nie zmieniaj żadnych(!) ustawień, nie dodawaj rozszerzeń czy chociażby ulubionych- i sprawdź ponownie.

Share this post


Link to post
Share on other sites

magg replied at 2014-6-18 22:38 back.gif

Ja także używam Adfendera i nie mam problemu z interią.

Ściągnij wersję portable Maxthona, n ...

bez rezultatu skończyły mi się pomysły pozostają stare wersje maxthona tam działa wszysto ok

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-6-19 10:00 back.gif

bez rezultatu skończyły mi się pomysły pozostają stare wersje maxthona tam działa wszysto ok

instaluję dużo programów potem je odinstalowuje myśląc że to pozostałości powodują tą anomalię na interia.pl zainstalowałem system z płyty ale to nie pomogło

Share this post


Link to post
Share on other sites

magg replied at 2014-6-18 22:38 back.gif

Ja także używam Adfendera i nie mam problemu z interią.

Ściągnij wersję portable Maxthona, n ...

dlaczego w wresji portable najnowszej betki nie ma języka polskiego czy tak jest we wszystkich b

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-5 12:56 back.gif

dlaczego w wresji portable najnowszej betki nie ma języka polskiego czy tak jest we wszystkich b

Wszystkie (nie tylko beta) wersje Maxthona portable posiadają tylko dwa języki- angielski oraz chiński.

Share this post


Link to post
Share on other sites

magg replied at 2014-7-5 22:01 back.gif

Wszystkie (nie tylko beta) wersje Maxthona portable posiadają tylko dwa języki- angielski oraz c ...

czy na mój problem z interia.pl a teraz już i z onet,gazeta.pl mogą mieć wpływ ustawienia systemu programy zainstalowane w tym że zapora,program antywirusowy czy też problem jest w przeglądarce na firefoksie wszystko działa

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-6 12:32 back.gif

czy na mój problem z interia.pl a teraz już i z onet,gazeta.pl mogą mieć wpływ ustawienia sys ...

Co konkretnie jest nie tak z onetem i gazetą.pl? Odwiedzam te serwisy dość często i nie zauważyłem żadnych problemów.

Skoro w Firefoxie wszystko jest ok podejrzewam, że namieszałeś coś w ustawieniach Maxthona/ rozszerzeniach.

Po raz kolejny Tobie radzę- zresetuj wszystkie ustawienia Maxthona do wartości domyślnych, nie instaluj rozszerzeń,nie loguj się na swoje konto Maxthona i sprawdź ponownie te "problematyczne" strony.

Share this post


Link to post
Share on other sites

magg replied at 2014-7-7 00:09 back.gif

Co konkretnie jest nie tak z onetem i gazetą.pl? Odwiedzam te serwisy dość często i nie zauwa ...

przypomnę o co chodzi jak wchodzę na interia.pl w jakikolwiek dział np biznes czytam jakikolwiek artykuł i cofam to strona nigdy nie wraca w to miejsce tylko zawsze na początek strony po miesiącu prób chyba wiem w czym problem jak ustawię powiększenie strony na 100% wszystko działa idealnie jak na 120% to przewijanie nie działa nie wiem czym jest to spowodowane magg jakbyś mógł w swojej przeglądarce ustawić powiększenie na 120% i przetestować interię przez parę dni czy u ciebie przewijanie działa czy nie

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-21 11:42 back.gif

przypomnę o co chodzi jak wchodzę na interia.pl w jakikolwiek dział np biznes czytam jakikolwie ...

u mnie na interi przy powiększeniu strony 100% przewija idealnie za każdym razem ale nie da się tak komfortowo przeglądać stron z nosem przy samym ekranie

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-21 06:44 back.gif

u mnie na interi przy powiększeniu strony 100% przewija idealnie za każdym razem ale nie da si ...

Może czas zainwestować w okulary? :p

Teraz już poważnie-nawet z zoomem ustawionym na 120% interia i reszta wymienionych przez Ciebie stron działa u mnie ok.

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-21 15:44 back.gif

u mnie na interi przy powiększeniu strony 100% przewija idealnie za każdym razem ale nie da si ...

zrobiłem tak jak chciałeś śmiga aż miło przy powiększeniu 100% ale przy 120% bez zmian

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-21 07:55 back.gif

zrobiłem tak jak chciałeś śmiga aż miło przy powiększeniu 100% ale przy 120% bez zmian

Zobacz jak to wygląda u mnie https://www.firedrive.com/file/0B2E477B6B08EC69- bo w sumie nie wiem czy my się w ogóle dobrze rozumiemy :p

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-21 16:55 back.gif

zrobiłem tak jak chciałeś śmiga aż miło przy powiększeniu 100% ale przy 120% bez zmian

wszystko pięknie tylko ja mam ustawiony zoom na 120% na całą szerokość ekranu u ciebie to samo 120% to wąski pasek jak u siebie ustawię na 120% to przewijanie nie działa niezależnie czy jestem zarejstrowany do mx passport czy też nie po drugie prosiłem żebyś wszedł na stronę www.interia.pl potem dział biznes jakikolwiek artykuł i spróbował cofnąć a ty w wyszukiwarce wpisałeś interia biznes po trzecie masz wyłączone blokowanie reklam a kiedyś pisałeś że używasz adfendera a to może mieć jakiś związek z moim problemem

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-22 01:21 back.gif

wszystko pięknie tylko ja mam ustawiony zoom na 120% na całą szerokość ekranu u ciebie to s ...

Gdzie Ty widzisz, żebym miał wyłączone blokowanie reklam?!

Adhunter jest włączony, Adfender również... a to że oba przepuszczają czasem reklamy... to inna sprawa.

Zoom mam ustawiony na 120% także zupełnie nie wiem o co Tobie chodzi... :L

Ostatnia rzecz-nic nie wpisywałem w wyszukiwarkę, wchodziłem w dział biznes przez główną stronę interii.

Proste-zrób filmik ukazujący Twój problem(bo może nie rozumiem o co Tobie chodzi) i coś pomyślimy jeszcze.

post-765686-14315120398973_thumb.jpg

Share this post


Link to post
Share on other sites

widzisz o co mi biega strona jest na całym ekranie u ciebie po środku a po bokach pusto po drugie na filmiku na interi wybierałes z czarnego paska biznes a ja chciałem żebyś jak wejdziesz na interię przewinoł stronę w dół do działu biznes klikną jakikolwiek artykuł i cofnoł

post-15301247-14315120400043_thumb.jpg

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-7-22 11:33 back.gif

widzisz o co mi biega strona jest na całym ekranie u ciebie po środku a po bokach pusto po drugie ...

To, że nie mam strony rozciągniętej na cały ekran-tylko jest ona wyśrodkowana-"spowodowane" jest moją rozdzielczością ekranu .

Efekt posiadania monitora panoramicznego :p

Jeśli zmienię rozdzielczość ekranu do np. śmiesznej 1024x768, strona będzie wypełniała cały obszar ekranu/przeglądarki.

EDIT: Nowe wideo http://www.firedrive.com/file/A56CA5B0C8F2150B

tylko coś podgląd nie chce działać-także będziesz chyba musiał pobrać :(

post-765686-14315120400767_thumb.jpg

Share this post


Link to post
Share on other sites

WARMIAK38 replied at 2014-8-18 05:48 back.gif

https://onedrive.live.com/redir?resid=1B55DF76D106F689!5662&authkey=!AJzr7vry7eGjelU&ithint=video% ...

Wybacz za lekkie opóźnienie w odpowiedzi na Twój post :p .

A więc tak- dzięki Twojemu filmikowi teraz już wiem jaki masz problem.

U mnie podobne objawy jak u Ciebie na interii nie występują- ani na 120-o procentowym przybliżeniu, ani na domyślnym.

Więc nie wiem co mogę jeszcze Tobie poradzić poza zainstalowaniem Maxthona na nowo/ czysto...

Sprawdź jeszcze wersję portable Maxthona, bez logowania się na swoje konto MX, bez zmiany żadnych ustawień, bez instalowania żadnych rozszerzeń.

Ewentualnie byłbym wdzięczny, gdyby ktoś jeszcze mógł sprawdzić czy u niego interiia działa prawidłowo .

Share this post


Link to post
Share on other sites

RANY BOSKIE JAKIE REKLAMY na INTERII... !!! O_o Szczęka mi opadła!

Share this post


Link to post
Share on other sites