-ody-

Updated User Agent

98 posts in this topic

see below for updated user agent string

5 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

The strings posted above were originally posted by me on another thread and then reposted by Magg.
The latest UA Strings are here with the latest stable  and beta browser versions included. I repost them again from another thread. Again I repeat they were originally created and written by Imanerd (so he can get the deserved credit) and just updated by me for the various Windows and NT versions.

Latest Stable Version (Updated 2nd June 2016)

For Windows Vista:

Mozilla/5.0 (compatible; Windows NT 6.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.2000 Chrome/51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54  QupZilla/2.0.0

For Windows 7:

Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.2000 Chrome/
51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

For Windows 8:

Mozilla/5.0 (compatible; Windows NT 6.2; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.2000 Chrome/51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

For Windows 8.1:

Mozilla/5.0 (compatible; Windows NT 6.3; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.2000 Chrome/
51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

For Windows 10:

Mozilla/5.0 (compatible; Windows NT 10.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.8.2000 Chrome/
51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

 

For Latest Beta (Updated 2nd June 2016) These function on latest stable version as well.

For Windows Vista:

Mozilla/5.0 (compatible; Windows NT 6.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.9.3.1000 Chrome/51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54  QupZilla/2.0.0

For Windows 7:

Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.
9.3.1000 Chrome/51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

For Windows 8:

Mozilla/5.0 (compatible; Windows NT 6.2; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.
9.3.1000 Chrome/51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

For Windows 8.1:

Mozilla/5.0 (compatible; Windows NT 6.3; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.
9.3.1000 Chrome/51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

For Windows 10:

Mozilla/5.0 (compatible; Windows NT 10.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.9.3.1000 Chrome/51.0.2704.0.79 Safari/537.36 OPR/37.0.2178.54 QupZilla/2.0.0

Truncated Versions Thanks to Imanerd.

Latest Stable Version (Updated
2nd June 2016)

For Windows Vista:

Mozilla/5.0 (compatible; Windows NT 6.0; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 7:

Mozilla/5.0 (compatible; Windows NT 6.1; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 8.0:

Mozilla/5.0 (compatible; Windows NT 6.2; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 8.1:

Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 10:

Mozilla/5.0 (compatible; Windows NT 10.0; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

 

Latest Beta Version (Updated 2nd June 2016These function on latest stable version as well.

For Windows Vista:

Mozilla/5.0 (compatible; Windows NT 6.0; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 7:

Mozilla/5.0 (compatible; Windows NT 6.1; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 8.0:

Mozilla/5.0 (compatible; Windows NT 6.2; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 8.1:

Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 10:

Mozilla/5.0 (compatible; Windows NT 10.0; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

 

New Minimalist Version Thanks to Imanerd.

Stable Version (Updated
2nd June 2016)

For Windows Vista:

Mozilla/5.0 (compatible; Windows NT 6.0; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 7:

Mozilla/5.0 (compatible; Windows NT 6.1; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 8.0:

Mozilla/5.0 (compatible; Windows NT 6.2; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 8.1:

Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

For Windows 10:

Mozilla/5.0 (compatible; Windows NT 10.0; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

 

Latest Beta Version (Updated 2nd June  2016These function on latest stable version as well.

For Windows Vista:

Mozilla/5.0 (compatible; Windows NT 6.0; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 7:

Mozilla/5.0 (compatible; Windows NT 6.1; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 8.0:

Mozilla/5.0 (compatible; Windows NT 6.2; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 8.1:

Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

For Windows 10

Mozilla/5.0 (compatible; Windows NT 10.0; WOW64; IA64; en) AppleWebKit/599.0+ Chrome/
51.0.2704.0.79 Maxthon/4.9.3 QupZilla/2.0.0

Edited by Magdalene
Updating UA's
5 people like this

Share this post


Link to post
Share on other sites

Must be a conflict with Win 7. It's fine with Win 8.1. I'll Have a furtle around and see if I can fix it. Try the UA for Win 7 I posted above. Possibly a problem because your accessing the web page from France? I'm accessing it from UK.

post-16691717-14315119255701_thumb.png

Share this post


Link to post
Share on other sites

Magdalene replied at 2014-5-12 22:05 back.gif

Oliver One replied at 2014-5-12 11:17

Here with UA suggered for Win 7

odd : I get the mobile site too... just like oliver (but I am in france too)

8259

post-410855-14315119258951_thumb.png

Share this post


Link to post
Share on other sites

Magdalene replied at 2014-5-12 12:05 back.gif

Must be a conflict with Win 7. It's fine with Win 8.1. I'll Have a furtle around and see if I can fi ...

I also get mobile view for this site. I'm from Poland and I'm using Win 8.1.

post-765686-14315119267938_thumb.jpg

Share this post


Link to post
Share on other sites

Just updated the UA's posted above. New versions of Chrome and Qupzilla.

Share this post


Link to post
Share on other sites

Have just been furtling around in the Youtube Centre (Dev 290) code and found this (in yellow) and changed it to the second (in pink). Please note I am using Maxthon 4.4.1.300. So if using 4.4.0.3000 type that instead.

I just highlighted and deleted from Debug in YTC then copied and pasted from Customise UA box in Advanced section of Maxthon settings

post-16691717-1431511927838_thumb.png

post-16691717-14315119279326_thumb.png

Share this post


Link to post
Share on other sites

Just updated the UAs I posted above again. New updates to maxthon and Opera.

Share this post


Link to post
Share on other sites

Noooooooooo...

Now HTML5 videos play instead of changing to flash...

The "bug" where everything played as flash was the best bug ever.

1 person likes this

Share this post


Link to post
Share on other sites

7twenty replied at 2014-5-22 03:27 back.gif

Noooooooooo...

Now HTML5 videos play instead of changing to flash...

Use youtube centre - version 290 (select force Flash player) and Flash Block. Clean your Cache and Last Session files. When you use YT and an HTML5 video tries to load you will get a blackscreen or the video will load. Right click on video to find if it's HTML5 or Flash (Full screen only) refresh page if it's HTML5. You will receive the "An error has occurred...." message on a black screen. Eventually you will get the FlashBlock Icon. Refresh page if necessary. Click on Flashblock icon and use as normal. YTC is very slow to load.

1 person likes this

Share this post


Link to post
Share on other sites

I've gone back to MX4.4.0.4000 as the loss of smooth scrolling was annoying me. And it seems i've lost the "bug" of flash video everywhere as well. Doesn't make sense, as that means that it wasn't the MX version or UA that was causing it.

Have installed YT centre, but it only seems to work on Youtube.com and not on embedded videos?

Share this post


Link to post
Share on other sites

7twenty replied at 2014-5-23 09:03 back.gif

I've gone back to MX4.4.0.4000 as the loss of smooth scrolling was annoying me. And it seems i've lo ...

Youtube does go through strange phases during it's evolution. Perhaps it was one of those phases.

Share this post


Link to post
Share on other sites

Magdalene replied at 2014-5-24 03:13 back.gif

Youtube does go through strange phases during it's evolution. Perhaps it was one of those phases.

Although that is possible, the coincidence is just too great. Everything was working fine till the last update.

I notice there are some users that prefer HTML5, curious to know why? The popup feature for flash makes it a much better option for me, and can't see what benefits HTML5 offers.

It might be better for mobile devices that don't support flash, but we're talking windows here, and apart from security scares with flash and people not wanting to install it is there any other reason to prefer HTML5?

Hopefully the popup feature can be implemented for HTML5 and then we (I) won't have to deal with these dramas.

EDIT: and using Youtube centre for some reason removes the little youtube link on the video, meaning you can't quickly open up the video on youtube to take advantage of YTC. Instead have to stuff about copying links etc...Why oh why!!

Share this post


Link to post
Share on other sites

7twenty replied at 2014-5-23 15:59 back.gif

Although that is possible, the coincidence is just too great. Everything was working fine till the ...

It could be the latest Chrome update was responsible for the YT change. They seem to go hand in hand.

Which Youtube link on the videos do you mean?

HTML5 has just as many security risks as Flash. I agree with you about the popout/popup window and download facility.

Share this post


Link to post
Share on other sites

It could be the latest Chrome update was responsible for the YT change. They seem to go hand in hand.That would make sense i guess. But why would things still be broken after going back to 4.4.0.4000 when it would still be using the older/original version that did work?

Which Youtube link on the videos do you mean?I just found out that you can click the share button and then the more link which opens it on Youtube. So while not as handy as the direct link on the navbar, much better than scrounging for a link. But this is the one I was talking about.

5kleo2.png

Share this post


Link to post
Share on other sites

7twenty replied at 2014-5-24 16:10 back.gif

That would make sense i guess. But why would things still be broken after going back to 4.4.0.4000 w ...

Thanks.

Share this post


Link to post
Share on other sites

Hi,

Lately I was very disappointed with Maxthon and start looking somewhere else. YouTube was a real mess. Now with this Beta 4.4.1.600 You Tube is running like never before. I get rid of all extension. Clean installation. NO any tweak. No weird user agent. Set on ultra mode. Videos with HTML5 play smoothly or Flash.

This browser version is extremely fast. Now the issue is why I am really happy with this version on XP and others user have some problem.

I place snap from You tube HTML5 on my end. Before was NOT all green check mark. Was some "not available" but I do not remember which one...

Thanks.

post-10881695-14315119430339_thumb.jpg

Share this post


Link to post
Share on other sites

UA's above updated for new stable version of Maxthon and Chrome.

Share this post


Link to post
Share on other sites

UA's above updated for new beta version of Maxthon and stable version of Opera.

Share this post


Link to post
Share on other sites

I GOT IT WORKING !!!

There should be one thing missing from the links (the bolded part). I am using Win7...

Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.0.4000 Chrome/34.0.1847.137 Safari/537.36 OPR/21.0.1432.67 QupZilla/1.6.6

That's what I use for Win7:

Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en; en-US) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.0.4000 Chrome/34.0.1847.137 Safari/537.36 OPR/21.0.1432.67 QupZilla/1.6.6

And the test site works, too!

Share this post


Link to post
Share on other sites

SapioiT replied at 2014-6-22 09:20 back.gif

I GOT IT WORKING !!!

There should be one thing missing from the links (the bolded part). I am using ...

Both your Maxthon and your UA are out of date.

For latest Stable Maxthon http://forum.maxthon.com/thread-11649-1-1.html

Latest UA for Win 7

Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.1.2000 Chrome/35.0.1916.153 Safari/537.36 OPR/22.0.1471.70 QupZilla/1.6.6

Share this post


Link to post
Share on other sites

Ok. But having OPR/22.0.1471.70 there makes the browser you're browsing from a mobile device, on some websites...

Therefore, this is what I am using now...

Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en; en-US) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.1.2000 Chrome/35.0.1916.153 Safari/537.36 QupZilla/1.6.6

Share this post


Link to post
Share on other sites

I still have problems with google+ photos. I cant see properly all functions related to the photo edition and sometimes it gets stuck.

Share this post


Link to post
Share on other sites

SapioiT replied at 2014-6-22 12:49 back.gif

Ok. But having OPR/22.0.1471.70 there makes the browser you're browsing from a mobile device, on som ...

It's because your using an old version of Maxthon.

Using latest Beta and UA posted above

post-16691717-14315119976407_thumb.png

Share this post


Link to post
Share on other sites