Search the Community

Showing results for tags 'WinPC Confirmed'.

Found 19 results

  1. Hello, When a group of URLs with date / time format has been saved, it occurs when exporting: In Urls groups with time format "-", folder export and Urls are done correctly In Url groups with time format ":", the export creates the folder, but the Urls export is not done, leaving the export folder empty Un Saludo (I'm sorry for my English)
  2. Bug missing space

    There are missing spaces. See screenshot:
  3. In Passkeeper security info: Make the question tabbed in line with the answer Use the correct apostrophe so there's no weird spaces in words. There's more than just those marked below. Just had another look: Last line first question should be "to ensure your password information is secure". 2nd question should be "won't be affected by changing devices" 3rd "please change to a more complicated password..." Sigh...And there's probably more...
  4. I tried creating this topic in MX4 section but it will not let me. I just have a small problem which I hope someone can help me with. In v4.9.1.1000, Google Sheets spreadsheets do not show a vertical scroll bar on the right side, making scrolling though long spreadsheets quite cumbersome. I tried v4.9.4.3000 but I had the same issue. There is a horizontal scroll bar, just no vertical one. Opening the exact same sheets in other browsers shows a vertrical scroll bar. Anyway to make that show? PS: I tried MX5 and did not like all the new UI changes as I am very used to the way MX4 looks. I also had a Russian front page that constantly loaded for some reason. So, I hope there is a simple solution in v4.9.
  5. Hello Maxthon Team, There is a display issue when viewing files encoded with UTF-8 without BOM. I've been experiencing this issue for a while now. Please see attached files as an example. Both files are displayed fine in Chrome, but Maxthon displays properly only the one with BOM. I am using Maxthon v5.0.2.1000. Thanks! with-bom.markdown without-bom.markdown
  6. Example: https://medium.com/@quiro91/sharing-files-though-intents-are-you-ready-for-nougat-70f7e9294a0b#.tgeqropti Try on MX5 ( 5.0.2.1600) and Chrome. For some reason, on MX5, it doesn't show the textbox of "write a response", or anything similar that can trigger showing it.
  7. general identity

    where can I find and modify the data I stored in "general identity" when I was using Mx4 ? When I try to "fill a form" (right click/fill a form), Mx5 uses obsolete data
  8. 5.0.2.1000 Kronium.cz

    https://www.kronium.cz/ is displayed incorrectly under blink core it is ok under explorer
  9. Search bar disappears from QA in full screen mode Mx5.0.1.1700 and earlier
  10. 1. A tab auto-adjusting issue as you can see below: How to reproduce this issue: Open many new pages until tab widths are automatically reduced. I am using a 1080p 16:9 monitor and I opened 10 pages. Close any tab except the one on the right end, then you will pretty much likely to see the issue shown above. I'm not sure if I can change the browser settings to fix this but I simply do not have the motivation to try that out. 2. Custom avatar not showing For some reason the avatar I uploaded is not showing up in my browser and what I get is just a white circle frame: I have tried many resolutions of the avatar image such like 200x200, 150x150, 128x128, 100x100 and 96x96 but none of them works. However the system avatars do not have this issue. If there are any solutions to these issues please let me know, or if you guys can fix that then it will be better. Thanks
  11. Try to search for some bookmark in Infobox, then choose it - you see its caption, content but not link.
  12. Two possible bugs

    Hi. After two days with Maxthon 5 I have noticed two possible minor bugs. First, the Mouse Gesture color changes to the default one after a while. Second, the youtube comments are always sorted by "new first" even if you change it (this might not be maxthon's fault but I am not sure). Are they known bugs?
  13. Search box on web pages

    I have the search box showing up on some web pages- Using Win 10x64 M 5.0.1.900 http://www.cfos.de/
  14. Hulu 3364 error

    I have noticed that there is an issue with ultramode when going to www.Hulu.com after V4.4.8.2000 . When playing a video you get a 3364 error. I have found it can be resolved by changing to retro-mode BUT then you do not have the ability to show "video float bar" and pop out the video. I use this function everyday! I have also use MX5 and see the same issue there. If possible please resolve so that float bar is available in retro-mode in upcoming MX5 release. Thank you
  15. infobox

    when you use control g to open infobox, if infobox is maximzed, it overlaps windows taskbar when set to autohide. as a result Snaptool (snap region) does not work mx5.0.1.500
  16. I just updated to MX5 yesterday and noticed that using middle mouse to open shortcuts doesn't work anymore. Or do I have to turn on/off something in settings?
  17. Case sensitivity in Speed Dial

    When I add an entry to the speed dial, it should respect the case sensitivity I enter. e.g. I name an entry iExpense, but it displays it as IExpense. This is minor. My work uses mixed case URL's. e.g. http://sww.mycompany.com/apps/PTE/ MX5 speed dial saves this ashttp://sww.mycompany.com/apps/pte/ the later results in the page not being found. the Speed dial should respect and save how the entry was made.
  18. I noticed, that recently when I replace a word with spellchecker in Facebook comments it's not the word, that gets replaced, but.... Everything in the message before that word and the word itself. And it's replaced by a space. If I use this feature when posting on my page though - it's ok. Only affects the comments
  19. In the contextual menu of skynote there is a strange command! What is it? 11363