Search the Community

Showing results for tags 'winpc issue'.

Found 160 results

  1. The moonpig.com web site tells me that Flash Player 10 or greater is not installed and invites me to install it. I followed the instructions and it appeared to install but returning to moonpig after restarting Maxthon I am again told that Flash Player is not installed. Could someone guide me how to get the pesky add-on installed please?
  2. Input string field dropdown suggestions: how many years we have to wait for it to be implemented in Mx as it is in any other adequate browser? Chrome, Firefox, Internet Explorer, Opera (even their mobile versions) has this: when I start to type or double click on a field, it has suggestions made from earlier inputed text strings. 10818 Mobile version of Mx offers such suggestions occasionally, but I can't get the conditions for it to run, because it does not work every time.
  3. Hello, the problem is simple, link preview covers the content behind it, so I can't see it. 10692 This screenshot was made on Google Plus. As you can see, moving the cursor won't help, especially when the link is longer. Maybe changing the opacity could help... How can I solve it, please? :-)
  4. Its started with new QA from 4.4.2.2000 biuld: If I have local page (file:///D:/Home/MyHome.html) like homepage in Mx and this homepage opened after browser start, I have bug on Youtube - only black space instead of video, no player controls, no flash - I can just listen the audio from that video, but cannot view video itself. If I minimize Mx window and restore it, after that I can watch video, but - try to scroll this page, and video stay same place on screen and not scrolling! I found two ways to solve it: 1. You need to press Search button on QA page with empty search line, but it works only until next browser restart - after restart you need to do it again. 2. Choose Homepage with web address (http) instead of local page. I can see it on Mx 4.4.2.2000, 4.4.3.1000 и 4.4.3.2000 with default options, clean install. There is no such problem in Mx 4.4.1.3000. My system: WinXP SP3 (+ all updates), IE8 (+ all updates), Flash Player v.15.0.0.223. Hope you can fix it. Information from boss911 user.
  5. in version 4.4.1.5 i'm able to tile the image for the browser background, I installed version 4.4.3.1 on a fresh install of windows 10 tech preview and notice there is no longer an option to tile the background image. Is this hidden or taken out. Thanks.
  6. How can I block an embedded javascript on a page. function getQueryVariable(variable) { var query = window.location.search.substring(1); var vars = query.split("&"); for (var i=0;i var pair = vars.split("="); if(pair == variable){return pair;} } return(false); } var affid = getQueryVariable("affid"); var clickid = getQueryVariable("clickid"); var subid = getQueryVariable("subid"); var bannerid = "0"; The alert line changes every time the page loads.
  7. Other browsers display JSON obtained from a HTTP Request. Maxthon shows an empty RSS feed. Can be JSON shown in a hierarchical way, like an XML? Thanks Alessandro
  8. http://quickaccess-dl.maxthon.com/quickaccess_upload/template_frame/108/574DE893-5737-4279-B28C-C060A44D7A38.frame.zip 这是下载内容?
  9. First post! I just yesterday found Maxthon. I like it! There's a little problem. I cannot see all symbols as they are supposed to be shown. Does anyone have any idea how to fix that? I did try searching for this, but I only found an opposite question. I am sorry if this has been asked before... Screenshots:
  10. Hi, I noticed a drag and drop problem on the site www.tpondemand.com Drag & drop not work on the left Groups/Views panel. I can't move view into a groups or change order of elements. It works in FF and Chrome. In the same site drag'n'drop works for issues (Tasks, User stories etc... in the boards), the problem exists just on the left panel. MX 4.4.3.2000 on Windows 7 64bit. Alessandro
  11. hello I wanted to ask for a solution to a problem of Maxthon, the application crashes due to an error of Maxthon core.dll. Sorry for my english
  12. I've just run into a strange bug - running this correct code (from an extension) :var img = new Image(); img.src = '...'; ... ctx.drawImage(img,0,0);...will throw a Type Error, whilevar img = document.createElement('img'); img.src = '...'; ... ctx.drawImage(img,0,0);...works. Turns out this bug also affected Chrome since a more than a year old update: https://code.google.com/p/chromium/issues/detail?id=238071
  13. Hello, I installed maxthon because I heard a lot of good things about it. this is on a windows 7 machine. I started using it for a few hours and everything was going ok. But then I noticed something that made me nervous. next to the url bar, there was a green thing, like 2 plugs being connected together. I hovered over it and it said maxthon is connected through a proxy. I never authorized this and I have no idea why it was doing that. is this normal? does maxthon automatically connect through a proxy? I am concerned about my passwords being stolen so I dont want to connect through a proxy. most people also do not want to connect through a proxy. so I dont understand why maxthon would make this the default setting.
  14. Web Notification API is broken - Maxthon for Computers ...doesn't show full notification.
  15. Even if I've read some articles (on this forum and in the Privacy Page of Maxthon) I actually don't understand how to delete it, There is nothing about it in the account settings.
  16. I have instaled again Windows Server 2003 in VMWare virtual drive to use Maxthon twice in same time but now I lost first all grouped bookmarks then all bookmarks, now I have only default bookmarks like Google, Facebook, Tweeter etc. I had a lot of bookmarks and I need time to get them again but is it there any way to get back again my bookmarks? I mean, everything else is fine, also bookmarks from Favorites Bar. i lost only favorites from Quick Access. Now I'm afraid I will lose more data if I use Maxthon twice same time. So you don't recommend me to use it like this? I thought it's like using cloud feature. Use Maxthon in more than 1 device. In my case it's same device, PC but still... Can I have again my favorites? P. S. I tried to install Windows 10 in virtual machine to try it but I had problem so I decided to install Windows Server 2003, my favorite OS. My purose was to use Maxthon twice in same time, I have my resaons. P. S. 2. Now I'm regreted because I had chance to make another user to use Maxthon because I don't use it regularly in virtual machine so I'd save myself from risk. Edit: now that I lost favorites this issue is fixed: http://forum.maxthon.com/forum.php?mod=redirect&goto=findpost&ptid=13000&pid=68823 ;P
  17. I am so fed up of Maxthon keep claiming I'm using Adobe Flash vers 14.0.0.145 when I have the actual newer versions on. My Lawliet Firefox and PCXfirefox all recognize the right version and they're portable versions. I used to use a portable Maxthon until I decided to try an installed verion to see if that would get around this damn problem but initially on flash install it picked up the new version, since then its saying the old version again. What is going on its really angering me. Windows 8.1 latest Max 4.4.3.2000 and its been doing this on numerous other versions of Maxthon!
  18. I'm not able to download a YouTube video, and it seems related to the failure of the first attempt. The grayed-out failed download file with the same title is still there. It appears to me that is blocking me. I don't put any great significance on the first download failing; that happens pretty often.
  19. When I set the history location in the dlConfig.ini file in %appdata%\Maxthon3\Public\Downloader\*, as an environmental variable such as %userprofile%\Desktop, and I've also tried making a new environmental variable as %Desktop% which does work in other applications, Maxthon simply sets the location as an absolute path, because the only way to get it to save in the first place at all, is to add the drive letter, which is what breaks it. I want it so when I take the portable Maxthon to places on a usb, I don't need to change the path to make it download to the desktop of ANY login on ANY computer... any ideas on when this might be fixed/implemented?
  20. When I upgrade MX to 4.4.3.1000 from 800 with IDM upgrade to 6.21.15 The MX downloader / QuickAccess cannot work again. The issue is same before. No respond, or MX response is very low on QuickAccess downloader is always no respond. Could you check this problem and fix it?
  21. Youtube Issues

    Hi, I have a little issue with youtube, when I watching a video and try to open the drop column on the left of the page, where you can pick suscriptions, channel, playlists, etc. this column is shown behind the video and I can't see it. I wish you could help me, cheers.
  22. In the user dashboard on jsfiddle.net (requires user login), some texts are not displayed in ultra mode, making the dashboard unreadable. The below screenshots show the appearance, 1st in Maxthon, and 2nd in Google Chrome with the missing content visible. Seems to be a css display issue.
  23. Some sites have links that Maxthon do not open, but reload the same site instead. For example, go to www.one.lt, than choose any of link in the list and click it. You will get a new tab with the same content. I have tested IE, Firefox, Opera - all of them redirects to right site. Please fix this bug. Thanks
  24. Aaaand this is what happens in Google+ picture view. It is not supposed to look like this, of course. This is the print screen view. When the whole page is saved, there's an endless black background with the picture in the middle.
  25. Hello everybody I really need your help to fix this problem because i believe i will find the solution here. problem started 4 days ago after i closed Maxthon, next time i was trying to join the call in hangouts, it did not join, it just stopped at hangouts logo page and never turned to video call. I did try to fix it myself; 1. I un installed maxthon 4.4.2.2000 also deleted personal files too then reinstalled it, Didnt fix the problem 2. Downloaded latest 4.4.3.600/beta and installed it after uninstall 4.4.2.2000, Didnt fix the problem. 3. Changed UAs many times on each version, Didnt fix the problem. 4. Allow sites to run plug-ins and cookies are enabled. 5. I un installed everything then i downloaded 4.4.1.3000 and installed it, then Hangouts worked wonderful, till i closed the browser, then it stopped working again. 6. I un installed 4.4.1.3000 then downloaded 4.4.1.600/beta and installed it, Hangouts also worked till i closed the browser. BTW Hangouts works fine on all other browsers. So i really need your help to fix this annoying problem.