Search the Community

Showing results for tags 'pc issue'.

Found 114 results

  1. Hey. I'm using the latest version of Maxthon. This site causes crash on maxthon: www.ilewazy.pl/ This site works on microsoft edge, but somehow Maxthon can't cope with that :C
  2. and last but not least: Again LastPass Problems, Autofill no function
  3. Well, I thought I had seen another comment thread for 1700 but I can't seem to find it so I'll comment here. I am finding that Passkeeper/Magic Fill is fully populated with my previous data but in this version I am not having anything in forms auto-filled. Right clicking and selecting fill forms works but it's not as it's supposed to work. And I also experience that it is not offering to save new log-ins and passwords. And when I attempt to manually add an item (from the drop down that comes from the ? at the right top of the screen) the entire page is in Chinese and unusable for this language deficient old man. Also I found that I can not edit the URL of a Passkeeper entry in the Edit dialog box, since I'm not asked to save the info right now. Sorry, I don't recall this issue in 1600, but I no longer have that release installed to check and see. This is the latest install version download and a clean install on a Windows 10 Home 64bit desktop system.
  4. Can we get Skynote back? It is very useful in Version 4.9xxxxx but not seen in extension options for MX5. Thanks
  5. Hi, In the 5.1... beta version, I noticed that the tab icons retain their 'loading' status. The swirling circles. The page has long finished loading, but this is not reflected in the icon. This makes it difficult to tell what page these inactive tabs are showing. I hope it's just a visual glitch, rather than that the page is actually still working on something. This is probably a bug that will be fixed when the official version is released. Thanks, Alex
  6. The Latest beta 5.1.0.1400 is Crashing all the time Continuously , I reverted back to previous regular version. Please make it Stable before launching regular v5.1.0.1400
  7. Hi, I wanted to try this benchmark site: http://www.robohornet.org/ But it is crashing in the middle of the test and refreshing the page. Just with Maxthon. Any ideas what is causing it?
  8. MX 5.1.0.1400 beta. Steps for repeating issue: 1) Open DevTool 2) Click to 'Togle device sidebar' (responsive testing mode) 3) By default in sidebar selecter 'Responsive'. Try to switch to other device tap. Other problem with new (for Maxthon) Developer Tools: - no image size popup when mouse adove image link in Elements view
  9. all my saved sites in QA are lost, they are replaced with the last opened sites
  10. Google Doc issue

    Hello guys, im new to forum but been using Maxthon for years. Currently I have switch all office documentation from MS Office to Google Doc, as i travel alot and cloud office will be more suitable for me working from different devices and zero worry of data lost. But there an issue which is Google Doc crash all the time on Maxthon on all my laptops and PCs. Never have any issue on Edge, Chrome and Firefox, but the problem is I would like to stick with Maxthon only. Please give me some advice, thanks.
  11. (Windows 10 32-bit) I have an account for my son on his computer and he doesn't have administrative control. Every time I try to run maxthon it asks me (as an admin) for my password. Which means every time he wants to go online I need to enter my password. Super inconvenient. What's the fix?
  12. Today I made an upgrade to the latest 5.1.0.1400. After that I can't login to forum here because "your browser doesn't accept cookies". Blah. I reverted back to 5.0.4.3000. Where's my misstake?
  13. A few days ago I installed MX5 to check how my extensions wokr there (some users wrote that they have problems). And I want to ask: What icon size is used in MX5 toolbar? Old versions of Maxthon used: icon_16.png for toolbar icon_32.png for sidebar and extensions page icon_48.png for Extensions Center I used 16x16 image for toolbar, but in MX5 it looks... a... as s it's blurry, stretched... I think the real size is about 24x24. And what about old versions? If I use bigger size, how will it look in MX4 for example? What do you think? Did you see something about this in new SDK? Is here new SDK? Or did you liik inside build-in extensions? UPD: OK. Let's talk about this minor change... This is icon_16 = 16p. In MX5 it looks awful! So I could change icon_16 size from 16p to 20p, And it will look OK: But this is MX5. How many users already moved to MX5? Many old users will use MX4.9 until the end of time! Look how icon_16 = 20p will look in old MX4: Not so bad? But look how it have to look (with icon_16 = 16p): I really hate MX at such moments! You took something that worked and broke it! And we can not fix it, because if we make well-defined icons for MX5, it will be blurred for MX4. But well-defined icons for MX4 anyway will be blurred in MX5. You did it! With no reason! Just because you made bigger UI in MX5. Great! Did we really need it?! What we have to do? Just wait when you do something? Maybe you can solve the issue as you did when add toolbar in MX4 for example. Or you never will do something and we have to change icon_16 size to 20p? Do you remember how many addons are these? I will not do it! I spent two days on simple expansion and minor updates! Because of toolbar icons only! Why? For what?