Search the Community

Showing results for tags 'pc issue'.

Found 108 results

  1. hello i read in changelog: *Added install option of Abp extension to Maxthon's installation application So i was asking if there are any plans for adding "ublock origin" as ad blocker. Maybe there might be ABP as well as ublock origin so the user can switch between them... I personally prefer ublock origin for various reasons, but i don't know if it is possible to have it in maxthon tnx.
  2. Starting today, when ever i open the maxthon browser, it shows a funky purple bar about year end bonus. Its kind of annoying thing. Is there a way to get rid of it?
  3. Is there any way I can get back a folder I deleted in error? I had copied it to the favorites on the side panel so thought I could delete it from the bookmarks bar but when I deleted it from there, it deleted from the side bar favorites also. New to Maxthon. Thanks
  4. In the beta, sometimes web pages have a tab throbber that never goes away (NSL, or Never Stops Loading). It looks as though this may apply to pages that make use of (heavy) JavaScript. Zendesk and Smartsheet are two such sites that exhibit this behaviour. The pages have actually loaded but the tab throbber state remains unchanged.
  5. I recently upgraded to the latest version ( Since then I have noticed that Maxthon has been freezing randomly on certain websites. I've noticed it a few times on Facebook, but it happens constantly on Amazon when browsing the website. At the moment I only have 2 tabs open in Maxthon --- this and When I have this tab open, CPU usage is normal (around 8%). If I switch to the Amazon tab, however, Maxthon freezes and CPU usage jumps to between 35-40% (screenshot attached). This has happened several times now, across the period of several days, having turned off my computer between each time. It generally happens after being on Amazon after about 10 minutes or so when I'm searching for a product and browsing items.
  6. So it seems Spotify have decided to update their web player to something that isn't as good as their old one, and just to top it off has issues running in Maxthon. Before the update it was flawless. If you open you get the error Oooops, something went wrong with the playback. Reload at the top of the page. Reloading does nothing. Clicking the play button doesn't play anything, although you can still go through your music etc. Tested in Opera and it works fine. Now this is where it gets weird. With Opera still open, Spotify "seems" to run fine in Maxthon. I can play/pause change tracks no problem. Close Opera, then Maxthon doesn't work. What's weirder is that the music isn't actually being played from Maxthon (no sound icon on the tab) it's actually Opera playing the music, but being controlled via Maxthon (or through whatever web sync feature they have) UA changes don't help. Using Retro mode works (and using the old player!!). Just thought I'd throw this out there seeing as it's a somewhat weird issue.
  7. A few days ago I installed MX5 to check how my extensions wokr there (some users wrote that they have problems). And I want to ask: What icon size is used in MX5 toolbar? Old versions of Maxthon used: icon_16.png for toolbar icon_32.png for sidebar and extensions page icon_48.png for Extensions Center I used 16x16 image for toolbar, but in MX5 it looks... a... as s it's blurry, stretched... I think the real size is about 24x24. And what about old versions? If I use bigger size, how will it look in MX4 for example? What do you think? Did you see something about this in new SDK? Is here new SDK? Or did you liik inside build-in extensions? UPD: OK. Let's talk about this minor change... This is icon_16 = 16p. In MX5 it looks awful! So I could change icon_16 size from 16p to 20p, And it will look OK: But this is MX5. How many users already moved to MX5? Many old users will use MX4.9 until the end of time! Look how icon_16 = 20p will look in old MX4: Not so bad? But look how it have to look (with icon_16 = 16p): I really hate MX at such moments! You took something that worked and broke it! And we can not fix it, because if we make well-defined icons for MX5, it will be blurred for MX4. But well-defined icons for MX4 anyway will be blurred in MX5. You did it! With no reason! Just because you made bigger UI in MX5. Great! Did we really need it?! What we have to do? Just wait when you do something? Maybe you can solve the issue as you did when add toolbar in MX4 for example. Or you never will do something and we have to change icon_16 size to 20p? Do you remember how many addons are these? I will not do it! I spent two days on simple expansion and minor updates! Because of toolbar icons only! Why? For what?