Search the Community

Showing results for tags 'pc issue'.

Found 4 results

  1. Hi, since last few weeks i am unable to login to my profile. PC version, windows 10. The same is on my android phone. I live in Bulgaria if that matters. I tried to ping login-u.maxthon.com and login-u.maxthon.cn, both seems offline from here. Also can't open https://pc-uc.uu.me/i . I did full reinstall of MX5 but still can't connect. And even worse now i am not able to connect to passkeeper and download my passwords from the cloud....
  2. MX5 PC Beta 5.2.1.200 - cannot login (in ultra mode) to site with domain login domain\user - 401 UNAUTHORIZED Not problem connect (in ultra mode) to sites with domain login with early versions MX5
  3. A few days ago I installed MX5 to check how my extensions wokr there (some users wrote that they have problems). And I want to ask: What icon size is used in MX5 toolbar? Old versions of Maxthon used: icon_16.png for toolbar icon_32.png for sidebar and extensions page icon_48.png for Extensions Center I used 16x16 image for toolbar, but in MX5 it looks... a... as s it's blurry, stretched... I think the real size is about 24x24. And what about old versions? If I use bigger size, how will it look in MX4 for example? What do you think? Did you see something about this in new SDK? Is here new SDK? Or did you liik inside build-in extensions? UPD: OK. Let's talk about this minor change... This is icon_16 = 16p. In MX5 it looks awful! So I could change icon_16 size from 16p to 20p, And it will look OK: But this is MX5. How many users already moved to MX5? Many old users will use MX4.9 until the end of time! Look how icon_16 = 20p will look in old MX4: Not so bad? But look how it have to look (with icon_16 = 16p): I really hate MX at such moments! You took something that worked and broke it! And we can not fix it, because if we make well-defined icons for MX5, it will be blurred for MX4. But well-defined icons for MX4 anyway will be blurred in MX5. You did it! With no reason! Just because you made bigger UI in MX5. Great! Did we really need it?! What we have to do? Just wait when you do something? Maybe you can solve the issue as you did when add toolbar in MX4 for example. Or you never will do something and we have to change icon_16 size to 20p? Do you remember how many addons are these? I will not do it! I spent two days on simple expansion and minor updates! Because of toolbar icons only! Why? For what?
  4. So it seems Spotify have decided to update their web player to something that isn't as good as their old one, and just to top it off has issues running in Maxthon. Before the update it was flawless. If you open https://open.spotify.com/ you get the error Oooops, something went wrong with the playback. Reload at the top of the page. Reloading does nothing. Clicking the play button doesn't play anything, although you can still go through your music etc. Tested in Opera and it works fine. Now this is where it gets weird. With Opera still open, Spotify "seems" to run fine in Maxthon. I can play/pause change tracks no problem. Close Opera, then Maxthon doesn't work. What's weirder is that the music isn't actually being played from Maxthon (no sound icon on the tab) it's actually Opera playing the music, but being controlled via Maxthon (or through whatever web sync feature they have) UA changes don't help. Using Retro mode works (and using the old player!!). Just thought I'd throw this out there seeing as it's a somewhat weird issue.