Magdalene

Members
  • Content count

    573
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by Magdalene

  1. Problem (Solved)

    And reload the tab.
  2. Problem (Solved)

    @Browmax can you post a URL you're having problems with so we can test it. Untick box like below
  3. Home page .. Maxthon Now, editing tabs

    Works fine on 5.2.7 and 5.3.8 series.
  4. Home page .. Maxthon Now, editing tabs

    You need this extension http://extension.maxthon.cn/detail/index.php?view_id=250
  5. I did a browser security test.

    Thanks Galileusz. That worked.
  6. I did a browser security test.

    @Galileusz What APB lists and Violent Monkey scripts do you use? Beaten by A.S.
  7. Reactivate AD Blockplus

  8. Reactivate AD Blockplus

    Reinstall it from here http://extension.maxthon.com/detail/index.php?view_id=3130&category_id= Reenable at Settings/Functions and Add ons/Add ons
  9. desktop shortcut anomality

    It's been fixed for a long time.
  10. Youtube window popout not working/fullscreen

    Can you give us your version of Maxthon. YT works fine here.
  11. Desktop Icon

  12. 5.3.8.500 beta no sound in youtube

    Youtube works fine here (tried with scripts and extensions enabled and disabled).
  13. 5.3.8.500

    Twitch works fine here. Try changing your UA.
  14. Works fine here.
  15. You can "return to top" by double clicking on the top of the Vertical slider on the right hand side of the page.
  16. Try this extension http://extension.maxthon.com/detail/index.php?view_id=3043
  17. Recent Maxthon releases (Betas and Stable) have confused or duplicated version numbers. Can Jeff please shoot the person(s) responsible.
  18. NEWCOMER ,5.3.8.300 PROBLEMS

    Try changing your User Agent to one of these http://forum.maxthon.com/index.php?/topic/21587-updated-user-agent/. I don't use Spotify but I don't get the "your browser is supported" message when I use the URL you provided.
  19. It's a known bug that's since been fixed. Update your version to this http://forum.maxthon.com/index.php?/release-notes5/ v-5261000-r186/. Updated again http://dl.maxthon.com/mx5/mx5.2.7.1000.exe and http://dl.maxthon.com/mx5/maxthon_portable_5.2.7.1000.7z
  20. New Tab Problem?

    @ Bugsir 006 Can't do a remote, sorry. No problems minimising then maximising. Here's an image of the bug I have started having a second bug, where all the content in a tab movesto the right leaving a blank space on the left. Will post an image when it happens again.
  21. [5.3.8.300] broken images in new tabs

    Seems to work here in Ultra.
  22. [5.3.8.300] broken images in new tabs

    Image opens completely here.
  23. new beta problems

    Confirmed. Same here.
  24. [5.3.8.300] Reddit issues

    Confirmed.