Ices_Eyes

Members
  • Content count

    100
  • Joined

  • Last visited

Community Reputation

18 Good

1 Follower

About Ices_Eyes

  • Rank
    Apprentice Mage
  • Birthday 11/07/1983

Profile Information

  • Gender Male
  • Location Venice, IT
  1. Android versions

    Usually this happen when they change the app id for the app. The strange thing is that when you run the beta version, a message appears saying you have a more recent version installed and to uninstall the beta. And if you modify the new tab apps layout, it is synced with both the versions. Also, this tab is synced on first launch. But all the icons are the standard ones, so you have to maually delete and readd all the site links to have back the icons, since there is no ways to modify them...
  2. Android versions

    Hi. Why is the latest Android release version not updating the previous beta version, but install side by side? In this way all the options personalizations etc are lost!!!
  3. Official translator on Crowdin

    Spent lot of time translating mx, but my name too is not on that list. I do not know where they take that list, but... Nevermind, it's not something to cry to
  4. Passkeeper

    Will it be possible to change passkeeper entries like title and url?
  5. Updated User Agent

    Ok, it seems that by using another site as said by Oliver. the update UA is shown. So this make me wonder why I continue to see the yellow bar on gmail...
  6. Updated User Agent

    I think there are some problem in the UA. Whenever I try to change my UA, I always get recognized as the default one: Mx Portable version!
  7. Here, on my asus tf300t with omnirom, maxthon for android never asked me to save password and logins, and never do it... Both on kitkat 4.4.4 and 5.1 lollipop
  8. Neowin site news title problems

    7twenty replied at 2014-11-3 21:51 A little confused by that sentence? But if i'm reading the rest correctly - any version of MX log ... I mean, I download a new version of Mx Portablem, uncompress it and test the site without loggin in into my mx account
  9. Neowin site news title problems

    So... As I said before, I test also to download a clean portable version of MX, and the problem is still there, so no problem of cookies or cache. Either on this version I do not login on my account, so no problem with it too. I tried also to copy my portable version of MX from another working PC to that with the problem (the entire folder, so cache and anything else was there) and the problem still there. As far as the problem is concerned, I want to stress the fact that not all the titles are partially missing, but only some of them. Sometimes the first, other time just scrolling down a bit I can see the problem. As soon as I can, so I think on Saturday, I will try to go to safe mode and will try from there , in order to try it with no program running in background (but I already try to kill any unnecessary program running, and the problem still there...). The PC I have the problem (office PC) is a core 2 duo, with windows 7 x64, with 4gb of ram, nvidia graphics and realteck audio. Maybe Oliver One has something similar to that...
  10. Neowin site news title problems

    Not everyone says they have not the issue... Oliver One said he has the same problem, and he is also a tester, so I think it is something mx related... And yes, I said it is happening to me just on one pc, but apart from hardware and related drivers, all my pcs run same apps
  11. Ok, look at this, give some more investigations... Original site: 10320 Here title is truncated, first line is missing. Now, I make a manual modification on the site code: 10321 Changing the h3 tag with a span tag, the entire title appears. It works also using a tag, it stays broken by using h1/h2... Notice that not all titles has this behaviour, and this is the only pc I have this problem. And the problem is there also after trying to download a clean version of MxPortable and using it without imprting nothing from my current installation. :shutup: