7twenty

Vice Admin
  • Content count

    4,508
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Bug Comments posted by 7twenty


  1. On 11/2/2017 at 11:48 AM, 7twenty said:

    If you're moving to another browser hopefully it can import them directly.

    Seems that might not even be possible. Chrome and Opera at least only show Firefox and IE when trying to import data.


  2. Does it happen on every search?

    Have you tried changing to another then going back to Bing?

    Does the same happen when you use the address bar to search? (enter your search term into the address bar, enter)


  3. Have you setup ClearType in windows? Search for "ClearType" in windows and follow the instructions.

    Could be that MX4.4 was using a different text rendering method that didn't used ClearType. If MX4.9 changed that, if your ClearType settings aren't set up correctly you'll get weird text like that.

    Looks like a case of the text not being aliased properly, which is something that ClearType does.

    Although not sure how the new DirectWrite option changes that. I've had no issues with it, looks the same as it always has.


  4. 14 hours ago, C33D33 said:

    The reason I am annoyed is all these issues have been occurring over

    That's understandable, but expecting a fix when there is no known cause isn't going to help. As stated, i don't have the issues - if MX was at fault then a significant number of users should be affected. Slow startup/crashes etc solely caused by the browser are rarely the case. There's generally an underlying issue.

    14 hours ago, C33D33 said:

    The answer it seems is always either my hardware or try Mx 5. tried it hate it.

    I would recommend MX5 as it's built on a newer core. Unless you don't like infobox or something else in it. But then that leaves your system/hardware or possibly some userdata or software conflict.

    Have you tried going through the troubleshooting thread?

     


  5. 10 hours ago, C33D33 said:

    facebook still constantly refreshing, passwords not filled in properly, hangs all the time, Takes ages to actually start .

    What sort of system are you running on? the constant refreshes, hangs and ages to start seems to be related to poor hardware rather than anything that MX is at fault of.

    Only issue i have with facebook is the page scrolling too far when using the mouse wheel at times. Otherwise, i have 1 tab on facebook open almost 24/7 while the PC is on and can't ever recall it refreshing when looking at it.

    Passwords issue - how about a link to a page where it doesn't work so we can have a look. It could just be a poorly coded site with stupid field names that MX doesn't like or work with. There's a known issue with some of the Microsoft sites logins that I recall... but not many others that i'm aware of.

    10 hours ago, C33D33 said:

    need i go on...

    Yes, if you don't say then no one can help and try to find the cause and fix.


  6. 16 hours ago, GaryF said:

    although the simple addition of a "choose file" would enable the portable import feature. 

    Yeah, I was thinking the same thing. Although it wouldn't make much of a difference, he same thing will happen.

    16 hours ago, GaryF said:

    Anyway it's moot as I am not signing in every time simply to use a browser,

    Guest mode as noted above.


  7. No.

    Sure it has it's niggles and things that it may not do as well as other browsers, or things that might need to be done differently, or even missing features - but i've been using MX since myIE2 and even after playing around with other browsers I find Maxthon is still the best fit for me.

    if you could point exactly to the issues you're having it would help in trying to resolve the problem.


  8. 8 hours ago, GaryF said:

    There's no such folders in 5 beta so that's useless.

    If you haven't started the new portable version then there are no folders.

    All you need to do is copy the Userdata from your old portable version into the new one. Or you can copy just the UserData\Users\guest folder if want a cleaner update.

    The QA data is imported correctly between minor version updates, not sure about Major updates. Will test when I get a chance as I don't use QA.

    There is no automatic import of portable versions because it could be anywhere (although you could just copy the Userdata into %appdata%/Maxthon3 and the importer will find the files). But copying the folder is all that is required and has worked for me for some time.

    The beauty of portable is that if you keep a backup of your files, if something doesn't work on the import you can just go back to the version you had without an issue till it's resolved and try again later.