7twenty

Vice Admin
  • Content count

    4,651
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by 7twenty

  1. History extension (sidebar, toolbar)

    Maybe the UI designers can't do the backend code for the browser. So they need to keep busy with something... that said, there's plenty of UI issues to fix... Personally I remove it. It's available via shortcut, or from the reopen last tab rightclick menu. Still easily accessible (just one extra click) and i'd imagine not something that gets used all the time. More than anything probably just to unclutter the UI. Probably would have been better if they just disabled it from the default UI, rather than actually disabling it from the skin though. That's my take on why they dropped it.
  2. Make sure "standard rendering" is enabled in settings when testing in Retro mode. BUT it works fine here in Ultra: User Agent: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.9.4.1100 Chrome/39.0.2146.0 Safari/537.36 OS:Win10/14393.351 (although I doubt that's the the cause)
  3. Update from what version?
  4. mx crashing always

    I'd be doing some major trimming of that list. 90% of those sites probably no longer exist if they're from years ago. As to why it works in previous version, I can't say.
  5. you tube does not want to play

    You are running in Retro Mode. Change to Ultra and it should work.
  6. mx crashing always

    How many favourites do you have and how big is the Favorite.dat file? If it's rather large, then that's possibly why you're running into issues with favourites. You can probably delete most (if not all) of the data in the backup folder. I always keep the latest 5 or 10 copies though. For reference i have 568 favourites and the file is 938kb. No issues on my end. You can get the total by using the update site icons feature and checking the progress meter number down the bottom. For flash to be working in Retro you need to also have the IE version of flash installed. Easiest way is to run Internet Explorer and install flash using that, as it will detect and install the right version. It should then work in Retro. Although you shouldn't have to be using Retro for youtube. Goto https://www.java.com/en/download/installed8.jsp and see if it can detect if Java is running/installed.
  7. about:blank error when logged in

    I think that's the issue. Up until recently they used the same userdata folder, so if anything changed due to MX5 then it may be broken in MX4. Not sure how you can fix that if it's been synced though. You already did a clean install which should have removed any local data, meaning the dodgy part is on the cloud and always gets synced. You could try the "restore defaults" option (top right) in settings. But no guarantee that will fix the issue. And you'll have to restore all your settings again. I think it's in some part that wouldn't be user accessible though. So even if you knew what part it doesn't mean it could be done. What doesn't work exactly?
  8. I want to retrieve hidden Maxthon history

    With all due respect, much of what you have described seems to be user error or unfamiliarity with how things work. The text field may not always open instantly. It's either something related to your connection (eg, if it's slow/latency issues) or more than likely an issue with Maxthon and the way it deals with the script that loads it. Just happened to me, for about 1 second, then showed the box. If it doesn't show at all, then you're using a custom user agent (almost certainly the Opera or IE6-11 options). In which case using the default user agent will fix it. Because it doesn't work like that. You need to drag/drop into the box that clearly says "Drag files here to attach" with the image of a paperclip. Because again, as it clearly states "existing attachment" - meaning one you've attached previously. Click the "choose files..." link. A windows dialog should show from which you can find your file on your system.
  9. I want to retrieve hidden Maxthon history

    History.dat / History_Part_[number].dat Maxthon reading the files, as no other program can without the encryption key.
  10. I want to retrieve hidden Maxthon history

    Correct. But that is a backup of the corrupted data. Valid files are named History.dat for the current file, and History_Part_[number].dat for previous files. Also I believe history data files are encrypted, so there's even less chance of getting data out of it without MX being able to access it. Given that the files only contain about 1-1.5 months of history data, I can only recommend you forget about this and move on.
  11. My Maxthon is no longer collecting website icons

    Delete the siteIcon.dat and siteIcon-randomnumber.dat files. Run the "update site icons" option in the favourites menu. It should restore all your icons in the favlist and elsewhere. It's a backup of the original file before it got corrupted. The data is there, but because it's corrupted new data won't get added properly and MX gives the error. Fix is as noted above.
  12. MX5 skin ideas

    Bahahahahahhaha Seriously this guy...
  13. http://forum.maxthon.com/index.php?/release-notes/ I'd not update to MX5 as linked by BugMiss006, at least until it get's out of beta.
  14. Updated User Agent

    I've been using the following for quite some time: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.9.3.1000 Chrome/39.0.2146.0 Safari/537.36 It's actually just the default UA with the correct OS version for my system (win10). Haven't had issues with any sites. Only one that comes to mind is occasionally a video might not play on Facebook. But reloading normally fixes that. And it is quite rare - not sure if it's UA related though. Otherwise I haven't run into any of the issues you mentioned using the above UA.
  15. Just did a search and scrolled down about 20 times.. no crash. And that's with 10 other tabs open. Can't confirm if it's an issue with logged in accounts though.
  16. Because they interact with the pages. If there is something wrong with, or the extension has issues or has a conflict with a site it could lead to crashes. If you don't use any, then we can discount that. Clear cache and update to the latest version
  17. Address Bar Missing on QuickAccess

    Discussed here: Thread closed - duplicate & wrong section
  18. Update to 4.9.3.1000 Which sites are causing the crashes? Disable extensions.
  19. about:blank error when logged in

    What happens when you open a new tab (ctrl+t)? What happens when you go to mx://newtab ?
  20. Testing the whatsapp site shown,I can't login, but the page is fine when going to the login page. Try disabling ALL your extensions and only open that one site. If that doesn't work, logout of your passport account and test again.
  21. Animated GIFs not working

    They don't look like anything i've seen Maxthon show. I'm thinking it's quite possibly a setting in YahooMail that is disabling them. Do any of the GIFs on this site work or do they show the same?
  22. Sidebar Favorites

    Hmmm, this is quite nice. I'm wondering if there's a way to update or change the css to make it better as a fav's list, instead of the infobox style...
  23. Adobe Support

    I can only suggest trying that again, as I've tested that countless times and it has never, ever not worked if done properly. Try the automated version linked as well to ensure it's not something you're doing (if you haven't already). When you go to http://www.adobe.com/software/flash/about/ do you see the bouncing cube? Enter %appdata%\Maxthon3 into a windows explorer window, and keep a copy of that folder that opens up. You can then uninstall/reinstall, then copy back the folder and all your data should all be back again when you start the new install. Other option is to create a passport account and import the data to that. Then whenever you sign in it will be imported from the cloud.
  24. Freeze on browsing

    How odd, tested this the other day and had the freezing issue. Tried 2 different pages scrolling through the images and can't get it to freeze today?
  25. Won't work. The problem is that Maxthon ignores the defined UA and spoofs another preset one for particular sites. See the images above.