7twenty

Vice Admin
  • Content count

    4,593
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by 7twenty

  1. Wish i could... played around with everything i can think, no dice. This is one of the reasons I wish MX was more of a chrome clone... at least things like this wouldn't happen.
  2. I think there might be some confusion as to what the extension does. To my knowledge there's no option on YT that does what you want. So if the extension can be converted it should work, assuming that it also works with the new YT update. I've had a quick look at it, it's a little beyond what i know as there's a couple of chrome API's that i'm not exactly sure how to to implement in MX. It might entice me to learn something more, so I might spend some time poking around.
  3. Image taken from Opera, no other device/app using Spotify - sound plays through Opera Image taken from Maxthon, but playing through Opera - Sound plays through Opera as it shows Image taken from Maxthon - No sound
  4. When you click the icon to the left of the volume bar what shows? There might be a number of options depending on what you have run Spotify before. To ensure it's the current browser playing the music, there should be just some info on spotify connect. Otherwise it should show "Spotify Connect, this browser", or "Spotify Connect, Opera", etc depending on what is available to play through. If you do have more than one option and you select "this browser" and it still plays, then it's weird. If you, select that and it doesn't play then you have the same issue.
  5. 2 things wrong with this comment. 1/ Users above have said that it works for them. (unless there's something going on and it's actually playing through a spotify connect device they haven't noticed) 2/ MX5 is currently using Blink/Chrome 55.0.2883.75. Well above the 45+ that is recommended by Spotify. (unless there's something stripped out that Spotify needs to work, but again see point above) Also, it was working fine up until about 1 week ago. So something did obviously change... What may be an issue is the DRM that is in place, of which MX doesn't offer any control over, as noted in your 1st link. But again, see point 1.
  6. How to change skins on maxthon5

    Use the "t-shirt" button next to the minimise/maximise/close buttons at the top right.
  7. I'm not using an account, only guest mode on two separate portable versions. One is my everyday browser which is where I first noticed this issue again. The other is a test version I use to play around with. As noted above, a new portable version was used to do all testing. But I did also test using an account and get the same error. Only thing that hasn't been tested is an installed version. Although I can't see how/why that should change anything?! Just out of curiosity, what does the console log show for you guys that it works for? Note that is with ABP ON. WIth ABP off it still doesn't work, the errors aren't there, but the warning still is.
  8. Yes. Although it shouldn't matter, as i thought the whole point of MX pushing UA's is to ensure that if a site requires a different one it gets it regardless of what is set in the settings. This is error now with that UA. Sort of. It get doesn't get any error, but there's no sound. Seems it's another one of these issues where different users get different results... odd. Will test a few other things later.
  9. Hmmm, not working for me. Restarted my main browser (portable), and tested on a fresh portable version as well. Both give the same error as noted above. Tested using the default MX UA, checked and unchecked. Cookies and all site data was cleared using dev tools as well.
  10. Will do the same, although i'm not sure it's them not supporting it, rather maxthon not providing the framework for them to support it. If it is related to the decryption module, it was mentioned above that the MX dev's were going to fix that issue. So the question is did it get fixed? or is there something else causing the issues now?
  11. Yeah, doing this again: So i'm wondering what happened with this? Did it ever get done? Was the pushed IE UA cancelled or has something else happened.
  12. Spotify broken in Ultra mode again.
  13. Skins for MX 5.1.2.3000 [Customizables]

    Excellent question, and one that they've decided to dodge despite it being asked countless times since the feature was dropped in MX4. Part of the problem is that I don't think it's technically an officially supported feature, even though there is documentation explaining the details (albeit much is from MX3/4). So users that know create and modify the skins, and offer them to others. On top of that the skin.maxthon.com page still shows " Maxthon Cloud Browser skin feature will see you soon. Please stay tuned.:) For more Maxthon news, please visit ". Still no info on the main page that the skins on the site don't work with MX4/5. Given that MX3 is long since deprecated, there's no reason to even keep the site online anymore. Thankfully Wilser still does create some skins for users despite no support from MX to make it easier for users to add them.
  14. Hello ! (Add-on Dev)

    Hmmm things seem to have been removed... It may have been because you hadn't posted yet. Here's the thread with links to the documentation:
  15. This isn't translated. There's no crowdin string either. Viewable when secure URL check is disabled from settings. - FIXED
  16. BS Detector

    might look into this... EDIT: too many chrome API's that i'm not familiar with to try and port.
  17. You can read into the change however you want. The facts are there in black and white, the number of posts over the past few months are virtually non-existent. The reason for the change is to coax users into posting in the English support forum, instead of the International section where there post might not even get looked at let alone answered. It also leads to less areas that need moderation or are left un-moderated. The English support section is by far the most frequented, so it makes sense to ensure that if users want support they post there to get an answer to a question. They are the reasons. Nothing more, nothing less.
  18. It is, but the feature it enables also includes IP addresses, down/up speed and memory info as well. So I agree, the string in the menu should be System info. Mute could possibly be Mute Browser, or Global Mute
  19. I don't agree with this. I don't see why en-GB users should have to wait an unknown amount of time just because there's no one that is actively updating the Latvian translations for example. Also any updates on all the other "not fixed" issues in previous posts above?
  20. Updated the past few posts with fixed/not fixed tags. Also added a bunch more typos/issues. @BugSir006 @BugMiss006 can you please have another look through these and hopefully deal with them as appropriate. Honestly, if it wasn't for the fact that i'm a Maxthon fan and long time user, after seeing many of these issues i'd have uninstalled MX Android almost straight away. The fact that issues have been notified, corrections advised and still virtually nothing done after almost 2 months and 4 version updates since, is very disappointing.
  21. Seeing as it's been a while and there's been no confirmation that the above was received - fireworks worked last time, so let's see what happens this time see above please
  22. Language is set to en-GB but the QA language doesn't seem to change. "Favorites" is using en-US spelling - FIXED The string in Quick Access.ini on Crowdin is translated correctly.
  23. And now MX5 PC!! 5.1.0.1700 & .1900 Exceptional should be "Exceptions" - there's no Crowdin string for this - FIXED If "Not for this site" during password auto saving, the site will be saved here should be "If "Not for this site" is selected during an auto-save password request, the site will be listed here" - FIXED (but now there's a weird break in the text, need to update the string with a <br> tag or similar) And while this isn't a typo or grammar issue... I don't have a thread for UI issues... yet. The search bars are different in Maxnote and passkeeper. In Maxnote - Colours are lighter, smaller text, different magnifying glass icon Choose one style and make them the same.
  24. When copying a link: "Click on the open" isn't right. > Should be "Click on the link to open". There is no string for this on CrowdIn - FIXED And is click even the right word to use for touch devices? Also why are there Internet Explorer logos used? It's not a windows device or program. It should be the Maxthon logo. Same goes for MX5 PC in maxnote - which i've mentioned before. - NOT FIXED Share the usage with maxthon > should be Share your usage with Maxthon - FIXED The text below the setting > should be If enabled, this setting will allow Maxthon to record the browser's usage and device information. This data will be sent to Maxthon securely and anonymously to help us improve the browser. This data is not user identifiable and will not be disclosed to any third party. - FIXED Please visit http://uu.me... > should be Please visit http://uu.me on PC to restore your missing or accidentally deleted data - FIXED Last modified : > Should be Last modified: - FIXED Restore the backup > Should be Restore from backup or Restore backup - FIXED Also the last modified and restore backup text should be on top of each other and centred as below. - NOT FIXED Last modified: {date} {time} Restore from backup @BugSir006
  25. Lock Browser

    Have you tried any of the other cmd. options? Could be that they're designed to only work with the MX UI, not extensions. Can't recall having played with these before so can't offer much more than that. A new SDK update wouldn't hurt either. cmd.lockBrowser wasn't listed in any of the older ones. So seems to be something new added since the last update for MX4, or has since moved from an internal setting to a cmd option.