7twenty

Vice Admin
  • Content count

    4,508
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by 7twenty

  1. flash game save location

    %appdata%\maxthon5\Users\{user_name}\Pepper Data\Shockwave Flash\WritableRoot\#SharedObjects
  2. Since MX5 the QA page hasn't been a local page like in MX4, instead it's now stored online. I believe the intent is to allow the data to be used over multiple installs in various places. You can check this by disabling your internet connection and refreshing the QA page. You'll notice you will get a connection error. While there has been much debate about this, esp. if the maxthon servers can't be accessed, to date it seems the company doesn't want change this...except that they don't need to. Because of this discussion, I did some playing around and it seems the page works exactly like a normal webpage. That is, if it can't access the online version then the cached version will be displayed. Only problem is that on the first refresh you'll get the "Chinese writing page", but refreshing the page (F5) will show the normal QA, which as far as i can tell is the cached version. I tested this by blocking the IP address via HOSTS, which should be the equivalent of Malwarebytes blocking the page. Also tested using a Passport and guest account and both worked the same way. While this may seem "fishy" to some, esp. when flagged by a program such as Malwarebytes, i don't believe there is any malice intended - just to make it easier to access your QA sites anywhere. For what it's worth: https://sitecheck.sucuri.net/results/pc-newtab.maxthonimg.com So it seems we're back to the start where it's not a Maxthon issue - and that Maxthon does have a local QA page (despite all the complaints till now). Just that it takes an extra step to display it (F5). What would be nice is that they use this unintended "chinese error page" to display a message like "Your online QA data can't be accessed at this time. Refresh the page (F5) to show the cached version".... or something to that effect. As far as the Chinese text, it seems to be remnants of the banner for the cryptocurrency extension. It seems the CSS isn't loaded, but bits of the HTML are still left behind so get displayed. At the end of the day i don't see this as a major issue, but i do think it should be fixed given how it can be, and has been interpreted as a potential concern.
  3. "Secret" should be changed to something more meaningful. Firstly, it sounds a little ominous, and I would imagine make some users question the browser all together. Secondly, what is displayed is a pretty generic disclaimer about third party software etc. So why the term "secret" was used as the link name i have no idea, and is way off the mark.
  4. I've been forever complaining about some of the UI issues in MX. While things have improved since MX4, there are still some things out of place, or just plain not updated because of whatever reason. So in the same spirit of the Typo's, grammar issues etc... lets make a list! thread... here we go with MX UI issues...lets make a list!! Although somehow I don't think it will get the same response as the other thread... of which also has been somewhat slow to fix issues of late... So off we go... Lock button has text lower than the Security button A message about Chrome?? Not sure how this came up, nor have I seen it more than twice, but still i'll add it in Reader mode: The search bars are different in Maxnote and Passkeeper. In Maxnote - Colours are lighter, smaller text, different magnifying glass icon Choose one style and make them the same. Different heading style compared to downloader/ABP/clear browsing data/sniffer dialogs etc. FIXED - In QA setttings, "background" is cut off even though there is plenty of room for the (?) to be moved to the right: More to come... Once they've been looked at it would be nice if the UI could get a slight make over. Currently it's very static, buttons are either on/off, there's no movement. Add some animation (eg. fade in/out) when moving over tabs/buttons. Opening/closing tabs is very, very jerky compared to almost every other browser. The latest Firefox looks amazing, animation on hovering over the tabs, a colour flourish when a tab is loaded, animated refresh button, fades on menus. Even just the fade on the text in the tab bar when the titles are too long - it looks better than the ellipsis (...) that Maxthon uses. All very small things, but they complete the experience and makes the whole browser look very polished and complete. The new Maxnote style is nice. The animated drop shadows when hovering over items is a nice touch. Hopefully that starts making it's way into the rest of the browser over time.
  5. Still not working in 5.2.4.2000
  6. https://iview.abc.net.au/show/weekly-with-charlie-pickering Select any video to play, comes up with an "unknown playback error". Not related to ABP or my install, as tested with clean portable version and ABP on/off. Site recently transitioned from Flash to HTML5, so it's not related to Flash either. v5.2.3.3000
  7. A screenshot showing this compared to a "good" one would be handy. Or even a link to an alleged "poor or dull" video. Without that, compare the bitrate/resolution of the videos being played to see if you're getting a lower quality version in Maxthon for some reason. Without any of that no one can help you as we don't know what the issue is and can't duplicate it Speak for yourself there. Just the other day I had about 30 tabs open and of those about 15-20 were youtube pages. And this was in a browser session that had been opened for at least 3 days. Solid as a rock over here.
  8. New tab isn't showing because malwarebytes is blocking the page. Exclude it for that page and it will work. Malwarebytes need to update their lists to remove the warning. That will be up to them on how they determine a "risky" site, and Maxthon to speak to them as to why they are flagging it. This issue you are having is NOT a Maxthon issue, in that there is a problem with the QA page, the problem is that it's being blocked.
  9. History problem

    You're on quite an old version. You should update to the latest: http://forum.maxthon.com/index.php?/release-notes5/ There is no limit. It's more than likely a corrupted history save file. Unfortunately the only fix that i'm aware of will lead to some loss of history data, depending on when the most recent file was created. To try and fix the issue: 1 / Close Maxthon. 2 / Open Windows Explorer and type "%appdata%\Maxthon5\Users\guest\History" into the address bar. A folder should open with all your history data files. 3 / Create a new folder and copy all the files into it to keep as a backup. 4 / In the main folder (history), find the History.dat.vl file and rename it to history.dat.vl.old 5 / Restart Maxthon. Your history should start working properly again. The size of the History.dat.vl file will dictate how much history data you will lose. 3.2mb is the max file size before it's archived. So the smaller the file is the less data you will lose when you rename the file.
  10. I think you're conflating the two issues. They're purely independent of each other and neither affects one or the other. The dimensions of the image seems to be the cause of the blurriness in Photos, although isn't 100% confirmed. Your inability to send images via Viber has nothing to do with the dimensions (causing blurriness) because as we've determined it seems to be a Photos app related issue. More than likely it's something Maxthon related, and at this stage the only thing that I can tell that's different about the files is the lack of DPI metadata. Testing with the modified file should have helped give an answer to this. From your response i couldn't tell whether it worked or not? You seem to have gone off on a tangent. Along with the above, to test if it's Maxthon doing something odd with images in the clipboard, you can open any image in Maxthon and use right click > copy image. If it copies the image directly then it should work fine. If it does do something odd (along with the lack of DPI metadata from MXsnap), then you'll get the same problem again.
  11. Download manager

    it's not a bug, it's how it's meant to be. Although i do also question why it is like that.
  12. nVidia.ru displayed incorrectly

    Ummm nope, I thought i had noted that it redirected... must have forgotten or got sidetracked or on another tab etc. Did you try it yourself? You'll find that it redirects to the URL shown. At least it did when i tested. Also tested on another browser and using a VPN with a EU IP, in case it's being localised. If you did, then stating your conclusion would be handy.
  13. nVidia.ru displayed incorrectly

    The site looks different from my end.
  14. MX5 PC official Release 5.2.3.6000

    do you get the same issue when using http://www.maxthon.com/mx5/ or just from the links on the release notes pages? I think they end up at the same point, but just curious.
  15. I'm aware of this. The reason i noted it was due to what was mentioned in some of the search results and after some testing myself. At one point I was thinking they may have been a screenshot of them open in Photos, meaning it should show the issue if it was the way it was drawn on screen. Not sure how I came to that. I did just test that and it's still blurry, so it is the way it's drawn rather than the way it's displayed. What's more odd, is that on my system you can see it looks normal and sharp, then a fraction of second later it blurs. So there's some odd post-processing going on there. It's not on each image. I tested with the two MX captured images below, using the same resolutions that you did and get the same issues only on one - the same as yours did. The only differences between the two are dimensions and ratio. 293x254 (MX captured - sharp in Photos) 384x275 (MX captured - blurry in Photos) 384x275 (print screen saved with paint.NET, blurry in Photos) The third image is a screen cap of Paint.NET showing the 384-275 image (which shows blurry in Photos), saved with Paint.NET. If you open that in Photos then it also shows blurry. Again, it matches the same dimensions as yours that was blurry. Based on all of that it's definitely NOT a Maxthon issue. This i'm not sure about. I don't use Viber so can't test, unless there's some other program to test with. One thing that I did notice when looking at the files, the MX created ones don't seem to include any DPI metadata. Below is an MX screencap with DPI metadata added (96dpi). Check that and see if that works with Viber. 384x275 with dpi data added
  16. Given that it's just plain text it looks like the page hasn't fully loaded. Refresh, clear cache, restart, would be the first things to check with. The malwarebytes warning is somewhat vague. I'd say they're flagging maxthon due to the "issues" in the past, or possibly the fact that it's requesting data from a chinese IP They may have been tasked with other things to test. EG. a new feature, or a bug that's been fixed. They may not be testing with other languages so seeing Chinese text isn't a reason to flag anything. It's a placeholder for something that hasn't been translated yet. The issue may not have occurred on their test system. Lots of reasons why bugs are missed.
  17. Underlined letters on menus

    I think you didn't look yourself? Chrome does, as shown above, when using ALT to access the menu. Firefox shows the old-school menu bar with underlined letters when ALT is pressed. Opera does when ALT is used. Edge doesn't, but there is a clear cursor/box around the currently selected item showing it can be selected using the arrow keys. Maxthon allows access to the main menu using ALT+F. Then you need to press Down 7(!) times before the cursor gets to the first menu item, maxnote. Or once to get to Help. I can't find a way to access passport login using the keys. Doesn't seem very well thought out. So while there is support for using the keyboard for menu options, it's not great.
  18. It is a Chinese based browser, so random Chinese characters that may not have been picked up during testing might show occasionally. As far as being fishy, i think that's a bit of a stretch. If you're at all concerned, just copy the text into any translator and see what fishy-ness they're trying to do. If any browser maker wanted to do anything nefarious there's a hundred ways they could do it without even alerting the user to it. It's possible they have Chinese as the default language (it's a chinese browser after all), then they check for the language in use, then it changes to that. Downside is that it may take a second so things like this show up.
  19. I don't think it's a Maxthon issue. A quick search seems to indicate that it's the photo's app that might be the issue. Seems to be related to the image resolution, or possibly a problem within the app itself. Apparently reinstalling Photos might fix it. I cropped 2 images in Maxthon to the same resolution as you had and they both showed the same issue (larger was blurry, other not). Also your images don't show the issue unless you open them locally. This means it's solely a display issue, more than likely Photos is adding some aliasing to the image due to the resolution for some reason. Possibly due to the way it displays it on screen, it want's it to be centred and with an odd resolution it doesn't match the display resolution causing the blurriness. Attached is your blurry image resized to the size of the sharp image. You will see that it's now sharp as well.
  20. Incognito window

    Main menu > Private Right-click on taskbar or startmenu icon > New private window Been there for a long, long time.
  21. Maxthon 5.2.3.5000

    This is the correct place for this issue. So it was working correctly before the update? Check your date/time is correct. If you're using a passport, logout and see if it still occurs.
  22. In Menu > settings > General, uncheck "At startup, check if its icon is abnormal" merged with another thread. See above for fix.
  23. Do they? Since going to a 50mb connection all my videos always stream at the max available for that video? Nothing has changed here as far as i can tell.
  24. Malicious website in 5.2.4.800

    You're right. As with many things in Maxthon, it's a case of have it all or nothing, there's no in between. OP needs to determine what works better for him.
  25. Small fonts on some pages

    see post #3