Dburna86

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Dburna86

  • Rank
    Freshman

Profile Information

  • Gender Male
  1. Im On Maxthon version 4.9.4.2000

    and the past few days on the main page where you can add your fav sites in the blocks ,

    They seem to keep RESETING BACK TO ORIGINAL ones like it comes when u first download and open the browser..

    What can be causing this?

    It started Yesterday.

    Onlything new on my Laptop is I put TOR back on my Comp,and Cyberghost..

    Sometimes its been fine then next when i go to open Maxthon, their all back to default..

    any idea?

  2. Im On Maxthon version 4.9.4.2000

    and the past few days on the main page where you can add your fav sites in the blocks ,

    They seem to keep RESETING BACK TO ORIGINAL ones like it comes when u first download and open the browser..

     

    What can be causing this?

     

    It started Yesterday.

    Onlything new on my Laptop is I put TOR back on my Comp,and Cyberghost..

     

    Sometimes its been fine then next when i go to open Maxthon, their all back to default..

     

    any idea?

  3. Im On Maxthon version 4.9.4.2000

    and the past few days on the main page where you can add your fav sites in the blocks ,

    They seem to keep RESETING BACK TO ORIGINAL ones like it comes when u first download and open the browser..

     

    What can be causing this?

     

    It started Yesterday.

    Onlything new on my Laptop is I put TOR back on my Comp,and Cyberghost..

     

    Sometimes its been fine then next when i go to open Maxthon, their all back to default..

     

    any idea?