Chim

Members
  • Content count

    146
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Posts posted by Chim


  1. Can someone confirm whether MX5 can bring up the Lowe's Home Improvement website correctly?  https://www.lowes.com/

    I'm using version 5.2.5.4000 since I had to go down to that after AdBlock Plus wouldn't work correctly on 5.2.6.1000 for me.  The problem is that the site very quickly stops rendering and any images on there come out as huge.  It reminds me of the problem I used to experience with SourceForge when PortableApps.com used to host some of its Apps on there.

    I'm using Windows XP SP3.


  2. With past versions, AdBlock Plus either worked or it didn't.  There was no middle ground.  And after 7twenty informed me to import the entire UserData folder, AdBlock Plus always worked.

    Yesterday I installed MX5  5.2.6.1000.  AdBlock Plus sort of works.

    For example:  On MajorGeeks, it WILL block the ads, but zero blocks are indicated in the little red ABP octagon indicator at the top bar.  There should normally be around 5 blocked ads.  FileHippo shows only 1 ad blocked when there should normally be around four.  AdBlock Plus appears to work OK with USA Today.  Zap2It TV shows none and it should normally have around fifteen.  And I see ads displayed.

    So as you can see, AdBlock Plus is all over the map.  What's the deal?


  3. This is not a skin, but rather just a Maxthon MX5 background image that I put together for use on the Quick Access page.  This particular one is sized to 1440 x 900px.  Hopefully the text clears the Quick Access tiles on a 1440 x 900px monitor.  I couldn't test it for that since my monitor is a 1280 x 1024px monitor.  The one that I'm using on my monitor is laid out slightly differently.

    You can also use the same image as the Theme Skin for a Dark Blue area in the upper area of the GUI.  (Tab Bar, Favorites Bar, Etc.)  Enjoy.

     

    MX5 Chrome Rubik 1440.jpg


  4. Okay, I did some resampling, recropping and came up with 1440px Wide versions of both of the images from above.  I saved them at a slightly lower JPEG Quality Level so that they wouldn't be too heavy of a file size.

    ENJOY!

    @ the OP  If you need more detailed steps on how to actually install the images in your browser, let us know whether you're using Maxthon 4 or MX5 and we'll help you out with the steps.  I wasn't sure whether you just needed access to the images or need more detailed help with the actual steps.

    CGI Sea 1440.jpg

    Blue Abstract Blue 1440.jpg


  5. Unfortunately that's not a design (Skin) that comes with Maxthon.  For that LOOK, I used a custom image from my stash of background images.  Just for demonstration purposes, I have attached a downsized version of the image that I used.  (CGI Sea)  And I also attached a downsized version of the custom image that I used for the Quick Access Page background.  (Blue Speed Dial)  Together, the 2 background images create a certain LOOK.

    I did not attach the actual full-sized images for you to use because the file sizes would be what is probably considered too big to be attaching in these forum threads.  The file sizes for the full-size version of those images are a little over 500 Kbytes each.  Also, while I do still have the original versions of those 2 images ... the images I use on my Maxthon are cropped to MY monitor's 1280 x 1024px size.  You probably have a different-sized monitor, don't you?

    Unless someone knows where I can upload the full-size images for you to use.

    CGI Sea.jpg

    Blue Speed Dial.jpg

    1 person likes this

  6. Last week I got myself in a pickle of a situation there for a while.  I don't have Windows 10, but it was the 2nd time I had used my sister's laptop with it.  Since before she upgraded her laptop to Windows 10 recently, I had already promised to remove the expired AVG and install avast.  When I found out recently that her laptop now had Windows 10, I was suddenly not looking forward to that anti-virus switching task.  I didn't know what to expect.  But, I couldn't back out now from what I promised.

    So, when I was over there last week, I first did all my downloading of Apps onto my Flash Drive.  I left the anti-virus switching task for last.  Then with some definite trepidation, I decided, "Okay, I'll of course first create a System Restore Point in case I do something wrong and the stuff hits the fan."  Well, I then couldn't find any sign of where the flip the System Restore function could be.  I believe I then typed in my question to Cortana.  I was informed that I had to first enable it at the Control Panel.  Well, I then couldn't find the Control Panel.  I had to ask Cortana where the blazes the Control Panel was.

    After hunting around and trial & error, I finally managed to create a System Restore Point.  So, I then proceeded to perform a Safe Boot so that I could run AVG Remover.  I of course did the ole familiar repeated hitting of the F8 Key.  To my nightmarish shocking surprise, I now found the laptop stuck in some failure to finish booting mode with nothing but a black screen and the cursor. :huh:   I turned the laptop off and powered it back up.  Nope!  Same problem of not booting.  My sister was nearby talking to my parents.  I was doing my best to keep completely calm and not let my sister know that now I was over here thinking of how I was going to inform her that, "Uhhh, I hate to tell you this, but now your laptop doesn't want to boot."  She was not going to buy that I was innocent, that all I did was a presumed routine SAFE pressing of the F8 Key and now her laptop was probably FUBARed.  All she would know is that I volunteered, insisted and promised to install a working anti-virus and now her laptop was not booting.

    All desperate, I decided to completely remove all power from the laptop for several minutes.  So, I removed not only the Power Adapter, but also the battery for around 6 minutes.  After I then hooked them back up and powered the laptop back up ... BOOTING!  It's booting!  Success!  YES!  Whew!  That was a close one.

    Out of curiosity, the next day, now back at my computer (Windows XP), I Googled to check if possibly Safe Mode was not achieved via the ole familiar F8 route on Windows 10.  Lo & behold, I found out that that indeed was the case.  Apparently hitting the F8 Key on Windows 10 gets the computer into some "Automatic Recovery" mode.  I don't know what that entails, but it sure looked like a neverending No Boot FUBAR on my sister's laptop.

    So yeah, I found out the hard way that Windows 10 does have differences.  But, as y'all alluded to, it's not Rocket Science.  Windows 10 is nothing we won't figure out and get used to once we use it.