Ralf542

Members
  • Content count

    12
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by Ralf542

  1. Maxthon failing to install

    Checked/downloaded multiple times and it's correct.
  2. Maxthon failing to install

    I have the same problem. With Win10(uptodate) + Ryzen I'm unable to install/unistall Maxthon, used versions are 5.1.2.1000/2000 and 3000, it goes up to whatever %(5 or 30 or smth else) and gets stuck there forever. After a while I end the process with task manager and see that there is a Maxthon folder in Program files, but can't start it or uninstall it because it gives me error message that files are missing. Portable version works and Chrome/Firefox/Opera can install itself without error. I even reinstalled Win10 but i'm still unable to install Maxthon. I can install 5.1.2.1000 without problems on my other PC(Win7+Phenom II)
  3. I was using v.4.4.8.2000 and I could open 100+ sites, leave it so for 16h+ come back and everything was so how I left it. Since some websites are broken with it and couldn't watch videos online on specific sites I needed to upgrade to v.4.9.4.2000. After some time, it can be a minute or an hour and everything goes black, websites, new tabs, mx://last-visit/, EVERYTHING. Refreshing doesnt work, I need to close and reopen tabs but sometimes I need to close Maxthon to be able to surf the net. It's really annoying if you have open 200 tabs and there's another 200 in mx://last-visit/, so closing Maxthon and reopening the last 200 is really grueling. I'm using Win7 64bit and RX 460 with 16.11.5 driver.
  4. Black screen with 4.9.4.2000

    After a while I noticed that with the old version the Task Manager said that Maxthon was using 5-6GB ram with ~300MB tabs. Now with the new browser 1-2 goes up to 1-1,3GB and disappears after a while. Maybe the problem is that Maxthon unloads the tabs from memory and when I move to those tabs I get black screen cuz the browser tries to load them from ram but it isn't there anymore. I don't monitor VRAM but it could be the same with it since right now maxthon is the only thing opened with ~80 tabs and it uses 886MB VRAM.
  5. Black screen with 4.9.4.2000

    I'm turning on my PC, open WinFast PVR2 to watch/hear TV. Start Maxthon and open http://g.e-hentai.org/ and check if there something new that I like, open all of them, scroll though them and close the ones that I don't like. I'm scrolling from the 1st opened page to the last and sometimes I get black screen before I reach the last opened page. If I get black screen then I reopen them. Now after that either i'll minimize Maxthon to watch TV or go play Phantasy Star Online 2. When there's advertisement in TV or i'm done playing PSO2 i'm checking e-hentai again, i'm bringing back Maxthon from the minimized state and I should see e-hentai's front page but instead I got black screen. This is what I do everyday. Now if I don't like anything new on e-hentai then i'll leave Maxthon open with 1-3 new tabs and mx://last-visit/ , it still gives me black screen after some time.