Toros

Members
  • Content count

    54
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by Toros

  1. Hello I am using Mx 5.1.5.2000. Today, YouTube Center Developer Build suddenly disappeared. The plugin is open and working, but there are no icons and I can not enter the YouTube Center Developer Build. Also YouTube does not work in ultra mode. When you open the movie you have only the sound of the image disappearing in the hebe. There is sound in retro mode, but there is no YouTube Center Developer Build. I made the Disable Youtub HTML5 Player. But not yet Thank you.
  2. I hope they help friends in solving the problem
  3. pantantrollo; You're right. I tried. But my problem is that the YouTube Center Developer icon has disappeared. I can not enter YouTube Center Developer and make the necessary settings. However, it is seen in the Extension and Addons
  4. Thank you for your help. I was in trouble
  5. I am using the latest version of Maxthon Browser V 5.1.5.2000. I accidentally deleted Adblock plus. I could not find the Extension Center either. Where to download Adblock plus and how to activate it. Thank you
  6. 1 haftadır maxthon foruma giremiyorum. Aramalarım sonucunda bu sayfayı buldum. Eski forum kaldırılmış ve bütün kullanıcılar Guest yani misafir durumuna düşürülmüş. mecburen bir yeni hesap açtım ve foruma katıldım. Neden böyle bir şey yapıldı ki? Üstelik bilgi verilmedi. Eski hesaplar ne oldu? O kadar yazdığımız mesaj ve cevaplar nereye gitti? Furkan Avşar Bey ???
  7. Furkan bey Merhaba; forum neden değişti? Bütün hesaplar sıfırlanmış. 2 mesaj aşağıda geniş bilgi verdim ama zannederim gözünüzden kaçtı Yeni Türkçe Forum ve Maxthon password http://forum.maxthon.com/index.php?/topic/14887-yeni-t%C3%BCrk%C3%A7e-forum-ve-maxthon-password/