Bisoprolol

Newcomers
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bisoprolol

  • Rank
    Freshman

Profile Information

  • Gender Not Telling

Recent Profile Visitors

1,311 profile views
  1. Nitro UI Skin

    Maybe because this skin was made based on the latest MX Nitro version, so the quick tool panel button (and the download panel button) were merged into the status bar. If you need another skin better request at separate thread, so other skin makers can help you too. Anyway, how about the skin that joemax suggested (Auto Hide Full Skin)? I think it's good too.
  2. Updated User Agent

    I'm still using MX 4.4.5.1000 on win 8.1 and I've updated my UA as follows: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.4.5.1000 Chrome/42.0.2311.135 Safari/537.36 I don't know whether it is right or maybe there's something wrong/less, but so far it works fine to open YouTube, Gmail, and playing some flash games on Facebook. PS: I don't see any UA update for MX 4.4.5.1000 even in old forum (There are only for MX 4.4.4.3000 and MX 4.4.5.1200 beta)
  3. Ghostery substitute?

    So, is there any plan to make Ghostery extension for maxthon on windows besides for mac? I've already read the old thread: http://forum.maxthon.com/thread-1741-1-1.html but no news update yet.
  4. Opening FB from New Tab

    Have you try to change maxthon UA strings to the latest one from here? http://forum.maxthon.com/thread-11008-1-1.html For Windows 8: Mozilla/5.0 (compatible; Windows NT 6.2; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.4.3000 Chrome/41.0.2272.101 Safari/537.36 OPR/28.0.1750.48 QupZilla/1.8.6 But from the screenshot, I think you have an internet speed problem, 0.3 KB/s download and 0.4 KB/s upload seem not strong enough to load a heavy page that full of javascript etc. like FB or google.
  5. So the correct latest user agent string for maxthon (as posted by magdalene) is: For Windows 8.1: Mozilla/5.0 (compatible; Windows NT 6.3; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.4.3000 Chrome/41.0.2272.89 Safari/537.36 OPR/28.0.1750.40 QupZilla/1.8.6 But why when I'm scanning with several scanners the result is always the same: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.4.4.3000 Chrome/30.0.1599.101 Safari/537.36 Does it mean that all those scanners wrong? Thank you.
  6. Just checking here: http://whatsmyuseragent.com/ And my user agent is: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.4.4.3000 Chrome/30.0.1599.101 Safari/537.36
  7. Irregular display

    loooping8 replied at 2014-12-22 20:52 Try this it was works in some cases for me http://forum.maxthon.com/thread-4742-1-1.html Is there any same solution for windows 8.1? thank you.