30729109

Newcomers
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 30729109

  • Rank
    Freshman
  1. Irregular display

    gexxy replied at 2014-12-27 17:05 Why do you write solved if it doesn't??? I have same problems!!!! status bar black I can't explain it at all but as of right now, all seems well but I had to reinstall from the Maxthon site, so I must assume there were some corrupted files somewhere. It's all a bit beyond me but I am pleased to stay with Maxthon over something like Firefox. At least I know there is no virus or malware present because I scanned this laptop in both regular & safe-mode, to within an inch of it's life with all of my standalone programs! Try downloading Maxthon again and see if it works for you too.
  2. Irregular display

    Thanks for the reading matter and assitance thus far. As a point of interest, I completed a re-download/install from the Maxthon site but still the problems remain. I can use email in Retro mode and it works ok but it's just a bit clunky.
  3. Irregular display

    I spoke too soon! I ended up getting really frustrated tonight as not even this page would load completely, nor the homepage of Maxthon. After rebooting again, I can now only access pages properly (albeit, slowly) in Retro mode, so it seems to me to be an issue with the other option. There is still a black bar at the bottom of this screen and the Start button and other apps don't appear unless I pass the cursor over the blackness. I also rebooted into System Restore but it hasn't really helped. I tried attaching a screen print of one site where the text was all over the place and some characters were missing altogether. When I cam back to this tab to attach the screen print, nothing on this page worked! To be sure there wasn't a glitch with this laptop, I booted into Firefox and everything worked as it should. Can you offer any further suggestions apart from working in Retro mode only? Is there no other Maxthon version which isn't Cloud based ... in case that is a problem? After typing this, I now cannot type the Security answer in the box below!! After two reboots, I managed to get the security Q&A to work.
  4. Irregular display

    The email account is via Maxthon. I tried another Browser and there were no problems at all but I favor Maxthon overall, so intend sticking with it. Oddly, I have just carried out another intensive set of scans whilst in Safe Mode and deleted whatever was picked up and rebooted and lo & behold, all seems to work as before and I can also see the regular colors at the bottom of this screen and the words 'Renew code' below this box so I am hoping whatever caused these problems, have now been resolved. Here's the log file you requested: Logfile of Trend Micro HijackThis v2.0.5 Scan saved at 8:12:03 PM, on 12/21/2014 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) FIREFOX: 30.0 (en-US) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\Program Files\IObit\Advanced SystemCare 7\ASCService.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Trusteer\Rapport\bin\RapportMgmtService.exe C:\WINDOWS\System32\WLTRYSVC.EXE C:\WINDOWS\System32\bcmwltry.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\Program Files\IObit\IObit Malware Fighter\IMFsrv.exe C:\Program Files\IObit\Smart Defrag 3\SmartDefrag.exe C:\WINDOWS\Explorer.EXE C:\Program Files\IObit\Advanced SystemCare 7\Monitor.exe C:\Program Files\SUPERAntiSpyware\SASCORE.EXE C:\Program Files\a-squared Free\a2service.exe C:\Program Files\iolo\Common\Lib\ioloServiceManager.exe C:\WINDOWS\system32\nvsvc32.exe C:\Program Files\iolo\System Mechanic\LiveBoost.exe C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe C:\Program Files\Trusteer\Rapport\bin\RapportService.exe C:\Program Files\IObit\Advanced SystemCare 7\ASCTray.exe C:\WINDOWS\system32\WLTRAY.exe C:\Program Files\COMODO\COMODO Internet Security\cistray.exe C:\Program Files\AdTrustMedia\PrivDog\2.2.0.14\trustedadssvc.exe C:\Program Files\iolo\System Mechanic\ioloGovernor.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\rundll32.exe C:\Program Files\Ad Muncher\AdMunch.exe C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe C:\WINDOWS\system32\ctfmon.exe C:\Program Files\IObit\IObit Malware Fighter\IMF.exe C:\Program Files\COMODO\COMODO Internet Security\cis.exe C:\Program Files\Maxthon3\Bin\Maxthon.exe C:\Program Files\Maxthon3\Bin\Maxthon.exe C:\Program Files\Maxthon3\Bin\Maxthon.exe C:\Program Files\Maxthon3\Bin\Maxthon.exe C:\Program Files\Maxthon3\Bin\Maxthon.exe C:\DOCUME~1\user1\LOCALS~1\Temp\HijackThis.exe R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896 R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157 R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = O2 - BHO: ExplorerWnd Helper - {10921475-03CE-4E04-90CE-E2E7EF20C814} - C:\Program Files\IObit\IObit Uninstaller\UninstallExplorer32.dll O2 - BHO: Ads Removal - {9D974C8C-6D92-44FB-BEAF-B45A1C0CF17F} - C:\Program Files\IObit\IObit Malware Fighter\adsremoval\IE\Adblock.dll O2 - BHO: Advanced SystemCare Browser Protection - {BA0C978D-D909-49B6-AFE2-8BDE245DC7E6} - C:\PROGRA~1\IObit\SURFIN~1\BROWER~1\ASCPLU~1.DLL O3 - Toolbar: ExplorerWnd Helper - {10921475-03CE-4E04-90CE-E2E7EF20C814} - C:\Program Files\IObit\IObit Uninstaller\UninstallExplorer32.dll O4 - HKLM\..\Run: C:\WINDOWS\system32\WLTRAY.exe O4 - HKLM\..\Run: C:\Program Files\COMODO\COMODO Internet Security\cistray.exe O4 - HKLM\..\Run: "C:\Program Files\AdTrustMedia\PrivDog\2.2.0.14\trustedadssvc.exe" O4 - HKLM\..\Run: "C:\Program Files\Smart File Advisor\sfa.exe" /checkassoc O4 - HKLM\..\Run: "C:\Program Files\IObit\IObit Malware Fighter\IMF.exe" /autostart O4 - HKLM\..\Run: C:\Program Files\iolo\System Mechanic\ioloGovernor.exe O4 - HKLM\..\Run: C:\Program Files\NVIDIA Corporation\nview\nwiz.exe /installquiet O4 - HKLM\..\Run: rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent O4 - HKLM\..\Run: "C:\Program Files\Ad Muncher\AdMunch.exe" /bt O4 - HKLM\..\Run: RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup O4 - HKCU\..\Run: C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe O4 - HKCU\..\Run: "C:\Program Files\IObit\Advanced SystemCare 7\ASCTray.exe" /Auto O4 - HKCU\..\Run: C:\WINDOWS\system32\ctfmon.exe O8 - Extra context menu item: Send to &Bluetooth Device... - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie_ctx.htm O8 - Extra context menu item: Send To Bluetooth - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm O9 - Extra button: PrivDog - {2F5C139F-79BD-4C84-A95A-E7140525BC55} - C:\Program Files\AdTrustMedia\PrivDog\2.2.0.14\trustedads.dll O9 - Extra button: @btrez.dll,-4015 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm O9 - Extra 'Tools' menuitem: @btrez.dll,-12650 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204 O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1354147796671 O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1361694095447 O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab O17 - HKLM\System\CCS\Services\Tcpip\..\{2D0D8EB2-5319-4DDA-8070-33C4F5C91790}: NameServer = 156.154.70.22,156.154.71.22 O17 - HKLM\System\CCS\Services\Tcpip\..\{B4BAD911-6801-4E85-A69B-725BE95B9523}: NameServer = 156.154.70.22,156.154.71.22 O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll O23 - Service: SAS Core Service (!SASCORE) - SUPERAntiSpyware.com - C:\Program Files\SUPERAntiSpyware\SASCORE.EXE O23 - Service: a-squared Free Service (a2free) - Emsi Software GmbH - C:\Program Files\a-squared Free\a2service.exe O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\WINDOWS\system32\Macromed\Flash\FlashPlayerUpdateService.exe O23 - Service: Advanced SystemCare Service 7 (AdvancedSystemCareService7) - IObit - C:\Program Files\IObit\Advanced SystemCare 7\ASCService.exe O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe O23 - Service: COMODO Internet Security Helper Service (cmdAgent) - COMODO - C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe O23 - Service: COMODO Virtual Service Manager (cmdvirth) - COMODO - C:\Program Files\COMODO\COMODO Internet Security\cmdvirth.exe O23 - Service: IMF Service (IMFservice) - IObit - C:\Program Files\IObit\IObit Malware Fighter\IMFsrv.exe O23 - Service: iolo System Service (ioloSystemService) - iolo technologies, LLC - C:\Program Files\iolo\Common\Lib\ioloServiceManager.exe O23 - Service: LiveUpdate (LiveUpdateSvc) - IObit - C:\Program Files\IObit\LiveUpdate\LiveUpdate.exe O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files\Mozilla Maintenance Service\maintenanceservice.exe O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe O23 - Service: Rapport Management Service (RapportMgmtService) - IBM Corp. - C:\Program Files\Trusteer\Rapport\bin\RapportMgmtService.exe O23 - Service: DW WLAN Tray Service (wltrysvc) - Unknown owner - C:\WINDOWS\System32\WLTRYSVC.EXE -- End of file - 8419 bytes I may return to this thread, should the issue reappear but thank you for assistance in this matter thus far.
  5. Irregular display

    I am trying to access Maxthon via my other Win7 laptop and it too shows similar disfunction as reported on the XP laptop.
  6. Irregular display

    That has now been carried out and I rebooted. It seemed at first to be better but then swapping sites, I can see there is still missing text until I glide the Cursor over the page and there is still a black bar at the bottom of the screen. Further, below this text-box after the Security Q&A box, only the letters 'enew de' can be seen. I also notice that clicking on the upper left screen Maxthon 'smiling' icon box, does not show me any link towards update any of the Maxthon versions, otherwise I would have upgraded sooner. Are there other actions you can suggest?
  7. Maxthon has been a breath of fresh air and I have been using it without problems until a few days ago. The displayed pages manifest all manner of irregularities from a Cursor which jumps around the page of it's own accord; page-text not appearing at all until the Cursor is moved over the place the text should be; alternating colors every second; the bottom bar is now in black instead of the usual XP color. I have scanned using all available tools including Comodo Internet Security and Emsisoft Emergency Kit in both normal and Safe Mode, without any real issues appearing. Most badly affected is my POP3 email account but even the Maxthon Homepage is affected as well as external websites. I'm using v4.4.1.2001. Can you help to resolve this for me please?