BugSir005

Staff
  • Content count

    550
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Posts posted by BugSir005


  1. 7 hours ago, fOrTune(r) said:

    There is nothing about VIP and upgrade program. This information was here, but now this part of forum closed for everybody, I can't understand the reason:

    https://www.dropbox.com/sh/aqebjyzf8kazimt/AABPlF6nNfQbiWZwi7TNSVcxa?dl=0

    Your link isn't right, Anna's is correct, in our help page, http://forum.maxthon.com/index.php?/help-page/ ,you missed the tabs in the end of this page,

    2.jpg

     

    2 people like this

  2. 8 hours ago, tabooxchanz said:

    I tried again but still no email =/

    Hi, tabooxchanz, don't worry, if you got the success message from register page, our developer will find your record and try to resent to you before we release the alpha version.

    Would you tell me the email address that you used to register?

    2 hours ago, Belkir said:

    I was one of the first to apply for and had the status of VIP-3 but now I VIP-2. This is something you can fix it? = (My email dvor-net.ptz@mail.ru

    Hi, Belkir, would you mind to tell me when did you got VIP3 status?And what's the email address you used to register?


  3. 6 hours ago, SnowLeopard said:

    @BugSir005:  I registered early and got the success message from the pre-registrattion UI but not an email.  Am I correct that my registrationn wass successful?  BTW, I've had a Passport account for  about 3 years and used its email login ID.

                      <<SL>>

    Hi,SnowLeopard, if you got the success message from register page, it should be registered successfully. Anyway would you give me your register email address? I'll check it for you.:)

     


  4. 19 minutes ago, Mulkin said:

    No, I tried 4 or 5 times to sign up on 6/15/16, approx  1700 hours EST, however it would no go through or or reply to my e mail.

    I have used Maxthon from the very beginning!     Mulkin@comcast.net       

    Don't worry Mulkin, we are troubleshooting the problems with all you feedback here. Everything will be fine.:)

    1 person likes this

  5. Hi, guys, thank you for all your feedback of the pre-register page issue, and I‘ve confirmed the same issue here also. I've submitted it as an emergency bugs to the development team, they will try to fixed it ASAP! Thanks again!


  6. Hi, is this a problem of device or software? Did your button work in another video software?

    Or can it work in another webpage by maxthon?

    If it can't work only in maxthon browser, please give us a screenshot and tell us which version do you used, we need to reproduce the bug.

    Thanks a lot!


  7. konieckropka replied at 2015-3-3 20:24 back.gif

    Why there is still no answer from MxTeam about this issue?

    Hi, konieckropka,

    The problem of your's is caused by the hardware of Nexus7, it doesn't match the adapter rules of Google play(Version of Android 5). We have submit this bug to our development Dep, they will try their best to fix it in our next version which will publish in the end of this month.

    Thanks for your feedback!