liebertjohan

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About liebertjohan

  • Rank
    Freshman

Profile Information

  • Gender Not Telling
  1. adding 127.0.0.1 api.bing.com to host file and creating update.db to smarturl folder works for me ! thanks you so much 7twenty for the solution and to others who help me. you guys are srsly the best support team ! :lol i just hope that dev team is aware on this and remove this on future version of maxthon. because honestly, no one wants xxx suggestion on their browsers ! ;P
  2. 15r17e80n12e replied at 2014-12-30 22:27 (Alt + F ) Menu --> Setttings --> Maxthon Settings --> Address Bar --> Smart Address Bar Untick o ... done that and it still visible on my address bar T^T the weird thing is it doesn't appear on lower versions of maxthon
  3. thanks for your help. btw I'm using maxthon 4 browser not mxnitro sorry for the confusion. I already cleared my browser history,cookies etc. and disabled favorite/history suggestion but it still visible on my address bar. i think there's something wrong with maxthon search engine even in MxNitro it suggest XXX websites. sorry for my english.
  4. temporary fix without disabling browser integration open IDM go to > Downloads > Options > File Types (Tab) > Click Edit List then add this url to exceptions list : http://*quickaccess-dll.maxthon.com hope this helps.
  5. heres the rules to block the ads on right column without blocking the whole column. ##.ego_column ##*#u_0_1i ##*#pagelet_friend_list_suggestions ##*#pagelet_pymk_timeline