DARKSTORM

Members
  • Content count

    236
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by DARKSTORM

  1. I've been trying to access my Passkeeper but I haven't been receiving SMS Codes no matter how many times I resend.
  2. +639486257033

    1. BugSir006

      BugSir006

      Hi there,

      We have checked the records of your messages, the messages have been sent properly. Please try to contact your local telecom provider.

      message.jpg 

  3. My Area Code is (+63) Philippines. Replying the whole contact number here might affect privacy.
  4. UUMail Not Forwarding

    Thank you very much
  5. Some of my UUMails are not being forwarded. The switch is On. I tried switching it On and Off but still nothing. In the past, the mails in the past are being sent 5 minutes late but I'm not receiving any now.
  6. UUMail Not Forwarding

    hyip@darkstorm.uu.me
  7. UUMail Not Forwarding

    That's great to hear, though I'm still receiving emails minutes late.
  8. UUMail Not Forwarding

    What a bummer. How is the mitigation going? I hope it goes well. I'm using UUMail a lot.
  9. UUMail Not Forwarding

    I just received the email but it took hours to be forwarded
  10. Gmail Notifier Broken

    Try installing the one I uploaded on this forum. (2nd Reply)
  11. Gmail Notifier Broken

    Is anyone here using Gmail Notifier? Mine just broke. I had my laptop fully resetted and installed Mx5 clean. I signed in my account then it starts to sync with my account. After syncing, I noticed a blank icon which is Gmail Notifier that is now broken. Had tried reinstalling the extension a number of times but still the same. I already signed in my Gmail before the tests but still the same. I'm using Mx5.2.7.5000. Here's the link for Gmail Notifier
  12. Gmail Notifier Broken

    Outcome is still the same. Maybe we should postpone this conversation for now since I've got mine working and there's no other user who has the same issue. I would probably revisit it if I ever format my laptop again.
  13. Gmail Notifier Broken

    Still the same. Did you try checking the addon in the Extension Center and the one I uploaded? There's 1 line missing on the one I uploaded. Left: Extension Center Right: Uploaded
  14. Gmail Notifier Broken

    Already did that a number of times before posting this
  15. Gmail Notifier Broken

    Not sure what happened but it's broken in mine. I used the latest portable version for this video: Gmail Notifier.webm
  16. Gmail Notifier Broken

    Luckily I still have my old-old Mx5 portable with the extension and its working unlike the one downloadable right now. You can download it here if you want. 1454492528.mxaddon
  17. ABP needs an upgrade

    I was just using ABP on Firefox and just noticed a slightly big difference with Maxthon's ABP. I was browsing video streaming sites and noticed a mirror that doesn't play unless you turn off the adblock (both Firefox and Maxthon). I had the mirrors link whitelisted with wildcards (*.domain.*), It worked on firefox's but wildcards aren't allowed on Maxthon's whitelist. The video player is embedded so it can easily be whitelisted with wildcards but it's hard on Maxthon(can't do it). Additionally, you can block elements easily on firefox while you need to type it manually on Maxthon. The only advantage I see on Maxthon's ABP is the custom filter which is not on Firefox's, aside from that, those in firefox are probably better.
  18. MX UI issues... let's make a list!

    Still an UNFIXED Issue
  19. v5.2.2.3000 has wrong link

  20. ABP needs an upgrade

    If you're talking about the ABP between Maxthon and Firefox, The interface is completely different.
  21. MX UI issues... let's make a list!

    Nope, it's just missing from the recently visited sites dropdown menu
  22. MX UI issues... let's make a list!

    The New Tab Bug is really bothering me right now, I've already made a number of relaunch today. Kindly fix it
  23. MX UI issues... let's make a list!

    Found another bug related to new tab. This time when I browsed for Maxthon Forum since I spotted one before this Once I opened Maxthon Forum, same bug from before appeared but now, when I click on the page, it switches to the tab on the left of this tab The other bug is I have some missing Recent visited sites. After closing the tab, I tried restoring some and noticed that it wasn't on the list
  24. MX UI issues... let's make a list!

    I have Facebook and Animes TV open upon the launch of Mx5 but it caused a bug where Facebook is only shown in the browser. If you take a look at my tabs, Facebook tab is closed and AnimeTV has the facebook icon. I kept switching tabs but facebook is the only page shown. I tried refreshing the page but it doesn't refresh the page shown(tab refreshes but page doesn't). Browser crashes then after.