wchris

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About wchris

  • Rank
    Freshman
  1. Hi BugSir006, Yes it was about QA pages. But don't worry, now I'm in MX5 beta 5.0.1.2200 and it is fixed ! They imported well and look great ! I'm happy ! Cheers
  2. Hi BugMiss, I repeated the install to fully understand what's happening. After install (and after a long freeze) a yellow line appears on top of mx5 under the address bar and says a previous version has been found and asks me if I want to import. I say YES and then it fails and points to a folder from previous mx version and says syncstorage.dat is corrupt ... and fails to import retryed manual import, and this time it also complained about syncstorage.dat. Said "repair" but it failed again. No quick access links got imported. then uninstalled/reinstalled mx5 and tryed again with manual import ... and it succeeded ! very strange ... the problem is random ? but now, in mx5, the quick access links are all in text mode on an unsorted pile .... and no image was imported
  3. Hi BugMiss, Not exactly, it only happened when the setup offered to import. When I tryed after using the Menu>Tools>Import User Data>path it worked. Setup is probably not doing the import the same way ? But it did not import the quick vignettes images and forced me to redo, one by one, manually, the 50x vignettes images ... this is not cool Is there a way to get the mx4 tabs layout for the vigenttes instead of a scrolling vertical layout ? I liked to be able to rearrange the vignettes by theme. Also in mx5 you should add additional properties for quick links vignettes - allow to import custom images - add properties (stretched, stretched verticaly, stretched horizontaly, centered, centered verticaly, centered horizontaly, cropped, cropped verticaly, cropped horizontaly) Ability to customize quick vignettes is very important for the user to "feel home" and should not be overlooked. Cheers Chris PS: don't forget I also need export/import to switch to a new machine, or a tip to copy mx5 data from old machine to new machine if I do the import on the old machine.
  4. Hi BugMiss Finally decided to try mx5 beta. Sofar I like the look and feel very much ! But mx5 told me he could not import my quick links because the file was corrupt or encrypted ????#!@OOOh This is wrong Mx4 can display my quick links so they are not corrupt ^^ Also I need to change to a new machine, so automatic import from older version at setup is not enought ! I need Mx4 export to a file from old machine and mx5 import of mx4 export file on new machine ! Cheers Chris PS : Oh forgot to mention ... mx5 does not have the 4.9.3 800x600 form size at restore bug Hey ! Less than a minute for message modification is not enought ! I'm slow ! Hi BugMiss Finally decided to try mx5 beta. Sofar I like the look and feel very much ! But mx5 told me he could not import my quick links because the file was corrupt or encrypted ????#!@OOOh This is wrong Mx4 can display my quick links so they are not corrupt Also I need to change to a new machine, so automatic import from older version at setup is not enought ! I need Mx4 export to a file from old machine and mx5 import of mx4 export file on new machine ! Cheers Chris PS : Oh forgot to mention ... mx5 does not have the 4.9.3 800x600 form size at restore bug
  5. 4.9.1.1000 does not have the problem, so I moved back to 4.9.1 problem appears since 4.9.2 Cheers Hopefully not in MX5 ;)
  6. Sorry I dont understand you. How do I "restore the size of the first instance" ? Do you mean I must uninstall maxthon and reinstall it ? I will try this. what I did sofar to produce the issue step by step is : Step 1. Open Maxthon. it is sized ok and remembers previous size and position Step 2. minimize Maxthon. Step 3 Let it minimized and reopen another maxthon window, and then the windows is only 648x500 Will try uninstall/reinstall instead of autoupdate PS : unistall/reinstall did not solve the issue, but I did not check "erase all parameters", not sure I want to erase all ... Will try to download latest beta to see if it helps Eeeeekk ! There is no newer version that 4.9.3.1000 ???
  7. Figured out that it does not happen on initial open. (The icon with the green arrow in the taskbar is in fact also maxthon, just launched with a different shortcut icon from the desktop) So to reproduce the problem you have to open maxthon first and minimize it (and keep it minimized). Then open a second instance of maxthon and this second instance will be 648x500 (exact measure) instead of predefined size/position. First instance is sized correctly. Can you confirm you could reproduce this please ? Thanks
  8. I just downloaded an autoupdate to 4.9.3.1000 but now when I open Maxthon then windows size is allways approximately 800x600 (very small) and if I resize it and move it, it'll not be kept and saved for next open. having Maxthon always in a 800x600 windows that needs resize or maximize is very annoying. Is there a way to fix this or is this a bug ? (Would be strange I'm the only one to experience this if it's a bug, so what could be the cause ?) Thanks