rick.lane

MX Master
  • Content count

    355
  • Joined

  • Last visited

Community Reputation

102 Excellent

1 Follower

About rick.lane

  • Rank
    Junior Mage

Profile Information

  • Gender Male
  • Location Colorado, USA
  1. Web page sign in issues

    I am using 5.2.7.2300 portable and do not have that problem, though I purposely log out of most sites when I leave them for security reasons. But the sites I stay logged into remain so when I restart the browser. Plus I also use Passkeeper which auto fills my user name and passwords on those sites that require a new sign in. Possibly your data file at %appdata%/Maxthon5 has been corrupted during your testing of the various beta versions. That is why I always use the portable version to try beta versions since the data file is contained in the folder for each version and not used by other versions, as the installed versions do. And also, if using just portable versions and one encounters problems such as this, one still has the version that they were using to simply go to and use instead with no necessity of reinstalling an earlier version.
  2. what is going on

    I seem to stay logged in on the very few sites that I do that with. Like Karajan says, I log out for security reasons on most sites that I need a password for to log in and on many they log me out automatically if I haven't made any moves in a while. But I just checked on the two sites I don't regularly log out on, and after 3 days since I went there, I was still logged in. So now the question is, why does it happen to you, Tony? And why does that make it "unusable"? Passkeeper works for me on most sites so logging back in isn't a big deal.
  3. what is going on

    How are the 5.2.7.2100 and 2200 unusable? They both work fine for me and I am using 5.2.7.2200 portable right now to write this and view the forum.
  4. desktop shortcut anomality

    Also, in Menu>Settings>General>Default browser that both the options are NOT checked. And I never see any of these when using the portable version.
  5. Works fine for me in both 5.2.7.1000 and 5.2.7.1100; haven't tried 5.2.7.2000 yet. I'm guessing that these are the versions you are referring to as there isn't any 5.7.2.x versions yet. The new core versions are 5.3.8.x. Edit: Just extracted 5.2.7.2000 portable and 'drag and drop' works as usual for me; used it to get to this thread. Can't speak for the install version; I don't use it anymore.
  6. In regard to the returning to the top of a page, would a mouse gesture that returns the page to the top work for you? That is what I have one set for and it works fine for me.
  7. 5.3.8.300 is a beta version which contains a new upgraded core and is not for regular users daily use as their default browser. 5.2.7.1000 is the current final release with 5.2.7.1100 released recently is a beta upgrade of that series.
  8. 5.3.8.300 gone?

    I brought all of this up when it was first posted but Tony told me it was "not a big deal". So, I just waited to see who else might find it interesting. All I ever wanted was an explanation from someone other than us users. I only brought it up here because since it was originally posted in a thread titled 5.2.8.300 it might be why Kilmitar couldn't find it; that thread it appears has now been edited to be titled 5.3.8.300 and everyone can find it now.
  9. 5.3.8.300 gone?

    Remember that it was first posted under the heading 5.2.8.300.
  10. new beta problems

    I have noticed this as well but didn't relate it to the new beta at first, just thought it was me. Thanks for posting this.
  11. [5.2.3.800] youtube pauses on start

    Just what version are you talking about? There is no version 5.2.3.800, unless you have a very old version; we've been on 5.2.7 for a while now. The latest beta release was advertised as 5.2.8.300 but in actuality the download file is 5.3.8.300 and it shows up in Help> About as 5.3.8.300 (also that is the version number for the maxthon.exe file)
  12. PASSKEEPER DOESNT WORK

    Well, that makes more sense; I don't have it tied to my phone so just my password is all that is required and that is why I have never experienced this problem. Thanks for the response.
  13. PASSKEEPER DOESNT WORK

    Maybe I'm not doing what you are or understanding what you are talking about, but I just accessed Passkeeper from the menu and from the QA page link and was able to login using my longtime password with no problem and have never had any issue with that. ( Not sure what you, No.1, are referring to with regards to "the same code I was sent")
  14. 5.2.8.300

    Is it not a big deal because you didn't discover it? I don't think most of what you complain about are big deals either as I don't experience any of them, such as your complaint that the download file is corrupt, which I have never experienced, but I don't tell you that your concern is "no big deal" It's not that bugsir had a finger problem, it's that the version is miss numbered. Bugsir had it right in that the version should be numbered 5.2.8.300 as that is in line with all of the numbering over the last 15 years. If in fact it is going to a new series of 5.3 versions, then it should be 5.3.1 as this would be the first one in a new series.
  15. 5.2.8.300

    How about the version number discrepancy? Am I the only one that noticed it? Did no one read my post above? All the talk here is about a 5.2.8.300 version (that doesn't exist) when the actual version download file and the resulting Maxthon version is 5.3.8.300. What's up with that? Please acknowledge BugSir006.